
From nobody Sat Jun  8 22:09:01 2019
Return-Path: <wwwrun@rfc-editor.org>
X-Original-To: ima@ietfa.amsl.com
Delivered-To: ima@ietfa.amsl.com
Received: from localhost (localhost [127.0.0.1]) by ietfa.amsl.com (Postfix) with ESMTP id 1EBE012013F for <ima@ietfa.amsl.com>; Sat,  8 Jun 2019 22:09:00 -0700 (PDT)
X-Virus-Scanned: amavisd-new at amsl.com
X-Spam-Flag: NO
X-Spam-Score: -4.201
X-Spam-Level: 
X-Spam-Status: No, score=-4.201 tagged_above=-999 required=5 tests=[BAYES_00=-1.9, RCVD_IN_DNSWL_MED=-2.3, SPF_PASS=-0.001] autolearn=ham autolearn_force=no
Received: from mail.ietf.org ([4.31.198.44]) by localhost (ietfa.amsl.com [127.0.0.1]) (amavisd-new, port 10024) with ESMTP id v-qXGSVLozfD for <ima@ietfa.amsl.com>; Sat,  8 Jun 2019 22:08:58 -0700 (PDT)
Received: from rfc-editor.org (rfc-editor.org [4.31.198.49]) (using TLSv1.2 with cipher AECDH-AES256-SHA (256/256 bits)) (No client certificate requested) by ietfa.amsl.com (Postfix) with ESMTPS id E90B8120140 for <ima@ietf.org>; Sat,  8 Jun 2019 22:08:58 -0700 (PDT)
Received: by rfc-editor.org (Postfix, from userid 30) id CF240B81F8F; Sat,  8 Jun 2019 22:08:46 -0700 (PDT)
To: john-ietf@jck.com, yangwooko@gmail.com, ben@nostrum.com, aamelnikov@fastmail.fm, adam@nostrum.com, john-ietf@jck.com, jyee@afilias.info
X-PHP-Originating-Script: 30:errata_mail_lib.php
From: RFC Errata System <rfc-editor@rfc-editor.org>
Cc: kyawthura18115@gmail.com, ima@ietf.org, rfc-editor@rfc-editor.org
Content-Type: text/plain; charset=UTF-8
Message-Id: <20190609050846.CF240B81F8F@rfc-editor.org>
Date: Sat,  8 Jun 2019 22:08:46 -0700 (PDT)
Archived-At: <https://mailarchive.ietf.org/arch/msg/ima/krf3cOgRV3GopwSq2r5PRoFwFvQ>
Subject: [EAI] [Technical Errata Reported] RFC6530 (5750)
X-BeenThere: ima@ietf.org
X-Mailman-Version: 2.1.29
Precedence: list
List-Id: "EAI \(Email Address Internationalization\)" <ima.ietf.org>
List-Unsubscribe: <https://www.ietf.org/mailman/options/ima>, <mailto:ima-request@ietf.org?subject=unsubscribe>
List-Archive: <https://mailarchive.ietf.org/arch/browse/ima/>
List-Post: <mailto:ima@ietf.org>
List-Help: <mailto:ima-request@ietf.org?subject=help>
List-Subscribe: <https://www.ietf.org/mailman/listinfo/ima>, <mailto:ima-request@ietf.org?subject=subscribe>
X-List-Received-Date: Sun, 09 Jun 2019 05:09:00 -0000

The following errata report has been submitted for RFC6530,
"Overview and Framework for Internationalized Email".

--------------------------------------
You may review the report below and at:
http://www.rfc-editor.org/errata/eid5750

--------------------------------------
Type: Technical
Reported by: Kyaw Thura Maung <kyawthura18115@gmail.com>

Section: RFC 2119

Original Text
-------------
Techanical

Corrected Text
--------------
Editorial

Notes
-----
where Technical is an error in the technical content (This includes changes to the usage of RFC 2119 keywords.) and Editorial is a spelling, grammar, punctuation, or syntax error that does not affect the technical meaning.

Instructions:
-------------
This erratum is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party  
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC6530 (draft-ietf-eai-frmwrk-4952bis-12)
--------------------------------------
Title               : Overview and Framework for Internationalized Email
Publication Date    : February 2012
Author(s)           : J. Klensin, Y. Ko
Category            : PROPOSED STANDARD
Source              : Email Address Internationalization
Area                : Applications
Stream              : IETF
Verifying Party     : IESG


From nobody Sun Jun  9 05:09:42 2019
Return-Path: <john-ietf@jck.com>
X-Original-To: ima@ietfa.amsl.com
Delivered-To: ima@ietfa.amsl.com
Received: from localhost (localhost [127.0.0.1]) by ietfa.amsl.com (Postfix) with ESMTP id 120B512013D for <ima@ietfa.amsl.com>; Sun,  9 Jun 2019 05:09:41 -0700 (PDT)
X-Virus-Scanned: amavisd-new at amsl.com
X-Spam-Flag: NO
X-Spam-Score: -1.898
X-Spam-Level: 
X-Spam-Status: No, score=-1.898 tagged_above=-999 required=5 tests=[BAYES_00=-1.9, SPF_HELO_NONE=0.001, SPF_NONE=0.001] autolearn=ham autolearn_force=no
Received: from mail.ietf.org ([4.31.198.44]) by localhost (ietfa.amsl.com [127.0.0.1]) (amavisd-new, port 10024) with ESMTP id zTheQvaSNSl4 for <ima@ietfa.amsl.com>; Sun,  9 Jun 2019 05:09:39 -0700 (PDT)
Received: from bsa2.jck.com (bsa2.jck.com [70.88.254.51]) (using TLSv1 with cipher DHE-RSA-AES256-SHA (256/256 bits)) (No client certificate requested) by ietfa.amsl.com (Postfix) with ESMTPS id 5E65E120058 for <ima@ietf.org>; Sun,  9 Jun 2019 05:09:39 -0700 (PDT)
Received: from [198.252.137.10] (helo=PSB) by bsa2.jck.com with esmtp (Exim 4.82 (FreeBSD)) (envelope-from <john-ietf@jck.com>) id 1hZwde-0003zH-Rl; Sun, 09 Jun 2019 08:09:30 -0400
Date: Sun, 09 Jun 2019 08:09:24 -0400
From: John C Klensin <john-ietf@jck.com>
To: RFC Errata System <rfc-editor@rfc-editor.org>, yangwooko@gmail.com, ben@nostrum.com, aamelnikov@fastmail.fm, adam@nostrum.com, jyee@afilias.info
cc: kyawthura18115@gmail.com, ima@ietf.org
Message-ID: <10CC2672E36CC2D031E59F41@PSB>
In-Reply-To: <20190609050846.CF240B81F8F@rfc-editor.org>
References: <20190609050846.CF240B81F8F@rfc-editor.org>
X-Mailer: Mulberry/4.0.8 (Win32)
MIME-Version: 1.0
Content-Type: text/plain; charset=us-ascii
Content-Transfer-Encoding: 7bit
Content-Disposition: inline
X-SA-Exim-Connect-IP: 198.252.137.10
X-SA-Exim-Mail-From: john-ietf@jck.com
X-SA-Exim-Scanned: No (on bsa2.jck.com); SAEximRunCond expanded to false
Archived-At: <https://mailarchive.ietf.org/arch/msg/ima/jOZPyTONYFInBZt7uUjx90Ci7Zw>
Subject: Re: [EAI] [Technical Errata Reported] RFC6530 (5750)
X-BeenThere: ima@ietf.org
X-Mailman-Version: 2.1.29
Precedence: list
List-Id: "EAI \(Email Address Internationalization\)" <ima.ietf.org>
List-Unsubscribe: <https://www.ietf.org/mailman/options/ima>, <mailto:ima-request@ietf.org?subject=unsubscribe>
List-Archive: <https://mailarchive.ietf.org/arch/browse/ima/>
List-Post: <mailto:ima@ietf.org>
List-Help: <mailto:ima-request@ietf.org?subject=help>
List-Subscribe: <https://www.ietf.org/mailman/listinfo/ima>, <mailto:ima-request@ietf.org?subject=subscribe>
X-List-Received-Date: Sun, 09 Jun 2019 12:09:41 -0000

RFC Editor:

I have no clue what this is about.

There is no "Section RFC2119" in the document, the term
"Techanical" does not appear with that spelling and "technical"
does not either.  If this is somehow a criticism of the last
paragraph of Section 1 in which the citation of RFC 2119 occurs,
I don't know what the issue is unless it might be a request to
cite RFC 8174, but, if that were the issue, it would justify
errata on almost every standards track RFC between 1997 (or
perhaps earlier, since that terminology appears (albeit without
the capitalization), in, e.g., RFC 1122 (October 1989)) and
somewhat after 8174 was published two years ago.  I think such
errata would constitute a massive DoS attack on authors and the
IETF.

Please reject, at least until and unless that those filing the
erratum can provide clear citations and description of what they
think is a problem.

    john


--On Saturday, June 8, 2019 22:08 -0700 RFC Errata System
<rfc-editor@rfc-editor.org> wrote:

> The following errata report has been submitted for RFC6530,
> "Overview and Framework for Internationalized Email".
> 
> --------------------------------------
> You may review the report below and at:
> http://www.rfc-editor.org/errata/eid5750
> 
> --------------------------------------
> Type: Technical
> Reported by: Kyaw Thura Maung <kyawthura18115@gmail.com>
> 
> Section: RFC 2119
> 
> Original Text
> -------------
> Techanical
> 
> Corrected Text
> --------------
> Editorial
> 
> Notes
> -----
> where Technical is an error in the technical content (This
> includes changes to the usage of RFC 2119 keywords.) and
> Editorial is a spelling, grammar, punctuation, or syntax error
> that does not affect the technical meaning.
> 
> Instructions:
> -------------
> This erratum is currently posted as "Reported". If necessary,
> please use "Reply All" to discuss whether it should be
> verified or rejected. When a decision is reached, the
> verifying party   can log in to change the status and edit the
> report, if necessary. 
> 
> --------------------------------------
> RFC6530 (draft-ietf-eai-frmwrk-4952bis-12)
> --------------------------------------
> Title               : Overview and Framework for
> Internationalized Email Publication Date    : February 2012
> Author(s)           : J. Klensin, Y. Ko
> Category            : PROPOSED STANDARD
> Source              : Email Address Internationalization
> Area                : Applications
> Stream              : IETF
> Verifying Party     : IESG





From nobody Tue Jun 11 00:05:03 2019
Return-Path: <yvk@uanic.net>
X-Original-To: ima@ietfa.amsl.com
Delivered-To: ima@ietfa.amsl.com
Received: from localhost (localhost [127.0.0.1]) by ietfa.amsl.com (Postfix) with ESMTP id F0134120047 for <ima@ietfa.amsl.com>; Tue, 11 Jun 2019 00:04:52 -0700 (PDT)
X-Virus-Scanned: amavisd-new at amsl.com
X-Spam-Flag: NO
X-Spam-Score: -2.599
X-Spam-Level: 
X-Spam-Status: No, score=-2.599 tagged_above=-999 required=5 tests=[BAYES_00=-1.9, RCVD_IN_DNSWL_LOW=-0.7, SPF_NONE=0.001] autolearn=ham autolearn_force=no
Received: from mail.ietf.org ([4.31.198.44]) by localhost (ietfa.amsl.com [127.0.0.1]) (amavisd-new, port 10024) with ESMTP id vULZ5T7dZ-7f for <ima@ietfa.amsl.com>; Tue, 11 Jun 2019 00:04:50 -0700 (PDT)
Received: from postoffice.net.ua (postoffice.net.ua [62.149.8.98]) by ietfa.amsl.com (Postfix) with ESMTP id 0DFCE120048 for <ima@ietf.org>; Tue, 11 Jun 2019 00:04:49 -0700 (PDT)
Received: from [79.135.196.173] (account yvk@ua-nic.net HELO [192.168.1.105]) by postoffice.net.ua (DigitalGate Pro SMTP 5.2c3) with ESMTPSA id 436334393; Tue, 11 Jun 2019 10:04:45 +0300
Date: Tue, 11 Jun 2019 10:04:46 +0300
From: Yurii Kargapolov <yvk@uanic.net>
Organization: uanic
Message-ID: <661782730.20190611100446@uanic.net>
To: RFC Errata System <rfc-editor@rfc-editor.org>, john-ietf@jck.com,  yangwooko@gmail.com, ben@nostrum.com, aamelnikov@fastmail.fm,  adam@nostrum.com, jyee@afilias.info
CC: ima@ietf.org, kyawthura18115@gmail.com
In-Reply-To: <20190609050846.CF240B81F8F@rfc-editor.org>
References: <20190609050846.CF240B81F8F@rfc-editor.org>
MIME-Version: 1.0
Content-Type: text/plain; charset=windows-1251
Content-Transfer-Encoding: quoted-printable
Archived-At: <https://mailarchive.ietf.org/arch/msg/ima/Ge3QdtqAcv28sSsISBBvEuGtMDU>
Subject: Re: [EAI] [Technical Errata Reported] RFC6530 (5750)
X-BeenThere: ima@ietf.org
X-Mailman-Version: 2.1.29
Precedence: list
List-Id: "EAI \(Email Address Internationalization\)" <ima.ietf.org>
List-Unsubscribe: <https://www.ietf.org/mailman/options/ima>, <mailto:ima-request@ietf.org?subject=unsubscribe>
List-Archive: <https://mailarchive.ietf.org/arch/browse/ima/>
List-Post: <mailto:ima@ietf.org>
List-Help: <mailto:ima-request@ietf.org?subject=help>
List-Subscribe: <https://www.ietf.org/mailman/listinfo/ima>, <mailto:ima-request@ietf.org?subject=subscribe>
X-List-Received-Date: Tue, 11 Jun 2019 07:04:53 -0000

Please, what is the substantive subject of the errata?

Sunday, June 9, 2019, 8:08:46 AM, you wrote:

> The following errata report has been submitted for RFC6530,
> "Overview and Framework for Internationalized Email".

> --------------------------------------
> You may review the report below and at:
> http://www.rfc-editor.org/errata/eid5750

> --------------------------------------
> Type: Technical
> Reported by: Kyaw Thura Maung <kyawthura18115@gmail.com>

> Section: RFC 2119

> Original Text
> -------------
> Techanical

> Corrected Text
> --------------
> Editorial

> Notes
> -----
> where Technical is an error in the technical content (This includes
> changes to the usage of RFC 2119 keywords.) and Editorial is a
> spelling, grammar, punctuation, or syntax error that does not affect the =
technical meaning.

> Instructions:
> -------------
> This erratum is currently posted as "Reported". If necessary, please
> use "Reply All" to discuss whether it should be verified or
> rejected. When a decision is reached, the verifying party =20
> can log in to change the status and edit the report, if necessary.=20

> --------------------------------------
> RFC6530 (draft-ietf-eai-frmwrk-4952bis-12)
> --------------------------------------
> Title               : Overview and Framework for Internationalized Email
> Publication Date    : February 2012
> Author(s)           : J. Klensin, Y. Ko
> Category            : PROPOSED STANDARD
> Source              : Email Address Internationalization
> Area                : Applications
> Stream              : IETF
> Verifying Party     : IESG

> _______________________________________________
> IMA mailing list
> IMA@ietf.org
> https://www.ietf.org/mailman/listinfo/ima



--=20

=C7 =EF=EE=E2=E0=E3=EE=FE,
=DE. =CA=E0=F0=E3=E0=EF=EE=EB=EE=E2                         mailto:yvk@uani=
c.net


From nobody Thu Jun 13 19:26:58 2019
Return-Path: <mferguson@amsl.com>
X-Original-To: ima@ietfa.amsl.com
Delivered-To: ima@ietfa.amsl.com
Received: from localhost (localhost [127.0.0.1]) by ietfa.amsl.com (Postfix) with ESMTP id 1279A120075 for <ima@ietfa.amsl.com>; Thu, 13 Jun 2019 19:26:50 -0700 (PDT)
X-Virus-Scanned: amavisd-new at amsl.com
X-Spam-Flag: NO
X-Spam-Score: -4.199
X-Spam-Level: 
X-Spam-Status: No, score=-4.199 tagged_above=-999 required=5 tests=[BAYES_00=-1.9, RCVD_IN_DNSWL_MED=-2.3, SPF_HELO_NONE=0.001, SPF_PASS=-0.001, URIBL_BLOCKED=0.001] autolearn=ham autolearn_force=no
Received: from mail.ietf.org ([4.31.198.44]) by localhost (ietfa.amsl.com [127.0.0.1]) (amavisd-new, port 10024) with ESMTP id Srw625M0mcDx for <ima@ietfa.amsl.com>; Thu, 13 Jun 2019 19:26:48 -0700 (PDT)
Received: from mail.amsl.com (c8a.amsl.com [4.31.198.40]) (using TLSv1.2 with cipher AECDH-AES256-SHA (256/256 bits)) (No client certificate requested) by ietfa.amsl.com (Postfix) with ESMTPS id 19B9612010E for <ima@ietf.org>; Thu, 13 Jun 2019 19:26:48 -0700 (PDT)
Received: from localhost (localhost [127.0.0.1]) by c8a.amsl.com (Postfix) with ESMTP id EE7FA1C41D4; Thu, 13 Jun 2019 19:26:28 -0700 (PDT)
X-Virus-Scanned: amavisd-new at amsl.com
Received: from c8a.amsl.com ([127.0.0.1]) by localhost (c8a.amsl.com [127.0.0.1]) (amavisd-new, port 10024) with ESMTP id qyXfJcuMWd6F; Thu, 13 Jun 2019 19:26:28 -0700 (PDT)
Received: from [172.31.98.5] (unknown [96.229.48.220]) by c8a.amsl.com (Postfix) with ESMTPA id AA05D1C41CC; Thu, 13 Jun 2019 19:26:28 -0700 (PDT)
Content-Type: text/plain; charset=windows-1251
Mime-Version: 1.0 (Mac OS X Mail 7.3 \(1878.6\))
From: Megan Ferguson <mferguson@amsl.com>
In-Reply-To: <661782730.20190611100446@uanic.net>
Date: Thu, 13 Jun 2019 19:26:49 -0700
Cc: RFC System <rfc-editor@rfc-editor.org>, john-ietf@jck.com, yangwooko@gmail.com, Ben Campbell <ben@nostrum.com>, Alexey Melnikov <aamelnikov@fastmail.fm>, Adam Roach <adam@nostrum.com>, jyee@afilias.info, ima@ietf.org
Content-Transfer-Encoding: quoted-printable
Message-Id: <8E4F0F22-AC62-48AC-9125-05A58E9CC1C6@amsl.com>
References: <20190609050846.CF240B81F8F@rfc-editor.org> <661782730.20190611100446@uanic.net>
To: Yurii Kargapolov <yvk@uanic.net>
X-Mailer: Apple Mail (2.1878.6)
Archived-At: <https://mailarchive.ietf.org/arch/msg/ima/i9sxH0R0kqqbdoiqUX9a7xf_ds0>
Subject: Re: [EAI] [Technical Errata Reported] RFC6530 (5750)
X-BeenThere: ima@ietf.org
X-Mailman-Version: 2.1.29
Precedence: list
List-Id: "EAI \(Email Address Internationalization\)" <ima.ietf.org>
List-Unsubscribe: <https://www.ietf.org/mailman/options/ima>, <mailto:ima-request@ietf.org?subject=unsubscribe>
List-Archive: <https://mailarchive.ietf.org/arch/browse/ima/>
List-Post: <mailto:ima@ietf.org>
List-Help: <mailto:ima-request@ietf.org?subject=help>
List-Subscribe: <https://www.ietf.org/mailman/listinfo/ima>, <mailto:ima-request@ietf.org?subject=subscribe>
X-List-Received-Date: Fri, 14 Jun 2019 02:26:50 -0000

Greetings,

FYI - we have removed this report as junk.

Thank you.

RFC Editor/mf

On Jun 11, 2019, at 12:04 AM, Yurii Kargapolov <yvk@uanic.net> wrote:

> Please, what is the substantive subject of the errata?
>=20
> Sunday, June 9, 2019, 8:08:46 AM, you wrote:
>=20
>> The following errata report has been submitted for RFC6530,
>> "Overview and Framework for Internationalized Email".
>=20
>> --------------------------------------
>> You may review the report below and at:
>> http://www.rfc-editor.org/errata/eid5750
>=20
>> --------------------------------------
>> Type: Technical
>> Reported by: Kyaw Thura Maung <kyawthura18115@gmail.com>
>=20
>> Section: RFC 2119
>=20
>> Original Text
>> -------------
>> Techanical
>=20
>> Corrected Text
>> --------------
>> Editorial
>=20
>> Notes
>> -----
>> where Technical is an error in the technical content (This includes
>> changes to the usage of RFC 2119 keywords.) and Editorial is a
>> spelling, grammar, punctuation, or syntax error that does not affect =
the technical meaning.
>=20
>> Instructions:
>> -------------
>> This erratum is currently posted as "Reported". If necessary, please
>> use "Reply All" to discuss whether it should be verified or
>> rejected. When a decision is reached, the verifying party =20
>> can log in to change the status and edit the report, if necessary.=20
>=20
>> --------------------------------------
>> RFC6530 (draft-ietf-eai-frmwrk-4952bis-12)
>> --------------------------------------
>> Title               : Overview and Framework for Internationalized =
Email
>> Publication Date    : February 2012
>> Author(s)           : J. Klensin, Y. Ko
>> Category            : PROPOSED STANDARD
>> Source              : Email Address Internationalization
>> Area                : Applications
>> Stream              : IETF
>> Verifying Party     : IESG
>=20
>> _______________________________________________
>> IMA mailing list
>> IMA@ietf.org
>> https://www.ietf.org/mailman/listinfo/ima
>=20
>=20
>=20
> --=20
>=20
> =C7 =EF=EE=E2=E0=E3=EE=FE,
> =DE. =CA=E0=F0=E3=E0=EF=EE=EB=EE=E2                         =
mailto:yvk@uanic.net
>=20

