Subject: [Int-dir] Could I get a few DNS experts to review draft-faltstrom-uri?

From: Ted Lemon <[email-masked]>
Date: Thu, 31 Jul 2014 07:45:30 -0700

This documents an RRtype that already has a code point from IANA.   There have been interop problems due to implementations of differing versions of the specification, so it would be good to get it solid if there isn't a good reason not to.

https://datatracker.ietf.org/doc/draft-faltstrom-uri/

Thanks!

---

From: Ralph Droms <[email-masked]>
Date: Thu, 31 Jul 2014 11:04:42 -0400

> On Jul 31, 2014, at 10:45 AM, Ted Lemon <[email-masked]> wrote:
> 
> This documents an RRtype that already has a code point from IANA.   There have been interop problems due to implementations of differing versions of the specification,

What do you mean by "the specification"?  Previous revs of draft-faults from-uri?

- Ralph

> so it would be good to get it solid if there isn't a good reason not to.
> 
> _______________________________________________
> Int-dir mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/int-dir

---

From: Ted Lemon <[email-masked]>
Date: Thu, 31 Jul 2014 08:05:38 -0700

> What do you mean by "the specification"?  Previous revs of draft-faults from-uri?

Yes.   Mark Andrews mentioned this on the DNSOP mailing list this morning.

---

From: 神明達哉 <[email-masked]>
Date: Thu, 31 Jul 2014 09:47:24 -0700

At Thu, 31 Jul 2014 08:05:38 -0700,

> Yes.   Mark Andrews mentioned this on the DNSOP mailing list this morning.

And what would you want from the review?  Just reviewing the document
in the general sense but mainly focusing on preventing
post-publication changes that are backward incompatible?

--
JINMEI, Tatuya

---

From: Ted Lemon <[email-masked]>
Date: Thu, 31 Jul 2014 09:57:01 -0700

> post-publication changes that are backward incompatible?

Oh, sorry, what I want is for reviewers' opinions on whether it's okay to publish as-is or whether it has problems that need to be fixed.

---

From: "Christopher LILJENSTOLPE" <[email-masked]>
Date: Thu, 31 Jul 2014 09:57:56 -0700

Greetings,

	Tatuya, I assume you are volunteering to review?  :)  If so, I'll put 
you down for a review of this document.

	As we like to have two reviewers, I'd also like to ask Ralf to review, 
if possible.

	Assume that Tatuya's assumption is correct, unless Ted responds 
otherwise.  Can you two (Tatuya and Ralf) confirm if you can do the 
review?

	Ted, when do you need this by?

	Christopher

--
李柯睿
Avt tace, avt loqvere meliora silentio
Check my PGP key here: http://www.asgaard.org/cdl/cdl.asc
Current vCard here: http://www.asgaard.org/cdl/cdl.vcf

---

From: 神明達哉 <[email-masked]>
Date: Thu, 31 Jul 2014 10:07:53 -0700

At Thu, 31 Jul 2014 09:57:56 -0700,

> you down for a review of this document.

I'm happy to review it, and I interpret Ted's latest response as I'll
need to review as a usual documentation review with a conclusion of
"OK/NG to publish" (and a list of issues in case of the latter).

--
JINMEI, Tatuya

---

From: Ted Lemon <[email-masked]>
Date: Thu, 31 Jul 2014 10:12:56 -0700

> 	Ted, when do you need this by?

Sooner is always better, but there's no fixed deadline.

---

From: "Christopher LILJENSTOLPE" <[email-masked]>
Date: Thu, 31 Jul 2014 13:27:31 -0700

> "OK/NG to publish" (and a list of issues in case of the latter).

Thank's Tatuya!  You are correct in your assumption.  There is no 
drop-dead date, but Ted would prefer it sooner, rather than later.

	Christopher