Subject: Re: [Int-dir] Internet Directorate review of draft-ietf-6man-enhanced-dad-06

From: "Bernie Volz (volz)" <[email-masked]>
Date: Thu, 9 Oct 2014 12:28:51 +0000

Ole:

While we're not opposed to this, from https://www.ietf.org/iesg/directorate/intarea.html the Int-Area directors are the ones that should request document reviews. So, please make the request via Ted or Brian. 

- Bernie

-----Original Message-----
From: Int-dir [mailto:[email-masked]] On Behalf Of Ole Troan
Sent: Thursday, October 09, 2014 3:02 AM
To: [email-masked]
Cc: 6man Chairs
Subject: [Int-dir] Internet Directorate review of draft-ietf-6man-enhanced-dad-06

This document has just passed last call in 6MAN. While it is a short document and a simple mechanism, Bob and I have some concerns about readability and if it isn't open to misunderstandings.

Before advancing the document to the IESG, can we request a couple of people from the directorate to review and provide comments?

http://tools.ietf.org/html/draft-ietf-6man-enhanced-dad-06

Best regards,
Ole
_______________________________________________
Int-dir mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/int-dir

---

From: Ole Troan <[email-masked]>
Date: Thu, 9 Oct 2014 14:56:05 +0200

Bernie,

> While we're not opposed to this, from https://www.ietf.org/iesg/directorate/intarea.html the Int-Area directors are the ones that should request document reviews. So, please make the request via Te…

OK, Brian asked me to ask the directorate for review, so please consider that done. I should have mentioned that in the initial email.

do I interpret the fact that you are stepping forward as an indication that you are volunteering to review?

cheers,
Ole

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Thu, 9 Oct 2014 13:40:25 +0000

And I am volunteering too; Ole.

I need a suggestion from you on a basic positioning. You and I know that for a number of reasons that we are discussing at the efficient ND DT, DAD is showing limits and inefficiencies in large switched and wireless ESS environments. 

DAD needs more than a simple enhancement. It needs rethinking.

So we need to make sense in the presented work, otherwise it looks like we are patching the Titanic.

What do you think? 

Pascal

> Sent: jeudi 9 octobre 2014 14:56
> To: Bernie Volz (volz)
> Cc: 6man Chairs; [email-masked]; [email-masked]
> Subject: Re: [Int-dir] Internet Directorate review of draft-ietf-6man-
> enhanced-dad-06
> 
> Bernie,
> 
> > While we're not opposed to this, from
> https://www.ietf.org/iesg/directorate/intarea.html the Int-Area directors are
> the ones that should request document reviews. So, please make the
> request via Ted or Brian.
> 
> OK, Brian asked me to ask the directorate for review, so please consider that
> done. I should have mentioned that in the initial email.
> 
> > This document has just passed last call in 6MAN. While it is a short
> document and a simple mechanism, Bob and I have some concerns about
> readability and if it isn't open to misunderstandings.
> >
> > Before advancing the document to the IESG, can we request a couple of
> people from the directorate to review and provide comments?
> >

---

From: Ole Troan <[email-masked]>
Date: Thu, 9 Oct 2014 19:55:26 +0200

Pascal,

> And I am volunteering too; Ole.

thank you!

> So we need to make sense in the presented work, otherwise it looks like we are patching the Titanic.

this is an apparent simple fix for loop detection, so I think it is a patch that probably should have been applied before leaving Southhampton. Bob and I are mostly concerned about if the draft is understandable in its current form, and if you would consider it readable. and if not, if you could work with the authors on changes that could be made to improve the document.

Best,
Ole

---

From: "Bernie Volz (volz)" <[email-masked]>
Date: Thu, 9 Oct 2014 18:01:14 +0000

Ah OK. Yes, that piece was missing.

I can review it. (Thanks to Pascal for stepping forward too.) And, it would be appreciated if there were others on the directorate that would step forward to review.

- Bernie

-----Original Message-----
From: Ole Troan [mailto:[email-masked]] 
Sent: Thursday, October 09, 2014 8:56 AM
To: Bernie Volz (volz)
Cc: [email-masked]; [email-masked]; 6man Chairs
Subject: Re: [Int-dir] Internet Directorate review of draft-ietf-6man-enhanced-dad-06

Bernie,

cheers,
Ole