Subject: [Int-dir] Int Area Directorate Review requests

From: "Bernie Volz (volz)" <[email-masked]>
Date: Thu, 23 Apr 2015 15:21:17 +0000

Hi:

I think going forward we should assume that each review is to be completed within 2 weeks (14 calendar days) OF THE REQUEST unless otherwise indicated in the review request. I believe Terry or Brian usually starts these when the document is submitted for publication and the 2 weeks would overlap the IETF last call process (+/- a few days).

Note that this may result in less than 2 weeks for the member to review given the process (as it could take a few days to confirm a reviewer).

- Bernie

---

From: christopher liljenstolpe <[email-masked]>
Date: Thu, 23 Apr 2015 08:23:36 -0700

Agreed. AD's let us know if a given request needs a +/- to the 14 day rule

On Thu, Apr 23, 2015 at 8:21 AM, Bernie Volz (volz) < [email-masked] 
[[email-masked]] > wrote:
Hi:

I think going forward we should assume that each review is to be completed
within 2 weeks (14 calendar days) OF THE REQUEST unless otherwise indicated 
in
the review request. I believe Terry or Brian usually starts these when the
document is submitted for publication and the 2 weeks would overlap the 
IETF
last call process (+/- a few days).

Note that this may result in less than 2 weeks for the member to review 
given
the process (as it could take a few days to confirm a reviewer).

- Bernie

---

From: Brian Haberman <[email-masked]>
Date: Thu, 23 Apr 2015 12:48:34 -0400

A 14-day window seems reasonable to me and if we need something
different, we will let you know.

Thanks,
Brian

On 4/23/15 11:23 AM, christopher liljenstolpe wrote:
> within 2 weeks (14 calendar days) OF THE REQUEST unless otherwise
> indicated in
> _______________________________________________
> Int-dir mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/int-dir
>

---

From: Terry Manderson <[email-masked]>
Date: Mon, 27 Apr 2015 03:32:40 +0000

Landed back home, almost over jetlag, catching up on backlog.

I think a default of 14 days is perfect and by default I will be passing
every draft from the WGs I am responsible for via int-dir.

Terry