Subject: [Int-dir] INT Dir review: draft-ietf-6tisch-architecture

From: Brian Haberman <[email-masked]>
Date: Thu, 28 May 2015 12:12:20 -0400

Could I get one or two folks to review the 6tisch architecture document?

https://datatracker.ietf.org/doc/draft-ietf-6tisch-architecture/

Regards,
Brian

---

From: 神明達哉 <[email-masked]>
Date: Fri, 29 May 2015 09:51:04 -0700

At Thu, 28 May 2015 12:12:20 -0400,

> https://datatracker.ietf.org/doc/draft-ietf-6tisch-architecture/

I'm not familiar with topics specific to low-power networks, but if
there's no other volunteer I'll try to review it to see if I can
provide any useful feedback.  (If someone familiar with this area
already volunteered off-list, I'd simply let that person(s) review
it).

--
JINMEI, Tatuya

---

From: "Bernie Volz (volz)" <[email-masked]>
Date: Fri, 29 May 2015 17:18:00 +0000

Hi:

I've assigned Ralph and Sheng to do the review; Ralph agreed to do it. I haven't heard from Sheng.

Give Sheng a few more days, and if I don't hear from him by Monday, I can assign you.

FYI - You are always free to review any document, so if you have an interest please proceed whether assigned or not. The more eyes, the better.

- Bernie

-----Original Message-----
From: Int-dir [mailto:[email-masked]] On Behalf Of ????
Sent: Friday, May 29, 2015 12:51 PM
To: Brian Haberman
Cc: <[email-masked]>
Subject: Re: [Int-dir] INT Dir review: draft-ietf-6tisch-architecture

> https://datatracker.ietf.org/doc/draft-ietf-6tisch-architecture/

I'm not familiar with topics specific to low-power networks, but if there's no other volunteer I'll try to review it to see if I can provide any useful feedback.  (If someone familiar with this area already volunteered off-list, I'd simply let that person(s) review it).

--
JINMEI, Tatuya

_______________________________________________
Int-dir mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/int-dir

---

From: 神明達哉 <[email-masked]>
Date: Fri, 29 May 2015 13:17:49 -0700

At Fri, 29 May 2015 17:18:00 +0000,

> Give Sheng a few more days, and if I don't hear from him by Monday, I can assign you.

Ah, okay.  In that case I'll just hold off until/unless I'm explicitly
asked for a review.

--
JINMEI, Tatuya