Subject: [Int-dir] Tooling for Int Area Directorate

From: "Bernie Volz (volz)" <[email-masked]>
Date: Wed, 18 Nov 2015 19:00:25 +0000

Hi:

We are moving to making use of the GenArt tooling for the Int Area Directorate. Some of you may already be familiar with this tooling if you are involved in other directorates (such as Suresh Krishnan). One reason for this is that the number of reviews has been increasing and manually tracking things is getting a bit tedious. And, there are some plans under discussion to morph the Int Area Directorate (more on this in the future).

There is a general FAQ at http://wiki.tools.ietf.org/dav/genart/gen_art_review_tool_how-to.html. And, there is some additional information at https://wiki.tools.ietf.org/tools/art/trac/wiki.

Please note that the link to the Int Area tool is https://art.tools.ietf.org/tools/art/ipdir/.

Terry has requested some new reviews and I will try making use of the tool to assign these reviews ... so a few of you may receive notifications shortly.

I'm sure I will do some things wrong in starting to use the tool, so please forgive me if you get some odd or incorrect emails.

If you have any questions, please email me directly (or int-dir if you feel others could benefit) and I will try to do my best to answer.

-          Bernie

---

From: "Bernie Volz (volz)" <[email-masked]>
Date: Wed, 18 Nov 2015 19:26:44 +0000

FYI - There seems to be something off with the tooling (the directorate's list of users are not correct); so not sure if you try this link at this time what would happen.

-          Bernie

From: Int-dir [mailto:[email-masked]] On Behalf Of Bernie Volz (volz)
Sent: Wednesday, November 18, 2015 2:00 PM
To: <[email-masked]> <[email-masked]>
Subject: [Int-dir] Tooling for Int Area Directorate

Hi:

-          Bernie

---

From: "Bernie Volz (volz)" <[email-masked]>
Date: Fri, 20 Nov 2015 21:35:08 +0000

OK, I figured out what the issue is ... wrong URL.

Please use https://art.tools.ietf.org/tools/art/intdir/. (I also updated below.)

-          Bernie

From: Bernie Volz (volz)
Sent: Wednesday, November 18, 2015 2:25 PM
To: <[email-masked]> <[email-masked]>
Subject: RE: Tooling for Int Area Directorate

-          Bernie

From: Int-dir [mailto:[email-masked]] On Behalf Of Bernie Volz (volz)
Sent: Wednesday, November 18, 2015 2:00 PM
To: <[email-masked]<mailto:[email-masked]>> <[email-masked]<mailto:[email-masked]>>
Subject: [Int-dir] Tooling for Int Area Directorate

Hi:

Please note that the link to the Int Area tool is https://art.tools.ietf.org/tools/art/intdir/.

-          Bernie