Subject: [Int-dir] resigning

From: "Christopher LILJENSTOLPE" <[email-masked]>
Date: Fri, 01 Apr 2016 08:27:15 -0700

Greetings,

	I'm sorry guys, but I am going to have to resign (or at least 'suspend 
my campaign') for a while.  I've been doing, frankly, a crap job, and 
its related to some $dayJob things I hinted at at the last IETF.

	Very sorry.

	Christopher

-- 
李柯睿
Avt tace, avt loqvere meliora silentio
Check my PGP key here: http://www.asgaard.org/cdl/cdl.asc
Current vCard here: http://www.asgaard.org/cdl/cdl.vcf
keybase: https://keybase.io/liljenstolpe

---

From: Terry Manderson <[email-masked]>
Date: Fri, 1 Apr 2016 17:13:09 +0000

Christopher,

Thank you for the effort you have put into the Directorate to date,
especially In light of $dayjob impacts on IETF commitments - it is most
definitely appreciated!

Thanks
Terry

On 2/04/2016, 1:27 AM, "Int-dir on behalf of Christopher LILJENSTOLPE"
<[email-masked] on behalf of [email-masked]> wrote:

>_______________________________________________
>Int-dir mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/int-dir

---

From: "Bernie Volz (volz)" <[email-masked]>
Date: Fri, 1 Apr 2016 17:20:56 +0000

Yes, thanks Christopher.

And thanks for resigning given your situation.

A follow up - are you resigning from all int-dir duties or as a coordinator (i.e., still willing to review documents)?

- Bernie

> On Apr 1, 2016, at 1:13 PM, Terry Manderson <[email-masked]> wrote:
> 
> Christopher,
>