Subject: [Int-dir] Int-Dir review of draft-ietf-6man-default-iids- 15

From: "jouni.nospam" <[email-masked]>
Date: Wed, 12 Oct 2016 21:00:21 -0700

I am an assigned INT directorate reviewer for draft-ietf-6man-default-iids- 15. These comments were written primarily for the benefit of the Internet Area Directors. Document editors and shepherd(s) should treat these comments just like they would treat comments from any other IETF contributors and resolve them along with any other Last Call comments that have been received. For more details on the INT Directorate, see http://www.ietf.org/iesg/directorate.html.

Document: draft-ietf-6man-default-iids- 15
Reviewer: Jouni Korhonen
Review Date: 10/12/2016
IETF LC End Date: --
IESG Telechat date:  --

Summary: Ready for publication.

Major issues: None

Minor issues: 

o The I-D updates RFC4291. Now that there is RFC4291bis work ongoing in 6man how that should be handled? I would assume this document should actually reference to 4291bis instead of 4291?

Other comments:

This document was good read. Nothing to complain. I did review older version -15. What I checked -16 did not change anything that would affect this review. The IDnits complains quite a bit. However, those are bogus errors that IDnits finds.

---

From: Carlos Jesús Bernardos Cano <[email-masked]>
Date: Thu, 13 Oct 2016 09:40:25 +0200

Thanks a lot Jouni.

Carlos

On Wed, 2016-10-12 at 21:00 -0700, jouni.nospam wrote:
> I am an assigned INT directorate reviewer for draft-ietf-6man-
> default-iids- 15. These comments were written primarily for the
> benefit of the Internet Area Directors. Document editors and
> shepherd(s) should treat these comments just like they would treat
> comments from any other IETF contributors and resolve them along with
> any other Last Call comments that have been received. For more
> details on the INT Directorate, see http://www.ietf.org/iesg/director
> ate.html.
> 
> o The I-D updates RFC4291. Now that there is RFC4291bis work ongoing
> in 6man how that should be handled? I would assume this document
> should actually reference to 4291bis instead of 4291?
> 
> Other comments:
> 
> This document was good read. Nothing to complain. I did review older
> version -15. What I checked -16 did not change anything that would
> affect this review. The IDnits complains quite a bit. However, those
> are bogus errors that IDnits finds.
> 
> 
> _______________________________________________
> Int-dir mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/int-dir
>