Subject: [Int-dir] Intdir early review of draft-ietf-tictoc-1588v2-yang-07

From: Dave Thaler <[email-masked]>
Date: Thu, 14 Jun 2018 14:59:17 -0700

Reviewer: Dave Thaler
Review result: Ready with Nits

I have reviewed draft-ietf-tictoc-1588v2-yang-07 as assigned int-dir reviewer.
The draft was readable and technically good (though I am not an expert on
either YANG or IEEE 1588-2008. I do have a number of nits indicated in the
marked up copy at
https://www.microsoft.com/en-us/research/uploads/prod/2018/06/draft-ietf-tictoc-1588v2-yang-07.pdf

The most notable piece of feedback is that it's not clear what the units are
for several integer objects.

Dave

---

From: Jiangyuanlong <[email-masked]>
Date: Fri, 15 Jun 2018 03:33:32 +0000

Dave,

Thank you a lot for your thorough review. I have replied in the PDF document (accepted all the editorial ones, and suggested some resolutions to the inconsistent or ambiguous terminologies).
I believe all the issues are solved, but please check the appended document.

Best regards,
Yuanlong

-----Original Message-----
From: Dave Thaler [mailto:[email-masked]] 
Sent: Friday, June 15, 2018 5:59 AM
To: [email-masked]
Cc: [email-masked]; [email-masked]; [email-masked]
Subject: Intdir early review of draft-ietf-tictoc-1588v2-yang-07

Reviewer: Dave Thaler

I have reviewed draft-ietf-tictoc-1588v2-yang-07 as assigned int-dir reviewer.
The draft was readable and technically good (though I am not an expert on either YANG or IEEE 1588-2008. I do have a number of nits indicated in the marked up copy at https://www.microsoft.com/en-us/research/uploads/prod/2018/06/draft-ietf-tictoc-1588v2-yang-07.pdf

The most notable piece of feedback is that it's not clear what the units are for several integer objects.

Dave