Subject: Re: [Int-dir] Intdir early review of draft-ietf-ntp-bcp-06

From: [email-masked]
Date: Tue, 17 Jul 2018 19:40:24 +0200

Hello Tatuya,

in our reply from June 30 we described the measures we intended to take in order to address your concerns you expressed in your review from Jun 15  of draft-ietf-ntp-bcp-06. In the meantime we added your proposed changes to a new version of the draft. This version is not yet uploaded to the datatracker but accesssible under
https://github.com/denisreilly/ntp-bcp/blob/master/draft-ietf-ntp-bcp-07.xml 
We would very much appreciate if you could review the changes. Please let us know if we addressed your concerns appropriately.

Dieter

-------------------------------------
Dr. Dieter Sibold
Physikalisch-Technische Bundesanstalt
Q.42 - Zeitverteilung mittels IP
QM-Verantwortlicher der Stelle IT
Bundesallee 100 
D-38116 Braunschweig
Tel:    +49-531-592-84 20
E-Mail: [email-masked]

---

From: 神明達哉 <[email-masked]>
Date: Tue, 24 Jul 2018 11:41:37 -0700

> We would very much appreciate if you could review the changes. Please let us know if we addressed your concerns appropriately.

Sorry for the delayed response...somehow it's been buried in my
inbox.  As it seems to contain some organizational changes I'm going
over the entire text once again.  I now understand my DISCUSS-level
point is actually based on a wg consensus, so that's not an issue
anymore.  I hope I'll provide my revised review feedback tomorrow.

--
JINMEI, Tatuya