Subject: [Int-dir] FW: New Version Notification for draft-ietf-6tisch-architecture-20.txt

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Fri, 1 Mar 2019 18:35:23 +0000

Dear all:

Draft 20 was published to address the comments by Eliot and Carlos, both great and thoughtful suggestions.
The text was not changed dramatically, but some restructuration happened, in particular to make section 3 lighter.
We have an open issue on the terminology, do we keep it there or resplit to a separate document.

Let us talk at the IETF meeting - Carlos and Eliot, you are more than welcome to attend out slot and discuss the proposed resolution as published in -20.

All the best,

Pascal

Subject: New Version Notification for draft-ietf-6tisch-architecture-20.txt
From: "[email-masked]" <[email-masked]>
To: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Fri, 1 Mar 2019 18:30:07 +0000

A new version of I-D, draft-ietf-6tisch-architecture-20.txt
has been successfully submitted by Pascal Thubert and posted to the
IETF repository.

Name:		draft-ietf-6tisch-architecture
Revision:	20
Title:		An Architecture for IPv6 over the TSCH mode of IEEE 802.15.4
Document date:	2019-03-01
Group:		6tisch
Pages:		61
URL:            https://www.ietf.org/internet-drafts/draft-ietf-6tisch-architecture-20.txt
Status:         https://datatracker.ietf.org/doc/draft-ietf-6tisch-architecture/
Htmlized:       https://tools.ietf.org/html/draft-ietf-6tisch-architecture-20
Htmlized:       https://datatracker.ietf.org/doc/html/draft-ietf-6tisch-architecture
Diff:           https://www.ietf.org/rfcdiff?url2=draft-ietf-6tisch-architecture-20

Abstract:
   This document describes a network architecture that provides low-
   latency, low-jitter and high-reliability packet delivery.  It
   combines a high-speed powered backbone and subnetworks using IEEE
   802.15.4 time-slotted channel hopping (TSCH) to meet the requirements
   of LowPower wireless deterministic applications.

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

The IETF Secretariat

---

From: "Carlos Pignataro (cpignata)" <[email-masked]>
Date: Tue, 26 Mar 2019 19:57:24 +0000

Pascal,

Closing the loop, this addresses all the comments I made (and others I had not realized) and in my opinion improves the document.

Many thanks for spending the cycles in entertaining the review feedback!

—
Carlos Pignataro, [email-masked]<mailto:[email-masked]>

“Sometimes I use big words that I do not fully understand, to make myself sound more photosynthesis."

On Mar 1, 2019, at 1:35 PM, Pascal Thubert (pthubert) <[email-masked]<mailto:[email-masked]>> wrote:

Dear all:

Let us talk at the IETF meeting – Carlos and Eliot, you are more than welcome to attend out slot and discuss the proposed resolution as published in -20.

All the best,

Pascal

<Mail Attachment.eml>