Subject: [Internetgovtech] Meeting in Vancouver dedicated to secure the Internet?

From: Stephane Bortzmeyer <[email-masked]>
Date: Thu, 5 Sep 2013 22:10:22 +0200

I'm not 100 % sure it is on-topic, since the list is new. But this
paper contains a clear call to the IETF so I believe it is pertinent:

http://www.theguardian.com/commentisfree/2013/sep/05/government-betrayed-internet-nsa-spying

> The Internet Engineering Task Force, the group that defines the
> standards that make the internet run, has a meeting planned for
> early November in Vancouver. This group needs dedicate its next
> meeting to this task [designing a better Internet, safe for
> privacy]. This is an emergency, and demands an emergency response.

---

From: Brian E Carpenter <[email-masked]>
Date: Sat, 07 Sep 2013 08:07:43 +1200

Stephane,

Have a look at what Bruce is *actually* saying, starting at
http://www.schneier.com/blog/archives/2013/09/the_nsa_is_brea.html

He is emphatically not saying that there is a problem with IETF
protocols or with the crypto algorithms we use.

It might be useful for the IAB to give the ISOC a specific
clarification that the issue is about subversion of implementations,
not about standards and protocols. That makes it ISOC business
perhaps, but not IETF business (IMHO).

Regards
   Brian

On 06/09/2013 08:10, Stephane Bortzmeyer wrote:
> _______________________________________________
> Internetgovtech mailing list
> [email-masked]
> https://www.iab.org/mailman/listinfo/internetgovtech
>

---

From: Tim Chown <[email-masked]>
Date: Fri, 6 Sep 2013 21:30:03 +0100

> perhaps, but not IETF business (IMHO).

The IETF protocols are open for all to see, inspect, and verify.  Many implementations are not.

Tim

---

From: Brian E Carpenter <[email-masked]>
Date: Sat, 07 Sep 2013 08:53:51 +1200

> The IETF protocols are open for all to see, inspect, and verify.  Many implementations are not.

Indeed, and that strengthens the argument for open source
implementations - another point that ISOC could raise in
policy circles.

   Brian