Subject: [Internetgovtech] fiy -

From: Desiree <[email-masked]>
Date: Mon, 4 Nov 2013 22:00:29 +0000

Hi

Since I'm attending this Igov session here at the ietf 88 I take an opportunity to test your newly set up email box. :-)

The ITU has launched what they call a "consultation" about the Role of Governments in MSM - advertised but it's really a web page with comments. 

An opportunity to ignore - however- a couple of talk about limiting the role of governments. lol

http://ideas.itu.int/category/1424

Cheers
Desiree
--

---

From: Arturo Servin <[email-masked]>
Date: Mon, 4 Nov 2013 21:17:22 -0200

Well, the social-media-digg style is not bad at all.

/as

On Mon, Nov 4, 2013 at 8:00 PM, Desiree <[email-masked]> wrote:

> Hi
>
> Since I'm attending this Igov session here at the ietf 88 I take an
> opportunity to test your newly set up email box. :-)
>
> The ITU has launched what they call a "consultation" about the Role of
> Governments in MSM - advertised but it's really a web page with comments.
>
> _______________________________________________
> Internetgovtech mailing list
> [email-masked]
> https://www.iab.org/mailman/listinfo/internetgovtech
>
>

---

From: "Chip Sharp (chsharp)" <[email-masked]>
Date: Tue, 5 Nov 2013 00:20:34 +0000

Desiree,

Something to keep in mind concerning this consultation...

This is actually a Secretary General consultation, not an ITU consultation.  At ITU Council, the Secretary General asked for the ITU to hold a consultation on this issue that would feed into the Council Working Group on International Internet-related Public Policy.  The ITU Council declined to call for a consultation, but it was stated that the Secretary General could hold his own consultation and submit the results to the CWG under his name.  This will be submitted as an information document to the meeting and there is no requirement for the meeting to consider or act on an information document. 

This is different from the consultations being held by the CWG-Internet as described in its Terms of Reference.

It isn't clear that the result of the two different consultations will be treated very differently at the meeting itself, but they are two different processes.

Chip

---

From: McTim <[email-masked]>
Date: Mon, 4 Nov 2013 22:33:51 -0500

> Well, the social-media-digg style is not bad at all.

except that the first time I try to sign in, I get:

"Error(s): Email address has already been registered."

;-(

Regards,

McTim