Subject: [Internetgovtech] EU HLIG in London

From: Gordon Lennox <[email-masked]>
Date: Mon, 17 Feb 2014 22:45:04 +0100

I keep hearing bits and pieces about members of the EU's HLIG (High Level Internet Group) being in London on the Monday for some special meeting with the IETF.

Indeed this was mentioned around their meeting in Brussels.

"As many members expressed the wish to get to know better the IETF, the Commission has been in discussions with the IETF in order to organise a special session of seminars for HLIG members and the possibility to attend some technical meetings during the next IETF, to be held in March in London. HLIG members are asked to signal their desire for the Commission to organise such a meeting."

http://ec.europa.eu/transparency/regexpert/index.cfm?do=groupDetail.groupDetailDoc&id=10807&no=1

"The Group welcomed the Commission's intention to facilitate the IETF organise a special session of seminars for HLIG members and the possibility to attend some technical meetings during the next IETF, to be held in March (2-7 March, exact date to be decided) in London. HLIG members also signalled their willingness that IETF members are invited again during HLIG meetings."

http://ec.europa.eu/transparency/regexpert/index.cfm?do=groupDetail.groupDetailDoc&id=10808&no=2

May I ask if such a special meeting is taking place?

Is it a closed meeting? Or is it open to others at the IETF? Indeed is it open to officials from other governments?

Regards,

Gordon

---

From: Sally Wentworth <[email-masked]>
Date: Tue, 18 Feb 2014 12:07:16 +0000

Hi Gordon, 

ISOC has been hosting a small group of policymakers from all over the world to various IETF meetings since 2012 so this is nothing new (there's info about this on our website and it has been mentioned during plenaries and in the journal).   The program provides a bit of a "tour" of the IETF - how it works, key areas of focus, etc.

Given the interest of the EU's HLIG in knowing more about the IETF and how things work, we suggested that they could take advantage of the IETF meeting taking place in London and attend for a day or so.   Should some HLIG members choose to do so, they could join up with ISOC's policy program if they like.   Internally, the HLIG has seemed to call this an HLIG meeting at the IETF but that this their own wording.

Hope this helps to clarify. 

Sally

Sally Wentworth
Senior Director, Strategic Public Policy
Internet Society 
+1 703 439 2146
[email-masked]
www.isoc.org

On Feb 17, 2014, at 4:45 PM, Gordon Lennox <[email-masked]> wrote:

> _______________________________________________
> Internetgovtech mailing list
> [email-masked]
> https://www.iab.org/mailman/listinfo/internetgovtech