Subject: [Internetgovtech] NTIA & IANA

From: IETF Chair <[email-masked]>
Date: Sat, 15 Mar 2014 00:14:41 +0200

I believe you will find this announcement interesting:

  http://www.ntia.doc.gov/press-release/2014/ntia-announces-intent-transition-key-internet-domain-name-functions

As we knew this might be coming, Russ and I (along with IESG/IAB) have worked with various Internet technical organisations to prepare a statement as well:

  http://www.iab.org/documents/correspondence-reports-documents/2014-2/internet-technical-leaders-welcome-iana-globalization-progress/

There will be more to discuss in the coming weeks but I wanted to make sure you saw these announcements.

Jari Arkko, IETF Chair

---

From: IAB Chair <[email-masked]>
Date: Mon, 24 Mar 2014 02:53:05 -0400

Today at ICANN 49 in Singapore, process to develop an Internet community plan was launched.  Since the announcement by NTA just over a week ago, discussions have been taking place in many hallways and mail lists.  Input from the all of the community discussions needs to be gathered, and ICANN has provided a mail list for this purpose: [email-masked].  An archive is available so that everyone can see the collection of prior postings to the list: http://mm.icann.org/pipermail/ianatransition/.

The goal is to gather the input by  27 March 2014, and then combine the output of the mail list discussion and the discussions happening at ICANN 49, proposing a timeline and specific next steps by for public comment and community feedback on 7 April 2014.

Please contribute.

Russ

---

From: Joly MacFie <[email-masked]>
Date: Mon, 24 Mar 2014 04:14:20 -0400

On Mon, Mar 24, 2014 at 2:53 AM, IAB Chair <[email-masked]> wrote:

> ICANN has provided a mail list for this purpose: [email-masked].
>  An archive is available so that everyone can see the collection of prior
> postings to the list: http://mm.icann.org/pipermail/ianatransition/.
>

This being a mailman instance, is it necessary to subscribe at
https://mm.icann.org/mailman/listinfo/ianatransition to post?

I note that the subscriber list is public.
https://mm.icann.org/mailman/roster/ianatransition

The goal is to gather the input by  27 March 2014

What will be the status of the list after this date?

-- 
---------------------------------------------------------------
Joly MacFie  218 565 9365 Skype:punkcast
WWWhatsup NYC - http://wwwhatsup.com
 http://pinstand.com - http://punkcast.com
 VP (Admin) - ISOC-NY - http://isoc-ny.org
--------------------------------------------------------------
-

---

From: Abdussalam Baryun <[email-masked]>
Date: Tue, 25 Mar 2014 18:12:09 +0100

Hi Russ,

Thanks for the message, I tried to find discussions but there was no
discussion on the list mentioned below.  My problem is I got used to remote
discussions on lists, so is there another list people are discussing the
subject. My comments below,

On Monday, March 24, 2014, IAB Chair wrote:

> Today at ICANN 49 in Singapore, process to develop an Internet community
> plan was launched.  Since the announcement by NTA just over a week ago,
> discussions have been taking place in many hallways and mail lists.  Input
> from the all of the community discussions needs to be gathered, and ICANN
> has provided a mail list for this purpose: [email-masked]<javascript:;>.

ICANN needs to encourage discussions not just make a list and think
community people will do directly.

>
> The goal is to gather the input by  27 March 2014,

That is short time, I suggest icann postpones the goal date.  I don't see
many inputs (only 3 or 4) on the list of icann,

and then combine the output of the mail list discussion and the discussions
> happening at ICANN 49, proposing a timeline and specific next steps by for
> public comment and community feedback on 7 April 2014.

I prefer if they report to their list what F2F discussions were and then
expect the remote discussion to start. I suggest about two weeks period for
community discussion/input on that list to gather feedback.

> Please contribute.

I will contribute if there is encouragement by the icann managers, but
usually will do my input because of your message.

Thanks
AB

> > As we knew this might be coming, Russ and I (along with IESG/IAB) have
> worked with various Internet technical organisations to prepare a statement
> as well:
> >
> >

---

From: John Curran <[email-masked]>
Date: Wed, 26 Mar 2014 03:44:40 +0800

On Mar 26, 2014, at 1:12 AM, Abdussalam Baryun <[email-masked]> wrote:

> ICANN needs to encourage discussions not just make a list and think community people will do directly.  

AB - 

As far as I can tell, this phase is simply an expedited call for input on the cross-community 
process and timeline that is to be used for IANA transition plan development - specifically, 
the entire community is being asked to comment on the presentation of process and timeline 
that ICANN (as the USG NTIA designated process convener) provided in Singapore - 

   <http://singapore49.icann.org/en/schedule/mon-iana-accountability/presentation-iana-accountability-24mar14-en>

Amongst other things, that presentation asks the following framing questions regarding the 
IANA transition plan development process - 

    - What are the most important principles?
    - What mechanisms are important to ensure a well-run process?

It also notes a fairly large list of ICANN, IETF, and RIR meetings occurring between now and 
September 2015, although how community discussion and cross-community synthesis of inputs 
appears to be a completely open question (and hence particularly ripe for community input now)

> That is short time, I suggest icann postpones the goal date.  I don't see many inputs (only 3 or 4) on the list of icann, 

It is incredibly short timeframe, but it's also important to get back comments on the proposed
timeline and process, integrate those into a draft, and get that out for comment by 7 April so 
that it can be finalized, since it is only upon completion of all that we'll be able to utilize the 
resulting development process and have some discussions of the actual content of the IANA 
Transition Plan.  

For example, if you feel that there should be just one global mailing list for the IANA transition 
plan development with continuous synthesis of all input, or one discussion in each community 
each via their processes; or that we should use one global wiki-based plan document editing
facility, or have an appointed steering committee to synthesize inputs between communities,
or that there should be only a few selected face-to-face meetings where we do open forum for 
cross-community integration of positions, or that we should generate initial draft IANA transition 
plan text via a random number generator, or for that matter _any_ other process suggestions
regarding the IANA transition plan development, now is the time to get those submitted asap...

As noted above, once ICANN integrates the received input on the development process into a 
draft document, it will go out to a formal consultation on or about 7 April, so there will definitely 
be an opportunity to respond to all of the process input at that time.  That is why if you feel that 
a particular process or mechanism should be used to develop the IANA Transition plan, it is 
crucial to submit it by 27 March so that the entire cross-community set of participants will see 
it in the 7 April draft process/timeline document.

(This is probably far more information about this process for input than anyone actually wanted
to hear, but given the extremely tight timelines, I figured that is better to write down everything
we can discern about it from being here onsite at the ICANN meeting...)

FYI,
/John

Disclaimer: My views alone.  Not responsible for errors and omissions - any resulting IANA
                   from this process is purely the responsibility of the participants.

---

From: Daniel Migault <[email-masked]>
Date: Wed, 26 Mar 2014 04:22:48 +0100

Hi,

For those who wants to have the complete session,
audio<http://singapore49.icann.org/en/schedule/mon-iana-accountability>and
transcripts<http://singapore49.icann.org/en/schedule/mon-iana-accountability/transcript-iana-accountability-24mar14-en>
are online.

BR,
Daniel

[AUDIO] http://singapore49.icann.org/en/schedule/mon-iana-accountability
[TRANSCRIPT]
http://singapore49.icann.org/en/schedule/mon-iana-accountability/transcript-iana-accountability-24mar14-en

On Tue, Mar 25, 2014 at 8:44 PM, John Curran <[email-masked]> wrote:

>> has provided a mail list for this purpose: [email-masked].  An
>> archive is available so that everyone can see the collection of prior
>    <
> http://singapore49.icann.org/en/schedule/mon-iana-accountability/presentation-iana-accountability-24mar14-en
> >
>

-- 
Daniel Migault
Orange Labs -- Security
+33 6 70 72 69 58

---

From: Eliot Lear <[email-masked]>
Date: Wed, 26 Mar 2014 08:10:51 +0100

Everyone,

For those who don't know, Daniel Migault is one of our two appointed
IETF liaisons to the Technical Liaison Group (TLG) for ICANN.  The other
is Warren Kumari.  Thanks Daniel for these pointers, and thanks both of
you for your service.

Eliot

On 3/26/14, 4:22 AM, Daniel Migault wrote:
> Hi,
>
> For those who wants to have the complete session, audio
> <http://singapore49.icann.org/en/schedule/mon-iana-accountability> and
> transcripts
> <http://singapore49.icann.org/en/schedule/mon-iana-accountability/transcript-iana-accountability-24mar14-en> 
> are online.
>
> BR,
> Daniel
>
> On Tue, Mar 25, 2014 at 8:44 PM, John Curran <[email-masked]
> <mailto:[email-masked]>> wrote:
>
>     On Mar 26, 2014, at 1:12 AM, Abdussalam Baryun
>     <[email-masked] <mailto:[email-masked]>>
>     wrote:
>
>>         Today at ICANN 49 in Singapore, process to develop an
>>         Internet community plan was launched.  Since the announcement
>>         by NTA just over a week ago, discussions have been taking
>>         place in many hallways and mail lists.  Input from the all of
>>         the community discussions needs to be gathered, and ICANN has
>>         provided a mail list for this purpose:
>>         [email-masked].  An archive is available so that
>>         everyone can see the collection of prior postings to the
>>         list: http://mm.icann.org/pipermail/ianatransition/.
>>
>>
>>     That is short time, I suggest icann postpones the goal date.  I
>>     don't see many inputs (only 3 or 4) on the list of icann, 
>
>     crucial to submit it by 27 March so that the entire
>     cross-community set of participants will see