Subject: [Internetgovtech] IANA changes

From: IETF Chair <[email-masked]>
Date: Tue, 1 Apr 2014 22:46:01 +0300

I wanted to provide some updates and pointers on the topic of the possible changes regarding IANA. After the NTIA announcement, there has been plenty of discussion at last week's ICANN meeting, for instance. And it is important the enough people participate discussion also from an IETF perspective, so please join the discussion on the internetgovtech list (led by the IAB).

Here's my summary: http://www.ietf.org/blog/2014/04/iana-changes/

Jari Arkko
IETF Chair

---

From: Abdussalam Baryun <[email-masked]>
Date: Wed, 2 Apr 2014 01:57:28 +0200

It is good to know about this list, thanks. I will assume the summary of
this list discussion, is already summaries in the draft of IANA program and
the below message.

AB

On Tuesday, April 1, 2014, IETF Chair wrote:

> I wanted to provide some updates and pointers on the topic of the possible
> changes regarding IANA. After the NTIA announcement, there has been plenty
> of discussion at last week's ICANN meeting, for instance. And it is
> important the enough people participate discussion also from an IETF
> perspective, so please join the discussion on the internetgovtech list (led
> by the IAB).
>

---

From: IETF Chair <[email-masked]>
Date: Wed, 9 Apr 2014 14:20:32 +0200

A draft proposal for IANA transition process has been published by ICANN, based on early input gathered during their meeting two weeks ago.

http://www.icann.org/en/about/agreements/iana/transition/draft-proposal-08apr14-en.htm

We would be interested in opinions about this process from an IETF perspective. Please comment on the internetgovtech list.

Jari Arkko, IETF Chair

---

From: Eliot Lear <[email-masked]>
Date: Wed, 09 Apr 2014 16:45:17 +0400

Hi Jari,

While I appreciate your measured tones, you may have understated the
situation in this case.  Two things are being proposed that require
careful consideration.  The first is the structure and process of how a
proposal to evolve the IANA functions.  The second is a statement about
what will be evolved and as important what will not change – perhaps for
a very long time.  Our input is very important into the process, and it
will be important that we provide a comprehensive response in the coming
weeks.  This is the IETF community's chance to provide input into that
response.  On these two issues, there will not be another opportunity.

Eliot

In this case, people may not agree on

---

From: Miles Fidelman <[email-masked]>
Date: Wed, 09 Apr 2014 08:56:54 -0400

It's probably worth mentioning that IANA essentially performs the 
"registration authority" function that's common to lots of standards 
processes.  And it's typically the standards maker that designates the 
registration authority (or is the registration authority).  As has been 
discussed elsewhere, using the example of credit cards, ISO sets the 
numbering standards, and ANSI acts as registration authority for the 
issuer database (formerly it was the American Bankers Association).  For 
ethernet MAC addresses, IEEE plays both roles.

For IANA functions, IETF is the standards body - and the logical body to 
designate and oversee the registration authority - so.... it's certainly 
a good idea for the IETF community to weigh in.

Miles Fidelman

Eliot Lear wrote:
> _______________________________________________
> Internetgovtech mailing list
> [email-masked]
> https://www.iab.org/mailman/listinfo/internetgovtech

-- 
In theory, there is no difference between theory and practice.
In practice, there is.   .... Yogi Berra

---

From: IETF Chair <[email-masked]>
Date: Wed, 9 Apr 2014 17:06:17 +0200

Eliot,

> careful consideration. 

I am sorry if I was unclear. This is indeed very important, and, yes, as you point out there are multiple aspects, both the process and the scope. 

The process is here: http://www.icann.org/en/about/agreements/iana/transition/draft-proposal-08apr14-en.htm
And the scope here: http://www.icann.org/en/about/agreements/iana/iana-transition-scoping-08apr14-en.pdf

I expect the IAB and its IANA program to lead the preparation of response(s), but nevertheless, community discussion of the topic would be very helpful as well.

Jari

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 10 Apr 2014 10:49:00 +1200

I have intentionally removed [email-masked].

I find the main (html) document boring: it's about forming a steering
committee. We've suffered through that discussion over on the 1net list,
and I'll be tuning out unless there is an attempt to disenfranchise the
IETF, IAB and ISOC.

The scope (PDF) document is more interesting. It explicitly excludes
a number of irrelevant issues, but more interestingly it explicitly
excludes the 'policy' issues that are excluded from the IETF/ICANN
MoU too. Also it seems to me rather vague about what happens next to
the NTIA contract with Verisign. Maybe NTIA is vague about that too?

The scope document is also, to my mind, unclear about the actual
issues to be solved by the day the NTIA contract vanishes. According
to Dave Conrad, who should know, those issues are:

> Currently, when a root zone change is requested by a TLD administrator,
> three parties are involved in implementing that change. One of those
> parties, NTIA acting as the Change Authorizer, is stepping out.
> This requires a change in existing processes (both human and software).
> In addition, there is some question whether the Verisign will be
> continuing its role as Root Zone Maintainer. Given the history of root
> zone management, I believe this would be a fundamental change.

(his message to the [email-masked] list around 2014-03-26.)

   Brian