Subject: [Internetgovtech] Coordination Group Members for the Transition of NTIA's Stewardship of the IANA Functions

From: IETF Chair <[email-masked]>
Date: Fri, 6 Jun 2014 03:03:36 +0300

As you know, the NTIA announced on March 14th, 2014 that a process has been started to relinquish the IANA oversight role of the NTIA to the multistakeholder Internet community. ICANN was given a facilitator role to set up the process, and there has been a proposal and commentary on that proposal, including well-received feedback from the IAB.

Now we are at a point where the final details are expected to become clear soon. A big part of the overall plan depends on the processes in the relevant communities, such as those of the IETF and RIRs. But the overall process also includes a coordination group, on which the IETF gets 2 seats and the IAB 2 seats. Other seats will be filled by parts of the naming and numbering communities. ISOC will also have two seats.

The coordination group is likely to be ultimately responsible for delivering a combined transition proposal to NTIA and for ensuring that the proposal meets the criteria NTIA previously outlined. Participation in the coordination group is likely to entail a significant amount of time and travel, although the exact details of how the group will work and what its responsibilities will be is not yet available.

The IAB will select two people from the IAB voting members and the IAB IANA strategy program participants. I'm sending this email because the IESG would like to consult with the community before filling the two IETF positions. Given that there is an upcoming ICANN meeting in London (starting on June 22nd) and that there might be opportunities for discussion during that meeting, timely selection would be useful.

We realize that doing this on a compressed timeline and without complete details is not ideal. NTIA has requested that the transition proposal be delivered by September 2015, which we view as a relatively short time period for developing global community consensus on this topic. Thus, we feel that it is imperative for the coordination group to be constituted and for it to begin its work as soon as possible, just like how the relevant communities should progress their parts of the work.

We would like to fill the two IETF seats with IETF community members who have had significant interaction and experience with IANA and its oversight. Some IESG, IAB, and IAB IANA strategy program members have experience on this matter, and we are already aware of several such people who are willing to serve in this role. However, before appointing people to these seats, we wanted to find out if there are members of the broader community who would be willing to serve. If you would like to volunteer, please send a short statement of interest (200 words or less) to the IESG <[email-masked]> by 23:59 UTC on June 16, 2014.

Jari Arkko on behalf of the IESG

---

From: Jari Arkko <[email-masked]>
Date: Sat, 7 Jun 2014 09:49:11 +0300

For your information: additional details about the process and the coordination group are now available, here: 

https://www.icann.org/resources/pages/process-next-steps-2014-06-06-en

Jari Arkko

---

From: John C Klensin <[email-masked]>
Date: Sat, 07 Jun 2014 11:49:43 -0400

--On Saturday, June 07, 2014 09:49 +0300 Jari Arkko
<[email-masked]> wrote:

> For your information: additional details about the process and
> the coordination group are now available, here: 
> 

Jari,

I find one aspect of this document and the ongoing selection
process very troubling.  The work and schedule of the
Coordinating (nee Steering) Committee seem completely
open-ended, both with respect to time commitment and to resource
requirements (including the potential requirement for travel to
a potentially continual road show of meetings.  This new
document is worse in that regard than its predecessor because
both the schedule of meetings and the mission of the
Coordinating Committee have become open-ended.  Unlike many of
the appointing groups, the IETF is not in a position to
underwrite those costs, i.e., to cover costs of time-salary
and/or travel to the various meetings so as to spread those
costs across the relevant community.   The net effect is that
the only people who can plausibly represent the IETF are those
who:

(i) Work for organizational entities with considerable resources
and willingness to provide open-ended support their employees in
this type of work,

(ii) Have significant (even if not "too much") free time and
resources on their hands, or

(iii) Consider this particular part of the work really, really,
important.

I suggest that most people who fall into one or more of those
categories are not what we would normally consider
representative of the IETF community, much less representatives
of the diversity of this community (and note that "diversity" is
a new criterion).   Especially for the first category above,
there is also a considerable potential for conflicts of
responsibility and interest if organizations with significant
stakes in this process have employees or others appointed
through both IETF (including IAB) and other constituency models.

Perhaps it is the best we can do, but, especially since members
of that committee represent themselves once appointed, I think
it would be wise for the IETF to publicly note the issues and
create some distance from this process.  That would be
especially important if "we" eventually conclude that we have to
reject its final conclusion/ recommendations.

I also suggest that, if current IAB or IESG members decide to do
this and give it priority, the upcoming Nomcom should give
careful consideration to its impact on their current and
potential effectiveness in the roles to which prior Nomcom
appointed them as well as the overall effectiveness of those
bodies.

   best regards,
     john

p.s. Personal note: despite personal interest in this,
involvement as an advisor to IANA since the late 1970s and early
1980s, key roles in ICANN's creation and intermittent
involvement since (as liaison to the Board, advisor on multiple
issues (especially IDNs and i18n), and occasional consultant,
I'd not putting my name forward for this role.  The reasons are
ultimately connected to the remarks above: I have no funding for
an open-ended commitment that could involve significant time and
travel and I'm already overextended on work I feel I need to do
for the IETF. 

Especially with the added requirement for "diversity"

---

From: S Moonesamy <[email-masked]>
Date: Mon, 09 Jun 2014 00:29:13 -0700

Hello,

I think that John Klensin raised some valid points.

>reject its final conclusion/ recommendations.

The "best we can do" will be scrutinized and might highlight IETF 
internal issues.  The pessimistic outlook is that the process will be 
controversial.  Should the IETF be entangled in all that?  It would 
be worthwhile to consider whether the IETF would like to have the 
ability to say "we disagree" and how it would be able to exercise 
that option when it is actively involved in the process.

Regards,
S. Moonesamy

---

From: Roger Jørgensen <[email-masked]>
Date: Mon, 9 Jun 2014 12:01:32 +0200

On Sat, Jun 7, 2014 at 5:49 PM, John C Klensin <[email-masked]> wrote:
<snip>
> the only people who can plausibly represent the IETF are those

This part here made me think, can this issue about cost be the first
step on the way to a multi-stakeholder for Internet where only
the rich can participate? Rich as in having money AND time to travel
to endless meetings around the world? ... I hope not.

Personally I would like to get more involved but I can not see a way
to get more involved, have no way to fund it, or see how I can get
time to do more.

Except that, it's great work and good to see discussion  on the
subject (IANA transition) and future for the Internet.

<snip>
> Especially with the added requirement for "diversity"

Any discussion without historic view have a possibility to repeat old
mistakes...

-- 

Roger Jorgensen           | ROJO9-RIPE
[email-masked]          | - IPv6 is The Key!
http://www.jorgensen.no   | [email-masked]

---

From: John C Klensin <[email-masked]>
Date: Mon, 09 Jun 2014 10:39:17 -0400

(IETF list removed from CCs -- this response is not an
IETF-specific issue)

--On Monday, June 09, 2014 12:01 +0200 Roger Jørgensen
<[email-masked]> wrote:

> On Sat, Jun 7, 2014 at 5:49 PM, John C Klensin
> <[email-masked]> wrote: <snip>
> This part here made me think, can this issue about cost be the
> first step on the way to a multi-stakeholder for Internet
> where only the rich can participate? Rich as in having money
> AND time to travel to endless meetings around the world? ... I
> hope not.

I would have said "only the rich and those associated with
institutions or employers with significant resources to dedicate
to these processes and economic incentives to do so", but I
don't think that makes a difference in practice.

I think it is, or should be, a major issue.  But, whatever it
is, it certainly is not the "first step".  Consider the
following, remembering that some, but certainly not all, of
these are side-effects of decisions taken with the best of
intentions and that some may be appropriate on balance.

(1) ICANN has developed a pattern in which effective
participation requires hugs blocks of time, active involvement
in multiple committees (most of which produce very long reports
that take time to study and that spawn more committees that, in
turn, require active effort).  Attendance at meetings is
effectively mandatory if one wants to be effective.  In the
interests of involving more diverse populations, many or most of
those meetings are held in places that are either expensive for
most of the world to reach or to participate in (even though
ICANN stresses that attendance at their meetings is "free"
because they don't charge a registration fee.  Few of the local
attendees at those meetings participate effectively long-term
unless ICANN subsidizes their participation and the categories
of people who get subsidized do not include individual technical
experts.  The net effect is that it is almost impossible for an
individual technical expert, no affiliated with and representing
some constituency group, to participate effectively unless
either he or she is subsidized by ICANN (not exactly a set of
choices that are unbiased by ICANN staff opinions about opinions
they want to hear) or can contribute significant individual
resources to the work (in your words, "only the rich").

(2) Several normally-sane people have suggested that at least
some of the RIRs are dominated by a combination of large
incumbent ISPs and entrenched groups of insiders, identifying
the latter with apparent "board member for life" positions.  I
haven't been involved enough with the address process in the
last dozen or more years to have an opinion about those claims,
but the optics are poor.

(3) Returning to ICANN, much of the representation and leverage
for individual technical participants is supposed to come
through the Nomcom process, but that process has been fairly
consistently operated (and starved for resources) that have the
presumably-accidental side effect of biasing both applications
and selections in favor of those who are well-connected and able
to invest considerable personal (or corporate) resources in
ICANN participation.

(4) Even the IETF is not immune from the problem:  Increasing
reliance on meetings, requirements (some formal) for meeting
attendance for effective participation, and rising total costs
of meeting attendance (some of them driven by a desire to show
the IETF flag in more places in the world), all contribute to an
environment in which predominantly the "rich" (or
organizationally-well-supported) can play, especially in
"leadership" roles.

There are other examples, but I don't think a long catalogue
would help illustrate the problem.  I wish I knew what to do
about it, but we are long past "first step"... and past any
plausible claim that what we call a multistakeholder model is
really representative of either the broad Internet community or
even a broad spectrum of qualified expert opinions.

   best,
    john

---

From: Barry Leiba <[email-masked]>
Date: Mon, 9 Jun 2014 11:23:04 -0400

> (IETF list removed from CCs -- this response is not an

Indeed.

> don't think that makes a difference in practice.
...
> effectively mandatory if one wants to be effective.

And so, pulling this back to the subject at hand:
We can't change that for the purpose of appointing representatives to
the Coordination Group.  But what we can do is ask our representatives
to (1) when the Coordination Group sets up its mode of operation,
influence the group to make its operation as accessible as possible to
those can't always travel to the meetings, and (2) work toward a plan
that changes that aspect of ICANN participation in general.

Barry

---

From: Andrew Sullivan <[email-masked]>
Date: Mon, 9 Jun 2014 11:29:00 -0400

> that changes that aspect of ICANN participation in general.

I do not believe that "fixing ICANN" is part of the remit of the group
we're talking about.  There is a parallel effort about "ICANN
accountabilty", and I encourage people who are interested in that to
put some effort into it.

A

-- 
Andrew Sullivan
[email-masked]

---

From: John C Klensin <[email-masked]>
Date: Mon, 09 Jun 2014 11:40:18 -0400

--On Monday, June 09, 2014 11:23 -0400 Barry Leiba
<[email-masked]> wrote:

>> institutions or employers with significant resources to
>> dedicate to these processes and economic incentives to do
>> so", but I don't think that makes a difference in practice.
> ...
>> in multiple committees (most of which produce very long
>> reports that take time to study and that spawn more
>> committees that, in turn, require active effort).  Attendance
>> at meetings is effectively mandatory if one wants to be
>> effective.
> 
> We can't change that for the purpose of appointing
> representatives to the Coordination Group.

While I would not advise it (the ground looks fairly distant
from our position on this petard), we could, in principle,
object formally to being asked to appoint members of a
Coordination Committee unless the resource and similar
requirements are clear.  We could even decline to make
appointments until that was fixed and claim, in public, that the
Committee and its decisions were not legitimate multistakeholder
efforts until that was done.  As I say, I don't recommend any of
that... but it all depends on how much we care about these
issues.  I suggest that the  evidence so far is that we care in
principle but much less so in practice.

>   But what we can do
> is ask our representatives to (1) when the Coordination Group
> sets up its mode of operation, influence the group to make its
> operation as accessible as possible to those can't always
> travel to the meetings,

As a purely pragmatic observation, when the members of a
committee (almost any committee) are appointed under particular
circumstances, the vast majority of the members will consider
those conditions to be just fine (obviously they are a
reasonable group and the constraints didn't prevent any of them
from volunteering and being appointed).  I note that observation
applies to the IESG and IAOC as much as to anything that ICANN
might do.  So, sure.  

In addition, this group has a very short time horizon, perhaps
one that is too short to do its critical-path job well.  Debates
about different ways in which the group could conduct its
business could be seen as obstructing and impeding getting to
results (and probably would be).   It is not clear that
encouraging such debates is in our interest.

>     and (2) work toward a plan that
> changes that aspect of ICANN participation in general.

That discussion will almost certainly be excluded on the grounds
that it is part of the separate ICANN process revision and
review processes, processes that are, IMO, completely captive to
the considerations about which Roger and I are expressing
concern.

best,
    john

---

From: Ted Lemon <[email-masked]>
Date: Mon, 9 Jun 2014 11:41:30 -0400

> the Coordination Group.

We could also ask ICANN to fund the participants if there were someone we'd want to participate who otherwise would not be able to.   Whether we should ask, and whether they would do it, and whether it would be appropriate for them to do it are questions to which I do not know the answers.  But if there's a real problem here, it would be worth considering ways to solve it that don't rely on promises that might not be able to be kept.

---

From: Warren Kumari <[email-masked]>
Date: Mon, 9 Jun 2014 08:45:51 -0700

> effectively mandatory if one wants to be effective.

Yup. A number of folk tried pushing for much more work being done on
(hopefully open) mailing lists, but without much success.

> In the

Yup. This effectively limits the ICANN version of
multistakeholderism[0] to be those who have some sort of financial
incentive to fly all over the world to participate. (Last year this
was Beijing, Durban, Buenos-Aires. This year it is Singapore, London,
Los Angeles)

> organizationally-well-supported) can play, especially in

Yes, but the IETF does at least *try* to go to where the participants
are, and tries hard to keep the hotel and similar costs under control
- I participate in both IETF and ICANN[1] and my IETF expenses are
consistently lower than my ICANN ones. While attendance at some
portion of IETF meeting is required for some functions (such as
NonCom[3]) it is entirely possible to participate effectively in the
IETF without attending any meetings. Yes, it is easier if you show up
at the meetings, but still possible if you are not able to travel.

> even a broad spectrum of qualified expert opinions.

Step one is getting the community to acknowledge that there is a
problem -- and I'm not sure that there is actually an issue *from the
majority of ICANN participants point of view*. I believe that that
ICANN "leadership" would like to be more inclusive / have greater
representation, but changing the culture (especially in a way that
does not benefit those whose culture you are trying to change) is
hard.

Unfortunately I think that only ways to change this is:
1:  for those who are not participating to actually show up for a few
meetings and actively push for change. You need to be passionate about
this though to be able to justify spending $$$ to attend a meeting.
2: and to provide feedback to the ICANN Accountability work.

W
[0]: m18m?
[1]: I'm incredibly luckily in that my employer is willing to let me
traipse all over the world working on what *I* think is best for the
Internet. Not many people have this luxury (and we should not reply on
this for participation).
[3]: Which I think makes sense. You need to know the candidates, and
be known and available to get feedback on the candidates.

>
>    best,
>     john
>
>
>
>
> _______________________________________________
> Internetgovtech mailing list
> [email-masked]
> https://www.iab.org/mailman/listinfo/internetgovtech

---

From: Bob Hinden <[email-masked]>
Date: Mon, 9 Jun 2014 08:56:48 -0700

Ted,

> We could also ask ICANN to fund the participants if there were someone we'd want to participate who otherwise would not be able to.   Whether we should ask, and whether they would do it, and whethe…

It is my understanding from the process that ISOC is doing, that ICANN will provide travel support for people who are participants in the coordination group.  We had the same question.

It would be good if someone from ICANN would confirm that here.

Bob

---

From: Andrew Sullivan <[email-masked]>
Date: Mon, 9 Jun 2014 12:01:01 -0400

> It is my understanding from the process that ISOC is doing, that ICANN will provide travel support for people who are participants in the coordination group.  We had the same question.

If that's the case, it isn't indicated in the materials ICANN posted
the other day as far as I can see.  

Also, does anyone worry about the potential conflict of having the
organization whose contractual relationship is going to change pay for
everyone's participation (particularly when that participation is
apparently on an individual basis)?

A

-- 
Andrew Sullivan
[email-masked]

---

From: David Conrad <[email-masked]>
Date: Mon, 9 Jun 2014 09:15:42 -0700

Andrew,

> apparently on an individual basis)?

Given ICANN was explicitly asked by the U. S. Dept. of Commerce, NTIA "to convene global stakeholders to develop a proposal to transition the current role played by NTIA"[1], no, not really.

Regards,
-drc

[1] http://www.ntia.doc.gov/press-release/2014/ntia-announces-intent-transition-key-internet-domain-name-functions

---

From: Ted Lemon <[email-masked]>
Date: Mon, 9 Jun 2014 12:19:53 -0400

> apparently on an individual basis)?

Only if the terms allow them to rescind the travel offer if they don't like what the participant says at the meetings.

---

From: Christian de Larrinaga <[email-masked]>
Date: Mon, 09 Jun 2014 17:37:57 +0100

It would be a good thing for I* bodies to reflect on these points that
John and Roger are making and provide meaningful support for individual
actors to engage effectively and in a balanced way or admit that they
are not multi stakeholder.

Christian

-- 
Christian de Larrinaga
FBCS, CITP, MCMA
-------------------------
@ FirstHand
-------------------------
+44 7989 386778
[email-masked]
-------------------------

---

From: Olivier MJ Crepin-Leblond <[email-masked]>
Date: Mon, 09 Jun 2014 18:56:55 +0200

Bob,

On 09/06/2014 17:56, Bob Hinden wrote:
>> > We could also ask ICANN to fund the participants if there were
someone we'd want to participate who otherwise would not be able to.  
Whether we should ask, and whether they would do it, and whether it
would be appropriate for them to do it are questions to which I do not
know the answers.  But if there's a real problem here, it would be worth
considering ways to solve it that don't rely on promises that might not
be able to be kept.
> It is my understanding from the process that ISOC is doing, that ICANN
will provide travel support for people who are participants in the
coordination group.  We had the same question.
> It would be good if someone from ICANN would confirm that here.

I cannot purport to be "from ICANN" but with the ALAC having 2 seats on
that committee, there is an understanding that ICANN Supporting
Organisation & Advisory Committee participants will be funded. Having
participated at NetMundial thanks to being funded as an Internet
community member, along with many other people who were not explicit
ICANN community members (I received no perks whatsoever compared to any
other Internet community members), I would venture out to extrapolate
that funding will be available for all participants should F2F meetings
be convened (and indeed, it looks like they will).

You will note that the composition of the working group is such that end
user representation is quite weak (by its numbers), so I really hope
that other organisations such as the IETF as well as ISOC will consider
emphasizing the end user input, perhaps by appointing well known
champions of the cause.

Kind regards,

Olivier
(speaking in a personal capacity)

---

From: S Moonesamy <[email-masked]>
Date: Mon, 09 Jun 2014 10:04:30 -0700

Hi Warren, Barry,

As a matter of transparency I'll mention that I 
am one of the TCRs for DNSSEC.  I don't have any 
direct or indirect financial interests in ICANN.

>at the meetings, but still possible if you are not able to travel.

I'll skip commenting about this to avoid a 
discussion which is not related to the topic.

>does not benefit those whose culture you are trying to change) is

The issues which John Klensin and Roger Jørgensen 
commented about was about an open-ended 
commitment and whether anyone who would like to 
be involved can be involved if the person is not 
rich.  It can come up as not well-thought if I 
were, for example, to invite Warren to 
participate and ignore that funding can be a problem.

>that changes that aspect of ICANN participation in general.

The issue was about the representatives chosen by 
the IESG.  I don't think that it is about ICANN 
participation in general as the (IETF) 
representatives are expected to engage with the 
IETF Community (that's from my reading of the proposal).

Regards,
S. Moonesamy

---

From: Eric Brunner-Williams <[email-masked]>
Date: Mon, 09 Jun 2014 10:23:46 -0700

Colleagues,

Agency Capture (the American Administrative Law term for when the 
"regulator" is run by the "regulated") is probable if the most effective 
form of participation imposes a cost on the participants which the 
beneficiaries of agency policies are most capable of sustaining. The 
open-ended, and travel-required format proposed for the IETF's selectees 
risks capture, and the set of commercial and governmental actors seeking 
to become beneficiaries of "IANA Transition" is large.

I'm glad John took the time to bring this issue up.

Personally, I hope the "IANA Transition as-proposed" will fail, simply 
because the IANA Function(s) are government property and the mechanisms 
for the disposal of unwanted government property do not include no-bid 
contracts, or abandonment of contractual oversight, to the incumbent 
government contractor. I appreciate that "as proposed" is advanced by 
the current administration, just as a previous administration proposed 
the form and function of ICANN, and a still previous administration 
proposed a "transitions" from ARPA to the NSF and ultimately the DoC, 
where Agency Capture is present in more agencies than just the NTIA. 
This likely colors my views, so like John's personal note, I mention it,

I have one suggestion, and one "Notice to Mariners", to share.

I suggest that the form of participation is declined, that participation 
be limited to on-the-record commentary conducted by email. Like Warren 
there were periods in my participation in ICANN affairs when I'd the 
wicked rare opportunity to travel on my employer's nickle and attempt 
to, as I saw it, do good. Employer largess is a frail reed to build 
public policy upon, as is personal largess, and looking to funding from 
ICANN risks repeating the unfortunate trajectory of the At-Large 
Advisory Committee -- advice constrained by agreement in the advancement 
of further funding.

As Jari noted in the mail that started this thread, the participants in 
the proposed coordinating (nee steering) committee are required to 
"ensur[e] that the proposal meets the criteria NTIA previously 
outlined". The "Notice to Mariners" is that this criteria may be 
insufficient, as it originates in an agency "captured", either by the 
commercial actors it was created to regulate, or by one or more other 
agencies with distinct agendas, or both, and criteria that narrowly 
address operational integrity and interoperability cannot be assumed to 
be identical with commercial and/or agency actors.

Eric

P.S. I'm not offering to serve either, I've done the laps (MdR, 
Stockholm, Montevideo, MdR, Rome, LA, New Delhi, Paris, Cairo, Mexico 
City, Sydney, Seoul, Brussels/Bruxelles, Cartegena, Singapore, Toronto), 
and worked on i18n/l10n (IDN), been employed by registry operators and 
registrar operators, and the proposal looks and smells a lot like the 
original PSO, which the ICANN Board of 2003 found inconvenient to 
maintain, and "reformed" the "tech" seats on the Board to be fewer, and 
non-voting.

---

From: David Conrad <[email-masked]>
Date: Mon, 9 Jun 2014 10:33:01 -0700

Warren and John,

Having had a bit of experience on both sides of the ICANN wall, I have to comment.

On Jun 9, 2014, at 8:45 AM, Warren Kumari <[email-masked]> wrote:
>> because they don't charge a registration fee.  

This is a problem faced by any global activity, including the IETF.  According to ICANN's FY13 budget (https://www.icann.org/en/system/files/files/proposed-opplan-budget-v1-fy13-01may12-en.pdf), ICANN is funding 135 people to participate in ICANN meetings in person and, as you note, ICANN does not charge a registration fee. However, if ICANN did not go to all of those far off places (and everyplace is far off for someone) or if they charged a registration fee, they'd be accused of disenfranchising some part of the community. A difficult to win situation.

>> Few of the local
>> experts.  

Actually, ICANN does subsidize a number of individual technical experts including individuals participating in ICANN's Security and Stability Advisory Committee (a dozen for London I believe, including myself) and Root Server System Advisory Committee, IDN-related experts, etc.

>> The net effect is that it is almost impossible for an
> incentive to fly all over the world to participate. 

Not really.

ICANN spends over $1M per meeting to support remote participation, including webcasts, audio conference calls with online support, real-time transcription, and simultaneous translation into the 7 UN languages at meetings and yet the number of folks that participate in those webcasts (who aren't also at the meeting) can be numbered in the dozens at best.

What would you suggest as an alternative?

>> consistently operated (and starved for resources)

ICANN's Nomcom's budget for FY13 is $834,000. What sort of resources do you believe ICANN's Nomcom is being starved?

> are, 

Tell that to folks participating in the IETF from Latin America or Africa.

> and tries hard to keep the hotel and similar costs under control

As does ICANN. One significant difference: the meeting fee associated with IETFs now come close to the cost of the economy airfare to get to some of the meetings. 

> consistently lower than my ICANN ones.

I participate in both as well and I haven't found a significant difference taking into account ICANN meetings are required to visit all 5 regions. Putting together a large international conference is an extremely challenging activity and I believe the meetings teams at both the IETF and ICANN do a reasonable job in trying to keep attendee expenses in check. 

> meetings and actively push for change.

+<infinity>

> 2: and to provide feedback to the ICANN Accountability work.

As a member of the last round of accountability and transparency reviews (https://www.icann.org/resources/pages/2-2012-11-14-en), I will note that only 15 people applied as "independent experts" and of those individuals, none listed IETF in their CVs (for a list of all the applicants and their CVs, see https://www.icann.org/resources/pages/applications-2012-11-14-en). Given my experiences on the accountability and transparency review team, I am a bit cynical when people complain about ICANN's alleged lack of accountability and transparency.

Regards,
-drc

---

From: Olivier MJ Crepin-Leblond <[email-masked]>
Date: Mon, 09 Jun 2014 19:36:45 +0200

Dear Warren,

> (hopefully open) mailing lists, but without much success.

It really depends which part of ICANN you are looking at. Some parts,
like the GNSO or the ALAC have optimised work on mailing lists as well
as the use of WIKIs. As a result, only final discussions take place F2F
at ICANN meetings. This is only the tip of the iceberg.

[...]

> was Beijing, Durban, Buenos-Aires. This year it is Singapore, London,

This is a very real issue. Unbeknown to some of you, the ALAC has
secured funding to have its 150+ At-Large Structures, *end-user
organisations* come to the London ICANN meeting to work on several
topics. This is a one-off event, after the last one in 2009 that brought
many new active people in the At-Large sphere, devoting considerable
time for free, in order to attempt to defend end user interests from
within an organisation that is both difficult to comprehend and has
sometimes appeared to be captured by vested interests.
We will attempt to draft Statements on the following topics:

1. The Future of Multistakeholderism
2. The Globalization of ICANN
3. Global Internet: The User Perspective
4. ICANN Transparency and Accountability
5. At-Large Community Engagement in ICANN

Conclusions will be presented to the ICANN Board.

>> to invest considerable personal (or corporate) resources in

Having served on the NomCom for one year, I can share my thoughts on
this too. The function of NomCom members is to (1) search for candidates
for leadership positions at ICANN, and that does not only include the
Board but also the ccNSO, the GNSO and the ALAC; and (2) make a
selection to appoint people from this candidate pool. In the year I was
on the ICANN NomCom, although I tried, not one strong technical
candidate stood forward to join any of these leadership positions. In
fact, I practically got told to get lost when asking people in the IETF
sphere if they'd like to participate. One participant told me they'd
rather have a root canal done.

Yes, holding a volunteer leadership position at ICANN is exhausting
time-wise and well as financially if one applies the concept that time
is money. But how else do you suggest we solve the problem of volunteer
participation? There are too many things to be done and not enough
people volunteering to help.
In selecting someone for a leadership position you have the four types
of candidates to choose from:
1. the hard working, knowledgeable volunteer, of which there are not
enough of because they'd rather get paid for their work
2. the hard working, clueless volunteer needs to learn a lot more by
working in the trenches for a while more, thus being exhausted by
working for free and not getting recognised for it
3. the volunteers looking like they're working hard, but only there for
CV building... and guess what, the moment they'll be on the list,
they'll stop doing any work whatsoever & will enjoy the free ride.
Thankfully those are identified early enough so they never get called
back again in the future
4. the trolls who have foobar'ed previous groups and are there to fight
the system to show it does not work. What their motivation is, escapes
my mind.

> does not benefit those whose culture you are trying to change) is

I can't speak for any other part of ICANN but can relay to you that the
consensus view in the At-Large Community is that there *is* a problem.
That said, I also need to recognise that things have improved. ICANN is
more and more willing to fun volunteers to *do* things and only
volunteer their time and not their money to be involved and get things done.

On the one hand, we are seeing a growth into funding volunteers with no
vested interests to take part, but on the other hand we are seeing the
same people being able to devote their time and energy as soon as it
means having to take time of their day to day work & meet face to face.

> 2: and to provide feedback to the ICANN Accountability work.

I completely agree with you...  ...and again, I can relate my experience
about the ICANN Accountability & Transparency Review Team 2 which did
its work last year. We produced a report & asked for public input both
via a forum and face to face at ICANN meetings. 6 people turned up in
the audience of the ICANN meeting, some of whom were in the room because
there was good Internet connectivity, it was quiet and they could read
their emails in peace. Nobody participated remotely. Very few inputs
were received via the online forum. Why?
Was it because nobody had time to read the report?

So again - I think it's great that we are discussing this topic here,
and again, I ask the technical community to get involved more in these
issues of Internet Governance especially at ICANN. But I have real
concerns that this call for volunteers who have the time, energy and
devotion to making ICANN a better organisation, will fall on deaf ears:
"I don't have time for this", I hear already...

Kind regards,

Olivier
(expressing my own views. I don't get paid to speak for ICANN)

-- 
Olivier MJ Crépin-Leblond, PhD
http://www.gih.com/ocl.html

---

From: JFC Morfin <[email-masked]>
Date: Mon, 09 Jun 2014 19:57:18 +0200

At 18:15 09/06/2014, David Conrad wrote:
>Given ICANN was explicitly asked by the U. S. Dept. of Commerce, 
>NTIA "to convene global stakeholders to develop a proposal to 
>transition the current role played by NTIA"[1], no, not really.
>
>[1] 
>http://www.ntia.doc.gov/press-release/2014/ntia-announces-intent-transition-key-internet-domain-name-functions

Question: The NTIA asked ICANN "a proposal". Will the IETF also 
coordinate with other project of plans or proposals, or introduce its own one?
jfc

---

From: Russ Housley <[email-masked]>
Date: Mon, 9 Jun 2014 14:02:44 -0400

The NTIA has asked for a single proposal.  I expect the IETF and the IAB to have a very strong voice in the handling of the protocol parameters in that proposal.

Russ

On Jun 9, 2014, at 1:57 PM, JFC Morfin wrote:

> Question: The NTIA asked ICANN "a proposal". Will the IETF also coordinate with other project of plans or proposals, or introduce its own one?
> jfc
>

---

From: S Moonesamy <[email-masked]>
Date: Mon, 09 Jun 2014 11:15:25 -0700

Hi Andrew,
>apparently on an individual basis)?

It is a worry as there is a potential conflict.  The problem is that 
there is an assumption that the individual is a (wealthy) 
philanthropist.  That's the only condition that would allow an 
individual to participate on an individual basis if the requirement 
is the ability to travel.  Some of the entities participating in the 
process have (indirect) contractual relationships with ICANN.  There 
is, again, a potential conflict.

The IANA Transition affects:

  (i)  ICANN (including the RIRs here)

  (ii) The IETF

The IETF has a contractual relationship with ICANN.

Should a person who finds the travel prohibitive accept the payment 
or should he/she choose not to participate?

Regards,
S. Moonesamy

---

From: David Conrad <[email-masked]>
Date: Mon, 9 Jun 2014 11:46:30 -0700

On Jun 9, 2014, at 11:15 AM, S Moonesamy <[email-masked]> wrote:
> It is a worry as there is a potential conflict.  

There are a myriad of conflict potentials, among the least of which is that an individual was subsidized to participate.  Everyone has an agenda and ulterior motives.  The question is whether or not those agendas/ulterior motives align with what is in the interests of the IETF.

I believe the key here is for complete and absolute openness and transparency. No meeting should be held nor anything be done without it being recorded/documented/transcripts provided/etc. It should be possible for anyone to understand the arguments and rationales of how what in included in the final proposal got there, who provided it, what changes were made and why, etc.  Absolutely nothing should be done behind closed doors or be done in a way that does not allow anyone with interest to follow along.

> The IETF has a contractual relationship with ICANN.

As do the RIRs (via the ASO MoU).

> Should a person who finds the travel prohibitive accept the payment or should he/she choose not to participate?

If they understand and accept the role of representing the IETF and agree to absolute transparency, I see no problem in them accepting payment.

However, this is sort of putting the cart before the horse as so far, we've only seen folks declining the opportunity to volunteer :).

Regards,
-drc

---

From: Andrew Sullivan <[email-masked]>
Date: Mon, 9 Jun 2014 15:08:30 -0400

On Mon, Jun 09, 2014 at 11:46:30AM -0700, David Conrad wrote:

> it, what changes were made and why, etc.  Absolutely nothing should
> be done behind closed doors or be done in a way that does not allow
> anyone with interest to follow along.

Do you extend that to "hallway discussions" among several individuals?  

A

-- 
Andrew Sullivan
[email-masked]

---

From: David Conrad <[email-masked]>
Date: Mon, 9 Jun 2014 12:12:07 -0700

> Do you extend that to "hallway discussions" among several individuals?  

Yes. If there is a hallway meeting that directly impacts the proceedings, I believe it should be documented. 

Regards,
-drc

---

From: Dave Crocker <[email-masked]>
Date: Mon, 09 Jun 2014 21:16:39 +0200

> Do you extend that to "hallway discussions" among several individuals?  

This two-message exchange is pretty classic, for this kind of topic.

Let me offer what is intended as a friendly amendment to the offered
requirement:

     For decision-making bodies, discussions tend to divide among
exploration, proposal development, and proposal approval. Things can get
more elaborate, of course, such as reporting on exploration and
reporting on proposals, distinct from approving one among a set.

     Much of the exploration and development need to have at least the
early stages of their work be done by smaller teams that are not
necessarily public.  Efficiency is the main reason.  The alternative is
a classic design-by-committee process.

    However the latter stages of development (let's call it
'refinement'),  and the process of approval of proposals or report do
need to be fully transparent, including disclosure of influences and
rationales.

d/
-- 
Dave Crocker
Brandenburg InternetWorking
bbiw.net

---

From: John Curran <[email-masked]>
Date: Mon, 9 Jun 2014 15:17:57 -0400

> Do you extend that to "hallway discussions" among several individuals?  

Slippery slope detected - caution advised (unless you can provide a very clear, 
bright line distinguishing hallway discussions of substance versus the various
ad-hoc dinner discussions, private emails among a group of folks, etc.)

(I fully support that "It should be possible for anyone to understand the 
arguments and rationales of how what in included in the final proposal got 
there, who provided it, what changes were made and why, etc.", but do not
derive from that any prohibition on hallway discussions...) 

FYI,
/John

Disclaimer: my views alone.

---

From: David Conrad <[email-masked]>
Date: Mon, 9 Jun 2014 12:40:05 -0700

Dave,

> need to be fully transparent, including disclosure of influences and

Right.

The "coordinating committee" (or whatever it is called this week) is not, as I understand it, supposed to be coming up with the first part.  Their role is to take the input from the various stakeholder communities and formulate a consensus proposal.  That is, the "exploration/development" bits are being done elsewhere and I have no issue with that being done behind closed doors (well, actually I do, but that battle is long lost, even within the IETF).  The coordinating committee's job (again, AIUI), is to take the output of the "exploration/development" and come up with a single proposal.  I believe this latter part must be done as openly and transparently as possible.

(This is one reason I think even the name "coordinating committee" is bad -- it implies giving direction and results in some folks believing they need to be one the committee because they're obviously too important to not be.  A better name would've been "rapporteur committee" or somesuch).

Regards,
-drc

---

From: Dave Crocker <[email-masked]>
Date: Mon, 09 Jun 2014 21:42:07 +0200

On 6/9/2014 9:40 PM, David Conrad wrote:
> formulate a consensus proposal.

formulating a proposal is a development task.

d/

---

From: David Conrad <[email-masked]>
Date: Mon, 9 Jun 2014 12:57:57 -0700

Dave,

> formulating a proposal is a development task.

Simply: I do not believe it appropriate in the context of the IANA Transition proposal for the formulation of the consensus proposal across the various stakeholders to be developed in a non-open and non-transparent way. Yes, I am aware that this means it is less efficient, however I do not believe there is any rush here.

Feel free to differ.

Regards,
-drc

---

From: Andrew Sullivan <[email-masked]>
Date: Mon, 9 Jun 2014 16:19:08 -0400

Hi,

On Mon, Jun 09, 2014 at 12:40:05PM -0700, David Conrad wrote:
> 
> The "coordinating committee" (or whatever it is called this week) is
> not, as I understand it, supposed to be coming up with the first
> part.  Their role is to take the input from the various stakeholder
> communities and formulate a consensus proposal.

Well, maybe.  

says 

    The Coordination Group will be responsible for preparing a
    transition proposal respective of the differing needs of the
    various affected parties of the IANA functions. It should be
    responsible for assembling the components from the respective
    communities into a single proposal meeting the criteria set out by
    NTIA.

So, it's "responsible for preparing" but also it's supposed to do it
by "assembling".  Yet it seems pretty clear that ICANN is refusing to
be prescriptive: 

    The overview of comments regarding the roles and responsibilities
    of the Coordination Group is intended to serve as input for the
    Coordination Group and its work moving forward, consistent with the
    scope [PDF, 456 KB]. That is, this document does not prescribe the
    roles and responsibilities for the Coordination Group. The
    Coordination Group may use the input at its discretion as it works
    toward defining its modes of operation and working methods.

My own view, which was completely in alignment with what the IAB
stated in its earlier comments, was that the Coordination Group should
have been a straight "rapporteur", as David suggested.  Unfortunately,
that's not what we have.  Instead, we have a group that can in effect
decide to do whatever it wants.

The protection from that, however, remains our various communities'
vigilance.  For that reason, I really strongly support the suggestion
that the overall effect needs to be open and transparent; but I'm not
actually convinced that extends to every hallway conversation and so
on.  I don't care how a good idea comes up.  What I care about is why
I should accept an idea and what objections there are to that idea.
So, the debate about a proposal has to happen in public, but in my
view that doesn't mean that every interaction needs to be regulated.
I don't care who came up with something.  I'm interested in the very
strongest arguments for and against a plan.

Best regards,

A

-- 
Andrew Sullivan
[email-masked]

---

From: Eliot Lear <[email-masked]>
Date: Mon, 09 Jun 2014 22:36:13 +0200

Hi,

On 6/9/14, 10:19 PM, Andrew Sullivan wrote:

> have been a straight "rapporteur", as David suggested.

Indeed.

>   Unfortunately,

To be fair, ICANN tried to scope the group and nobody liked what they
came up with.  And so they removed the scope, sticking precisely to
NTIA's parameters.  They prescribed little more than the size and
composition of the group.
> strongest arguments for and against a plan.
Of course, we may have no recourse, whether we accept the idea or not,
depending on the rules of the coordination group.

What some people may be concerned about is a private quid pro quo. 
That's quite difficult to guard against, and this is why a
representative approach with governance is a useful tool.  That is- the
communities are speaking, not the individuals.  That is an option left
to this coordination group, since they are establishing their operating
methods. 

Eliot

---

From: Eliot Lear <[email-masked]>
Date: Mon, 09 Jun 2014 22:39:11 +0200

> apparently on an individual basis)?

Somewhat, yes.  Let's put this another way: should we be asking ISOC to
pay for travel of candidates who ask for support?

Eliot

---

From: Eric Brunner-Williams <[email-masked]>
Date: Mon, 09 Jun 2014 13:47:33 -0700

> Simply: I do not believe it appropriate in the context of the IANA Transition proposal for the formulation of the consensus proposal across the various stakeholders to be developed in a non-open an…

I agree.

Eric

---

From: Roger Jørgensen <[email-masked]>
Date: Mon, 9 Jun 2014 22:53:49 +0200

> pay for travel of candidates who ask for support?

Not a bad idea, but ... given that ISOC already have 2 seats, if they
pick up the expenses for IETF and maybe IAB, that can be understood as
they have 6 seats. Is that what we want?

I think it's actual better to let ICANN pick up the expenses and we
chose people we trust and know can handle it represent us there. Or an
split between ISOC and ICANN...

--

---

From: John C Klensin <[email-masked]>
Date: Mon, 09 Jun 2014 17:01:48 -0400

--On Monday, June 09, 2014 11:41 -0400 Ted Lemon
<[email-masked]> wrote:

> someone we'd want to participate who otherwise would not be
> able to.   Whether we should ask, and whether they would do
> it, and whether it would be appropriate for them to do it are
> questions to which I do not know the answers.  But if there's
> a real problem here, it would be worth considering ways to
> solve it that don't rely on promises that might not be able to
> be kept.

Ted, I see the tradeoffs here as very complex.  I hope the
answer isn't "the rich, or richly-supported, are better than the
rest of us" but it might, sadly, be the best we can do.  In
addition to the issues identified by Bob and Andrew (see below),
as soon as we volunteer to pay people to go to meetings (or to
support their attendance), we immediately draw volunteers who
either have a strong interest in international travel and what
Marshall Rose describes as "fine lunches and dinners" or who
want free transport to meetings they might struggle to go to
otherwise (and, in the words of a senior ICANN staff member who
apparently no longer sees it as a problem, "who have too much
time on their hands"), both independent of real interest in and
qualification for the work.  Neither may be the best pool of
people from whom to select; neither pool is likely to be a good
source of candidates who would dedicate themselves to reduction
of the costs (including both time and travel requirements).

I wish I were more confident in the ability of the IAB and IESG
to read candidate letters and filter those people out, but doing
really well at it requires mind-reading and that isn't part of
the selection criteria for members of those bodies.

Note too that "someone we'd want to participate" isn't a
criterion that is being optimized if the process relies on those
who self-nominate and who do so against a background of
uncertainty about the level of effort required and whether or
not support will be available.

This is not a new problem -- the ad hoc group that was turned
into a nominating committee for IGF MAG positions from the
"technical community" faced exactly the same issues and, with
considerable prompting from ISOC Staff and a great deal of time
pressure, basically threw up its hands and went with those who
had the resources.  It wasn't new then either.

As I have tried to say in other ways, I'm not at all convinced
that the right answer is refusing to play.  I think that,
whether we intended it or not, we are much too involved at this
point to take our marbles and go home, at least without losing
all rights to comment on the results.  On the other hand, I
think it is very important that the extended IETF community
discuss these issues in enough depth that there is a reasonable
understanding of what we are getting ourselves into.

--On Monday, June 09, 2014 12:01 -0400 Andrew Sullivan
<[email-masked]> wrote:

>> It is my understanding from the process that ISOC is doing,
>> that ICANN will provide travel support for people who are
>> participants in the coordination group.  We had the same
>> question.

> If that's the case, it isn't indicated in the materials ICANN
> posted the other day as far as I can see.  

I just went back and reviewed those materials and can find no
hint of any travel or other support for anyone associated with
the Coordination Group process other than the members of the "
small independent Secretariat".    I wouldn't care to speculate
whether the representatives of ICANN-created bodies (e.g., ALAC,
RSSAC, SSAC, and/or GAC), or any of all of the nine appointees
from name-sales-related bodies, will be funded for travel, but
there is no indication that others are anything but on their own.

Note Olivier's comment about presumed travel support for the
ALAC representatives and see below.

> Also, does anyone worry about the potential conflict of having
> the organization whose contractual relationship is going to
> change pay for everyone's participation (particularly when
> that participation is apparently on an individual basis)?

In general, I do.  A lot.  But, for this particular, case, I see
no problem with ICANN providing that support as long as three
conditions are met:

(i) The decisions as to which individuals are selected or, when
selected, supported, not under ICANN (or ICANN staff) control.

(ii) ICANN (including staff) do not get to decide to support
representatives from some bodies and not others.  Either
appointees from every group are offered travel support or no one
is.  Either appointees from every group are offered honoraria or
other support for time invested or no one is.    Note that, as
with Board member compensation, no one is obligated to accept
offered funding, but the offer must be there.

(iii) Whatever the decisions are going to be, balance, openness,
and transparency require that they be clear and public
considerably before the nomination/selection process for any of
the 27 seats reaches its first benchmark (typically the close of
a call for candidates).  If the support/ resource rules are not
clear by that time, people may self-select out of applying
because of uncertainty about resources, thereby biasing things
toward those who can assume responsibility for an essentially
unlimited resource commitment.

Without those three principles, there could easily be an
appearance that ICANN is trying to assure representation of
particular points of view... not much less so than under the
original plan of selection by the ICANN and GAC Chairs.

Note that, if a side deal has been made to support ALAC
representative participation without a general and public
announcement of support for all selected Coordination Group
member (as appears to be the case) the second and third
principles have already been violated.

   best,
    john

---

From: Theresa Swinehart <[email-masked]>
Date: Mon, 9 Jun 2014 14:57:36 -0700

All, 

Apologies for the delay in responding, and appreciate the exchanges. To
provide clarification, the Coordination Group members will not be
remunerated for their time. However, travel, meal and lodging costs for
Coordination Group members to participate in Coordination Group meetings
will be covered by ICANN, upon request and in accordance with ICANN's
community travel support guidelines. The announcement page will be updated
to reflect this information and provide additional details.

Kind regards, 

Theresa

On 6/9/14 11:56 AM, "Bob Hinden" <[email-masked]> wrote:

>> We could also ask ICANN to fund the participants if there were someone
>>we'd want to participate who otherwise would not be able to.   Whether
>>we should ask, and whether they would do it, and whether it would be
>>appropriate for them to do it are questions to which I do not know the
>>answers.  But if there's a real problem here, it would be worth

---

From: S Moonesamy <[email-masked]>
Date: Mon, 09 Jun 2014 14:17:54 -0700

Hi David,
At 11:46 09-06-2014, David Conrad wrote:
>There are a myriad of conflict potentials, among the least of which 
>is that an individual was subsidized to participate.  Everyone has 
>an agenda and ulterior motives.  The question is whether or not 
>those agendas/ulterior motives align with what is in the interests of the IETF.

My short answer to the above would be "yes".

>As do the RIRs (via the ASO MoU).

Yes.

>If they understand and accept the role of representing the IETF and 
>agree to absolute transparency, I see no problem in them accepting payment.

I am still trying to resolve that question.

>However, this is sort of putting the cart before the horse as so 
>far, we've only seen folks declining the opportunity to volunteer :).

It may seem like an opportunity if the motivation is travel 
experience.  I'll pick up a comment from one of your messages:

   "Tell that to folks participating in the IETF from Latin America or Africa."

That's the comment which the representative will get.  Let's assume 
that I put my name forward.  If I give the honest response the (rest 
of the) IETF won't like it.  If I give the politically correct 
response the other party won't believe it.  There is the time 
commitment.  Depending on how one views volunteer work it can entail 
digesting voluminous reports and other material to understand the 
issues.  There are good reasons for people to decline the opportunity. :-)

Regards,
S. Moonesamy

---

From: David Conrad <[email-masked]>
Date: Mon, 9 Jun 2014 18:37:06 -0700

S Moonesamy,

On Jun 9, 2014, at 2:17 PM, S Moonesamy <[email-masked]> wrote:
> It may seem like an opportunity if the motivation is travel experience.  

Hmm.  

ICANN's next 5 meetings:  London (same venue as the IETF, o joy o rapture), Los Angeles, [Africa], [Latin America/Caribbean], [Europe].
IETF's next 5 meetings: Toronto, Honolulu, Dallas, Prague, Yokohama.

Seems there will be plenty of opportunities for travel experience...

In any event, it is an opportunity to actively contribute towards an effort that will resolve a "difference of opinion" between what some people within the IETF (and others) think and what some people associated with governments all over the world (and others) think about answer to the question "From where does the authority behind the IANA functions come?".  Having personally been at the sharp end of that particular question in the past, I believe it will be a quite good if there is resolution.

> There are good reasons for people to decline the opportunity. :-)

Sure. However, as with anything, if you believe strongly in something, you may also find good reasons to accept. Or folks can let the commercialized DNS and government folks decide. What could go wrong? :)

Regards,
-drc

---

From: Patrik Fältström <[email-masked]>
Date: Tue, 10 Jun 2014 07:16:26 +0200

> split between ISOC and ICANN...

I now know ICANN will pick up expenses, but not more.

   Patrik

---

From: Patrik Fältström <[email-masked]>
Date: Tue, 10 Jun 2014 07:17:34 +0200

Patrik

---

From: Eliot Lear <[email-masked]>
Date: Tue, 10 Jun 2014 07:40:54 +0200

Hi John,

Just on this one point:

> the selection criteria for members of those bodies.

No it doesn't.  A qualified candidate is going to have a demonstrated
record in a number of areas.  For me that includes first and foremost a
full knowledge of the IANA functions and their complexities, familiarity
with both IETF and ICANN processes, ability to build consensus,
experience establishing organizational structures, and some amount of
architectural knowledge.

These positions are important, and the implication of your note is that
neither the IAB nor the IESG would take seriously their responsibilities
to select qualified candidates.  Moreover, since the IAB has already
selected various funded positions for ICANN, we have some experience
that the flood gates don't break just for a meal and a flight.

Eliot

---

From: Patrik Fältström <[email-masked]>
Date: Tue, 10 Jun 2014 07:50:41 +0200

Let me add a few suggestions that unfortunately do not make things easier.

I think you must to some degree in parallell do the following (in no specific order):

- Appoint people, the timeline for appointment is very aggressive
- Stay by your view that the steering committee is only coordinating, work is to be done elsewhere
- Ensure people being appointed understand IAB view on bing coordinator and not more
- Continue to be "on your toes" regarding pointing out the group should only be coordinating, that the over time shrinking time is not not optimal (the contrary), and other things that might come up
- Regarding "elsewhere", create bonds horizontally between IAB and other "affected groups", and do not rely on all communication going through (coming from) ICANN, do ISOC have staff working on these things in very close coordination with IETF?
- Be prepared to appoint people to elsewhere, where the work is done -- I have no clear indication coordinated work happens outside of ICANN at the moment, but who knows

   Patrik

---

From: John C Klensin <[email-masked]>
Date: Tue, 10 Jun 2014 03:25:02 -0400

--On Monday, June 09, 2014 10:33 -0700 David Conrad
<[email-masked]> wrote:

>>> unless ICANN subsidizes their participation and the
>>> categories of people who get subsidized do not include
>>> individual technical experts.  
> 
> Actually, ICANN does subsidize a number of individual
> technical experts including individuals participating in
> ICANN's Security and Stability Advisory Committee (a dozen for
> London I believe, including myself) and Root Server System
> Advisory Committee, IDN-related experts, etc.

And that is exactly where the type of conflict I'm concerned
about arises.  First, the selection and appointment process for
individuals participating in those committee is not exactly open
and transparent.  Almost certainly there have been no widespread
call for candidates, clear qualification and selection criteria,
etc., for most of those slots.  In at least one or two cases I'm
aware of, there were clear selection criteria that were not
adhered to in the selections made by staff.  And the response to
questions about the selection and selections processes was the
notorious "the procedures were followed".  Even after people are
appointed, their continuation on those committees, etc., depends
on retaining the good will of ICANN staff, so anyone who wants
to continue feeding at the trough has power incentives to take
positions supportive of ICANN's best interests even when they
may not be the Internet's best interests.  Should conflicts
arise, some people will take principled positions (and risk
getting fired or not reappointed) rather than modifying their
positions to be consistent with staff-perceived ICANN interests,
others won't.   

Given that situation, at least where the RSSAC and SSAC are
concerned, ICANN (and the broader community) have gotten much
better people, committees, and advice than we probably deserve,
but the appearance of potential for improper influences is
definitely still present.

>>> (3) Returning to ICANN, much of the representation and
>>> leverage for individual technical participants is supposed
>>> to come through the Nomcom process, but that process has
>>> been fairly consistently operated (and starved for resources)
> 
> ICANN's Nomcom's budget for FY13 is $834,000. What sort of
> resources do you believe ICANN's Nomcom is being starved?

David, I'm not sure this is the right place to discuss this, but
I'm the proud recipient of a note from the current Nomcom Chair
that effectively says "that was mismanaged because we didn't
have sufficient resources and couldn't get them".  I'd consider
the situation that prompted that remark to be an aberration were
it not for the fact that I've heard similar remarks from several
prior Nomcoms and am aware of other Nomcom situations that would
have gone badly had strong-willed Nomcom chairs not succeeded in
getting additional resources that were initially denied or
restricted by ICANN's staff and systems.  In at least this
year's case, the combination of the problem that was claimed to
be due to insufficient resources with insider information
available to some potential candidates but not others served to
prevent some potential candidates from applying and,
consequently, to bias the candidate pool in the direction of
those potential candidates connected to the usual well-resourced
constituencies and interests.

[...]

best regards,
    john

---

From: Patrik Fältström <[email-masked]>
Date: Tue, 10 Jun 2014 09:45:24 +0200

> definitely still present.

I feel I should take on a special hat and explain a few things so that everyone understand how things in SSAC work.

First, thanks for these words John.

Secondly, in SSAC we do have a fixed number of "slots" available for each ICANN meeting. That number was just increased from 10 to 15 for FY'15. On the other hand, the ability for me as chair to "move slots" from one meeting to another was removed (i.e. to have 30 a year). Because of this, maximum number of individuals that can get travel expenses paid is 15 for SSAC. That do btw matches approximately each one of the groups in ICANN do get.

I have as chair argued in favour of this increase in budget because I have seen an increase in quality of our reports if the members of SSAC actually do go to the ICANN meetings instead of the meetings their normal funding channel would pay for (NANOG, RIPE, IETF etc). So yes, I do see SSAC members have to increase the number of days on the road. In some cases of course to the level where the pain is quite high ("get a life!"). But funding has helped I claim, more than trouble it has created. I do though of course share your worries.

Within SSAC we select the funding the following way:

- SSAC Chair and vice Chair (currently myself and Jim Galvin) do get funding.
- The remaining 13 slots are allocated randomly to whoever wants the funding, and if more than 13 people do request funding (has not happened yet) out of the 40 SSAC members, where 25-30 actually do come to ICANN meetings, we intend to use the IETF random selection process for the randomisation.

On top of that:

- SSAC Liaison to the ICANN Board do get funding from the ICANN Board Travel support.
- SSAC Liaison to NomCom do get funding from the NomCom funding.
- Other SSAC members might get funding by other means indirectly from ICANN due to membership of other funded groups.

I am happy to discuss with you John and/or anyone else how to make this process more stable and effective while still ensuring we stay away from ending up in the trouble you describe.

   Patrik Fältström
   SSAC Chair

---

From: Jari Arkko <[email-masked]>
Date: Tue, 10 Jun 2014 12:52:40 +0300

> strongest arguments for and against a plan.

FWIW, I am in agreement with what Andrew says above.

Jari

---

From: Jefsey <[email-masked]>
Date: Tue, 10 Jun 2014 14:45:55 +0200

At 20:02 09/06/2014, Russ Housley wrote:
>The NTIA has asked for a single proposal.  I expect the IETF and the 
>IAB to have a very strong voice in the handling of the protocol 
>parameters in that proposal.

Dar Russ,

I am interested in my own interuse of my Internet. I am interested in 
the US use, as I am for any other stakeholder. My question is: will 
the IETF and IAB coordinate with other plan studies by people, users, 
nations, international organization, whatever else ... in order to 
most orderly address the consequences of a shift in the US 37 years 
supervision from Executive to Legislative branches (back to the FCC?).

The problem is that until now IAB had coordinated the external 
liaisons for the IETF. Now, the I*leadeship has amalgamated in an 
OpenStand group which is still unformalized in term of interface, 
supposed to deal with, and obey global communities' economic interests.

I understand that ICANN is the only RFC 6852 "global community" 
acknowledged by the NTIA.
Google, Microsoft, Apple, Amazon, Facebook, Twitters, etc. are the 
leaders of other communities.
Will the IAB and IETF deal with them to best accomodate their 
technical requirements and economic interests in the context of the 
the IANA transfer?

The IANA's move certainly rises a lot of question at the IUser 
(inter-user) level and an opportunity to see its emergence as a 
global community that we could qualify as symetric InterUse internet 
global interest. I will document its fundamental architectontical, 
economical, political, technical requirements in the coming months 
based upon achitectural field experimentation at various local to 
global levels; now the technical and situational evolution helps 
considering some people centered (cf. WSIS/Sao Paulo) projects.

My question actually replaces my appeal to ISOC IRT RFC 6852 - now 
ISOC appears superseded by the NTIA. It essentially remains the same: 
is there a cockpit? Can this cockpit still be an open minded and 
friendly one, so it would be advantageous to cooperate at a 
contingency plan, or are we definitly only by our own?

If there is a cockpit, we certainly are interested in theorytically 
coordinating with it globally. If there is none, we will develop by 
practical propagation from propject to project (slower but possibly 
more robust). Anyway I plan to use I_D to permit couple a cooperation 
at any time.

Best!
jfc

---

From: Jari Arkko <[email-masked]>
Date: Tue, 10 Jun 2014 16:01:33 +0300

> - Be prepared to appoint people to elsewhere, where the work is done -- I have no clear indication coordinated work happens outside of ICANN at the moment, but who knows

Agreed.

Jari

---

From: Avri Doria <[email-masked]>
Date: Tue, 10 Jun 2014 16:13:44 +0200

Hi,

Picking some bones inline.

>> AND time to travel to endless meetings around the world? ... I

It is a challenge but lots of us do it without money of our own or
working for rich organizations.

> don't think that makes a difference in practice.

I agree it doesn't make a difference in practice.  Just willingness to
put in lots of time.

> resources to the work (in your words, "only the rich").

Certainly ICANN requires time.  Way too much time at times. "Huge blocks
of time" is not an overstatement.

But one can participate effectively without attending all meetings.
Most work is done on conference calls.  Weekly conference calls, long
conference calls, mind numbing conferences. But there are 800 lines that
are paid for, and if you live where there is no 800 access, they call
you. VoIP, or skype as the case may be, works too. No cost to talk
incessantly.

Most anyone (s)elected to one of the many special Committees/Teams/WGs,
Supporting Organization Council, Advisory Committees, Constituecies and
leadership of Regional At-Large organizations (RALOs) (except maybe GAC)
get support to attend the meetings.

I am not rich by any western standard (me and my first world problems!)
but have been able to attend all of the meetings for my nearly 10 years
of ICANN participation by getting elected or appointed to committees
where i worked my tail off.  I am also not a favorite of ICANN upper
management having often criticized senior management in a very pointed
and public manner.  Yet they do not exclude.

Personally I think that ICANN should support the participation of those
(s)elected by their constituencies to participate in the coordinating
body, that is what it means to facilitate the process in my mind, and
they are richer than the gods.  They may already be planning to do so.

ICANN does provide for some remote participation facilities at meetings
and it is possible to attend that way, lots of people do.  It is not as
effective as being on site, but it works - getting better all the time.
 But someone would still have to attend face to face sometimes.

In short ICANN is easier for a pauper to participate in than any other
organization I have ever seen. They even give people per diem.  And if
you are lucky enough to get elected to the board they pay you and treat
you like royalty.

> last dozen or more years to have an opinion about those claims,

Incumbents are always blamed for nefariousness.  Sometimes it is true,
but my experience with RIR folk (in ICANN, the IGF and many other
Internet governance institutions) shows that while they may tend to
group think, mostly they pull their own strings.  And yeah some people
do seem to have permanent seats on things.

> to invest considerable personal (or corporate) resources in

Ah Nomcom, won't argue with you there.  But the volunteers do try.
Again, I think the problem is mostly the hive mind syndrome.  They are
good and dedicated people, for the most part, who try to pick the best,
from their narrow points of view.

Then again I would say that, they picked the likes of me 3 times for the
GNSO (Generic Name Supporting Organization) but turned me down 3 times
for the Board. What does that tell you other than the likes of me can't
break the glass ceiling of the board but are welcome to do work.

> organizationally-well-supported) can play, especially in

I cannot afford to attend IETF meeting unless i beg for support from
someone with the right riches.  Participation in the IETF is certainly
limited by money and organization as you suggest.  True most of the
decision are made on the lists, but I do not believe one can participate
in the organization effectively without attending meetings.  A technical
project or two, maybe, but not the organization.
And even in technical groups, much of the nitty gritty consensus work is
done at the meetings.  And remote participation at IETF is even worse
than at ICANN.

> even a broad spectrum of qualified expert opinions.

I think the first step is pick the right people to repesent the IETF and
IAB.

The second step is get ICANN to pay for their participation.

And if that doesn't work, start fundraising.

cheers,

avri

---

From: David Conrad <[email-masked]>
Date: Tue, 10 Jun 2014 08:00:16 -0700

John,

On Jun 10, 2014, at 12:25 AM, John C Klensin <[email-masked]> wrote:
> First, the selection and appointment process for
> and transparent.  

There is a bit of documentation on selection/appointment for committees, e.g.:

SSAC: see section 2 of https://www.icann.org/en/system/files/files/operational-procedures-18jan13-en.pdf
RSSAC: Executive Committee: run a root server, Caucus: see https://www.icann.org/resources/pages/rssac-caucus-2014-05-06-en and https://www.icann.org/en/groups/rssac/rssac-caucus-06may14-en.pdf.

With that said, I would agree that both committees do lack in the openness/transparency department (the reasons for this aren't particularly relevant).  

Out of curiosity, what's the process for an individual joining an IETF Directorate?

> In at least one or two cases I'm
> adhered to in the selections made by staff.  [...]

Given your well known reticent nature, I guess it's not surprising you didn't take your concerns public if you believe staff have performed inappropriately :).

More seriously, I get that you don't like/trust ICANN staff however it is difficult for me to comment on vague accusations and innuendo without either evidence or understanding the other side of the story.  As such, I won't.

Moreover, it's largely irrelevant.  The question here isn't whether or not ICANN (for some value of that variable) will try to influence outcomes: of course they will, just as the commercial entities that fund their representatives will, governmental folks, ISOC, etc. The question is whether or not the representatives will live up to the trust their respective communities have placed on them, regardless of how they are funded.  Trotting out "but ICANN staff are evil and will use purse strings to make people do bad things" is asserting that the individuals the IETF chooses can't be trusted. That's a leap I'm not going to make. 

> have sufficient resources and couldn't get them".

To be honest, to me, given 3/4 of a million dollars to identify a handful of candidates, this suggests a problem unrelated to resources. How much does the IETF pay for their Nomcom?

Regards,
-drc

---

From: S Moonesamy <[email-masked]>
Date: Tue, 10 Jun 2014 08:30:56 -0700

Hi Avri,

Yes.

>you. VoIP, or skype as the case may be, works too. No cost to talk

I have been on some of the conference calls.  It would have been more 
productive to have most of these discussions on a mailing list [1] as:

   (i)  It means committing less time for participation.

   (ii) It is better to talk about issues which cannot be resolved
        by other (communication) means.

>and public manner.  Yet they do not exclude.

Ok.

>done at the meetings.  And remote participation at IETF is even worse

The way for me to justify support to attend an IETF meeting is to do 
a presentation.  This means asking a WG Chair to approve a time slot 
which I would decline if I was in his or her shoes.

The argument that it is not possible to participate effectively in 
the IETF without attending meetings is because only a few people try 
hard to get the work done through the mailing lists.  I agree that 
remote participation in the IETF is even worse than at ICANN.

Regards,
S. Moonesamy

1. This does not mean unmanaged discussions

---

From: Suzanne Woolf <[email-masked]>
Date: Tue, 10 Jun 2014 15:20:11 -0400

Hi,

A few observations….

(No hats. If I volunteer for this activity, which seems unlikely, it will probably be in another capacity.)

> - Continue to be "on your toes" regarding pointing out the group should only be coordinating, that the over time shrinking time is not not optimal (the contrary), and other things that might come up

These points are all about vigilance and care for participants in the process, and the level of vigilance it will take to support sound process here (per not only Patrik's remarks, but John's, Andrew's, Eliot's, etc.) is not trivial. A couple of observations about that seem worth reinforcing.

First-- I think that non-participation in this effort is not really an option for the IETF and the IAB, no matter how we feel about ICANN's ability to facilitate distributed work, etc. As a practical reality, the IETF is in some ways the most prominent "customer" of IANA, and the possibility of the end of the IANA functions contract is the biggest thing to happen in this space since ICANN was founded. Staying on the sidelines doesn't even preserve the ability to dissent later (to the contrary in fact). The kind of political challenge involved happens all the time, certainly in any process that's even within shouting distance of anything labeled "internet governance". There's nothing new in participating in a process, working earnestly towards a successful outcome, and still considering the contingency that it might fail. However, taking on all of the perceived ills of ICANN and its administration in this process is also not an option. 

There's a specific task at hand. It can't really be done without the participation of the IETF, and it's in the best interests of the IETF that it be done and that it include the IETF's interests as input.

Leadership is going to be important in keeping the group focused and moving forward (not just moving)-- doing all it has to do and no more.  It does seem to me that participants appointed by the IETF and the IAB are likely to be among the most realistic about what a post-NTIA IANA should look like and the most experienced in forging the kind of consensus that will be needed. The IETF has already started that process internally (draft-iab-iana-framework) and the revised proposal from ICANN for the membership and charter of the Coordination Group incorporates multiple suggestions from the IAB's and ISOC's comments on an earlier draft. There's a lot of room for IETF and IAB participants to influence both process and outcomes.

Presumably IETF and IAB appointees to the coordination group will have backup from other knowledgeable colleagues. They're going to need it.

> - Be prepared to appoint people to elsewhere, where the work is done -- I have no clear indication coordinated work happens outside of ICANN at the moment, but who knows

Discussion of the process, conflicts of interest, standards for transparency and so on are incredibly important to support defensible, high-quality outcomes, but let's not lose sight of the need for outcomes: the deliverable for this group is a proposal, to be given to the US Department of Commerce, for proper stewardship of "the IANA functions" in the event that the US government allows its current contract with ICANN for those functions to end without renewal in late 2015. 

Patrik is right that the specifics are not the remit of the coordination group. The "real work" is to be done by the stakeholder groups. For the IETF and IAB, this seems relatively straightforward, because there's a high degree of clarity about what is involved in doing the protocol parameters work and in proper oversight of it. However, the group is also responsible for coordinating multiple components of an overall proposal, which would entail identifying any gaps and making sure any overlaps are resolved in synthesizing a full proposal that complies with the NTIA guidelines.

Controversy is inevitable, for reasons that have little to do with the IETF and IAB. Per RFC 2860, the IETF is not particularly interested in policy control over domain names, but that's what most of the people who care about IANA and the NTIA contract are concerned about. Most of that conversation belongs in other venues ("ICANN Accountability," ICANN's SOs and ACs, etc.) but keeping it corralled is consistently a challenge.

One way to consider the task at hand: the role of the IETF and the IAB here, along with the TLD operators, root server operators, and the RIRs, is to make sure that the practical realities of what IANA does and what changes a transition plan has to cover are not lost among the policy activities and implications. Not that the policy aspects should (or even can) be locked out of the room, but neither should (or can) the "technical details" for those who will be directly affected if the contemplated changes don't properly assure the reliable execution of the work of IANA.

The IETF and the IAB need to speak clearly and openly for their requirements and priorities, and insist that a proposal for the operation of the IANA functions post-NTIA take those fully into account. It's just that simple. One place to do that is in the IANA framework discussion within the IETF. Another is in the IANA stewardship transition proposal process.

I respectfully suggest we focus here on what steps the IETF and the IAB can take not only to appoint qualified people to the coordination group, but to support their efforts and the IETF's internal process for providing its input to the proposal.

best,
Suzanne

---

From: Brian E Carpenter <[email-masked]>
Date: Wed, 11 Jun 2014 08:33:41 +1200

On 11/06/2014 03:00, David Conrad wrote:
...
> Out of curiosity, what's the process for an individual joining an IETF Directorate?

iirc, invitation by the responsible AD(s).

But also, of course, IETF Directorates are strictly advisory and
the responsibility stays firmly with the AD(s). And there's no
travel budget.

  Brian

---

From: Eric Brunner-Williams <[email-masked]>
Date: Tue, 10 Jun 2014 13:51:39 -0700

> In any event, it is an opportunity to actively contribute towards an effort that will resolve a "difference of opinion" between what some people within the IETF (and others) think and what some peo…

In 2000 Michael Froomkin wrote "WRONG TURN IN CYBERSPACE: USING ICANN TO 
ROUTE AROUND THE APA AND THE CONSTITUTION" which appeared in the Duke 
Law Journal. This was followed in 2002 by an exchange of articles Joe 
Sims and Cynthia Bauerly writing in support of the claim that ICANN is 
not an agency of government, refuting Michael Froomkin's article, and 
replies by Michael, in a special issue of the Lewis and Clark Law Review 
-- Volume 6, Number 1.

Just over a decade has past and no court has ruled on the question -- Is 
ICANN exercising delegated rule making authority, or does its authority 
arise from some other source? Hence "From where does the authority 
behind the IANA functions come?"

I suggest that among the limited set of persons to be offered to 
"ensur[e] that the proposal meets the criteria NTIA previously outlined" 
is at least one who does not overlook the necessity, and utility, of 
answering a fundamental question.

It is unlikely that any other designated sources of 
{steering|coordinating|...} group members will select, let alone solicit 
offers to contribute, to anyone who entertains David's question as a 
serious, unanswered question, and getting a useful answer to what 
appears to be a simple question of responsibilities for protocol 
parameters while leaving the question of the source of authority 
unanswered risks having an answer that does not age well.

So I suggest Michael Froomkin be considered.

In the spirit of full disclosure, Michael Froomkin was a member of 
ICANN's NomCom in 2004/2005, and he solicited my application to an ICANN 
NomCom appointed seat.

Eric

---

From: John Curran <[email-masked]>
Date: Tue, 10 Jun 2014 20:41:04 -0400

> The second step is get ICANN to pay for their participation.

The next steps document appears to be updated with relevant information  
<https://www.icann.org/resources/pages/process-next-steps-2014-06-06-en> -

"
...
Travel Support

Coordination Group members will not be remunerated. However, travel, meal and lodging costs for Coordination Group members to participate in Coordination Group meetings will be covered by ICANN, upon request and in accordance with ICANN's community travel support guidelines.

Supported travelers must book their air travel with ICANN's authorized travel agent, where the cost will be billed directly to ICANN. Hotel rooms and tax for a specified meeting will be arranged and paid for directly by ICANN in accordance with the authorized arrival and departure dates for each supported traveler. ICANN will only book and pay for a non-refundable, lowest logical price airfare, and economy airfare. Reimbursement will be permitted for meeting attendance and other reasonable incidental expenses incurred.

For questions, or to make the necessary travel arrangements, please contact [email-masked].
"

FYI,
/John

---

From: Brian E Carpenter <[email-masked]>
Date: Wed, 11 Jun 2014 12:50:15 +1200

On 11/06/2014 08:51, Eric Brunner-Williams wrote:

...
> no court has ruled on the question

And frankly, who cares? Here in the technical community, we
should be focussing on ensuring that IANA's authority comes
from where it has always come from: the technical community as
a whole. The laws and courts of any one country are beside the
point.

The technical community's members in the coordination group
need to be people who will watch out for the technical health of
the Internet, one aspect of which is protecting IANA from any kind
of interference from national jurisdictions.

    Brian

---

From: David Conrad <[email-masked]>
Date: Tue, 10 Jun 2014 18:29:35 -0700

Brian,

On Jun 10, 2014, at 5:50 PM, Brian E Carpenter <[email-masked]> wrote:
> And frankly, who cares?
[...]
> of interference from national jurisdictions.

Didn't you just answer your own question?

Regards,
-drc

---

From: Brian E Carpenter <[email-masked]>
Date: Wed, 11 Jun 2014 13:42:36 +1200

> Didn't you just answer your own question?

I guess, but I read Eric's comment as implying that it was a bad
thing that no court had ruled.

   Brian

---

From: Eric Brunner-Williams <[email-masked]>
Date: Tue, 10 Jun 2014 19:16:06 -0700

Brian,

Because no court has ruled on the question, there are left with two 
competing theories -- does the exercise of the IANA Function arise from 
the delegation of rule making authority to a 501(c)(3) domiciled in 
California by the Department of Commerce, or does its authority arise 
from some other source?

It is possible that the representation of Joe Sims et al, that no 
existing body of American law applies to what he represented as a "sui 
generis" body,  for another dozen years without challenge, but it could 
work out otherwise.

Eric

---

From: John Curran <[email-masked]>
Date: Tue, 10 Jun 2014 22:49:28 -0400

On Jun 10, 2014, at 10:16 PM, Eric Brunner-Williams <[email-masked]> wrote:

> Because no court has ruled on the question, there are left with two competing theories -- does the exercise of the IANA Function arise from the delegation of rule making authority to a 501(c)(3) domiciled in California by the Department of Commerce, or does its authority arise from some other source?

It would appear that anyone can use IETF protocols with any parameters 
that they like (e.g. configure smtp over a different port than default,
configure a private DNS root, use any general purpose IP addresses on
interfaces) and the protocols will function just fine as long as one is
communicating with other systems which are coordinated in these choices 
of parameter values...

I note that the IETF has arranged for their to be appropriate "IANA" registries
for the protocols that require such, and these registries are generally used by 
default by most of those using IETF protocols.  Given that such usage is voluntary 
(albeit with strong "network effects" encouraging the use of single 'definitive'
registries for each protocol value), I don't know if the concept of "governmental"
authority is even applicable.  Presumably, the IAB/IETF finds it useful to arrange
for an IANA registry to be administered when it approves a protocol; why would 
the IAB/IETF's authorization not be viewed as the source of authority for an 
IANA registry?

/John

Disclaimer: My views alone.

---

From: Pindar Wong <[email-masked]>
Date: Wed, 11 Jun 2014 11:02:51 +0800

On Wed, Jun 11, 2014 at 10:16 AM, Eric Brunner-Williams <
[email-masked]> wrote:

> competing theories -- does the exercise of the IANA Function arise from the
> delegation of rule making authority to a 501(c)(3) domiciled in California
> by the Department of Commerce, or does its authority arise from some other
> source?
>

Perhaps consensus of the networks and consent of the networked?

p.

>
> It is possible that the representation of Joe Sims et al, that no existing
> body of American law applies to what he represented as a "sui generis"
> body,  for another dozen years without challenge, but it could work out
> otherwise.
>
> Eric
>
>
>

---

From: Jefsey <[email-masked]>
Date: Wed, 11 Jun 2014 14:59:45 +0200

>Perhaps consensus of the networks and consent of the networked?

This consent is in a given stable context. Will it remain in another context?
jfc

---

From: Jefsey <[email-masked]>
Date: Wed, 11 Jun 2014 15:18:16 +0200

>At 23:01 09/06/2014, John C Klensin wrote:
>This is not a new problem
>John,

I think you pointed out the real issue. This SHOULD be a ***new*** 
problem for the Internet side.

I will explain. This is as concise as I can make it for such a complex issue.

The Internet issue

The Internet project is described in IEN 48 as being local turning 
global. There is no provision for other layers whether a more central 
(people) or intermediary (corporate, urban, national, trades) one. 
The reason for that is that it is an "internetting" project and so 
the atomic unit is the local network in the catenet. "The term 
"local" is used [there] in a loose sense, here, since it means 
"peculiar to the particular network" rather than "a network of 
limited geographic extent." As a result, "global" will means wider 
than the US geographical meaning of "worldwide"; i.e. the French 
meaning of global as the "whole > sum of its parts" attached to something.

The difficulty we are facing today, is that we have found for decades 
a certain compromise between the Internet culture and the national 
level and we now have to accommodate (1) all the others and (2) their 
entanglement (something we are not used to doing since nations are 
sovereign). This is the true issue: a communications governance 
systemic change and not only a reshuffling were "old problems" would 
only be adapted to an evolution. This is an Internet context total change.

The national side

The US national level is the most important among nations due to its 
specifics, being the largest and the first impacted. It was initially 
(pre-1978) based upon law (1934 Telecommunications Act) and FCC 
regulation. The debated started in 1976 and by 1978, the Congress had 
come to the working idea of competition as a better mean to push for 
innovation and possibly reduce the overall costs for the nation and 
boost industry, the issue being not to increase costs for the 
residential user due to investments in new technologies and less 
coordination between incumbents and new entrants. At the time, the 
discussed layer was bandwidth, but the packet switch was present 
(Telenet contribution in 1977) and temporary VAN status/license 
introduced for a few by the FCC (Telenet, Tymnet, Uninet). 
Deregulation, new Telecommunications Act, etc. have added to that. 
However, the momentum was there.

The world side

The two main issues at hand today are the logical and mental 
addressing systems (IP addresses and DNS). This started in 1977 as 
soon as the US IRCs and some PTTs adopted the Tymnet technology to 
start deploying the international packet switch services network 
because Tymnet was a licensed VAN and used semantic addresses.

1. Addressing

Until the emergence of TCP/IP in the international public area (1984) 
through the Telenet domestic interconnect with Tymnet among others, 
to enlarge the Internet support via external networks (externets), 
international addressing was an ITU structured issue (X.121). Part of 
today's problem is the lack of an IPv6 capacity to support an X.121 
scheme, as names supported X.121 from 1981 and efforts were paid for 
the DNS to support ENUM.

2. Naming

The naming issue was licensed to Tymnet. Because the Tymnet 
technology became used for every new international service, its 
license has extended, through the US IRCs naming coordination, to the 
whole global systems and PTTs. It happens that I was facilitating 
that international aspect from 1978, and so I know what happened, but 
more importantly I know how and why. Semantic addressing (naming) is 
people's brain oriented.  Its "how and why" belong to the brainware 
strata - i.e. the way people jointly use the hardware and software 
network system. The human brain having not been updated for some 
time, it is likely that its behavioral characteristics have not changed much.

 From observation, everything stayed internationally stable until 
recently. This was due to the users' trust in an objective common 
interest with FCC and then NTIA supervision that they first 
experienced with the Tymnet sponsored multistakeholder secretariat. 
This trust has survived the 2000 new TLD proposition, understood as 
trade experimentation, and ITLDs as ccTLD extensions in their 
script/language being in line with Jon Postel's RFC 920.

This trust crumbled with the gTLD business sales and national 
aftermath and TM related issues.

The reality check

There are actually two opposing evaluations: either the NTIA is right 
or the IAB, IESG, ISOC, IEEE, W3C, RIRs, and ICANN are.

1. Either the target is "to produce high quality, relevant technical 
and engineering documents that influence the way people design, use, 
and manage the Internet in such a way as to make the Internet work 
better" (RFC 3639) in the line with the "universal service" concept under

1.1. either the US limited FCC + NTIA ICANN replacement global 
regulation, discussed on a delimited MS basis. This corresponds to a 
USG mastered VGN (virtual global network) under the current USG 
legislation and jurisdiction that most of the world continues to adhere to.
1.2. either the coordinated replication of other sovereign VGNs, by 
other governments as we see the Chinese Internet, the growing Russian 
Internet, or the Hollande/Merkel NSA proof attempt.
1.3. or the general entanglement of personal, social, trade, local, 
regional, national, specialized, and edge provider VGNs.

2. Or the target is an OpenStand approach where "the economics of 
global markets, fueled by technological advancements, drive the 
global deployment of standards regardless of their formal status"
2.1. fragmented on a merchants' dominant coopetitive MS basis.
2.2. united through the general acknowledgement of a subsidiary 
meshing of personal, social, trade, local, regional, national, 
specialized, and edge provider VGNs governed and standardized on an 
open MS basis.

As an IUser, i.e. wanting to build, maintain, and interuse a stable, 
reliable, optimized, and symmetric relation at the best price and 
with all the parts, components, and interlocutors of my digitality's 
personal, local, external, global, and relational space.

- I do not feel secure with 1.1.
- I do not want 2.1.
- I can survive 1.3.
- I prefer 2.2.
- Otherwise, I will call for protection from 1.2.

How to solve this?

There may be several ways to solve this since no one can expect that 
one of these five options will become globally consensual, and that 
each of them should consider its own contingency plan. IMHO, the best 
way to reach a multiconsensus is to consider that each of these 
hypotheses could work with the others in order to avoid frontal 
operational conflicts (e.g. over TM names, routing misunderstanding, 
etc.). This can be obtained in cross contributions along RFC 6852 if 
it is admitted that in the long run the economics of a global 
community is the use satisfaction of its members and that complex 
symmetric interuse will generalize.

jfc

---

From: Phillip Hallam-Baker <[email-masked]>
Date: Wed, 11 Jun 2014 10:12:44 -0400

> Do you extend that to "hallway discussions" among several individuals?

Quite, how is it ever possible to do everything in public?

I will float some wild idea here on the IETF lists because long
experience is that the risks of doing so is nil.

But I don't do that with government types. And they don't ask me to
tell them what to do, they ask me to explain the technical
consequences of political decisions.

Now as people keep trying to tell me, my prospects of an official IETF
role would be a lot better if I didn't have that irritating habit of
telling the awful truth to people who just don't want to hear it. Well
the difference with the government types is that many actually do want
to hear the awful truth, just never in public.

Where I think this particular process is bojorked is that we are still
working from a model where we concentrate all the power in one place
and then try to create controls to stop its abuse.

That seems to me to be completely contrary to common sense.

---

From: Eric Brunner-Williams <[email-masked]>
Date: Wed, 11 Jun 2014 08:07:11 -0700

> Perhaps consensus of the networks and consent of the networked?

Pindar,

Abstractly this revisits the problem faced in 2002 when attempting to 
form a "membership" for ICANN -- who "consent[s]"?  If one stops at "the 
networks" and their "consensus", then depending upon one's 
{domain|address} centricism, it is the GNSO or the ASO, which is 
proximal to current practice.

Your (rather nicely framed) one liner seems equivalent to Joe Sims' 
position that ICANN is "sui generis", and no existing law is applicable 
to answer the question of source of authority.

Eric

P.S. For those who don't recall there was a Membership Implementation 
Task Force (MTIF) which attempted to create broader participation in 
ICANN. An eventual indirect consequence of that failed effort was the 
formation of an "at large" vehicle for participation by those not able 
to participate through one of the Supporting Organizations (which 
included a "Protocol Supporting Organization" at that point in time, so 
IETF, ITU, W3C, ETSI contributors/members/corporations/...), and in 
particular, on the domain side of policy responsibility, not via a 
registry, registrar, trademark, access network, or business constituency 
membership, which eventually became an Advisory Committee in one of the 
many 2005/6 ByLaws changes, IIRC.

---

From: David Conrad <[email-masked]>
Date: Wed, 11 Jun 2014 09:08:10 -0700

John,

On Jun 10, 2014, at 7:49 PM, John Curran <[email-masked]> wrote:
> Given that such usage is voluntary 
> authority is even applicable.  

And yet, IIRC you personally and on behalf of ARIN (not to mention ARIN's counsel) have claimed on various and numerous occasions that ARIN, one of the entities that administers a portion of those registries delegated by the IETF, derives its authority from various U. S. Government contracts going back to the mid-80s.  Something, if you'll remember, we disagreed on (and I won't go into the unfortunate results of that particular disagreement).

> Presumably, the IAB/IETF finds it useful to arrange

Because it suits individual and organizational agendas (see comments above) and the lack of a definitive ruling one way or the other leaves the door open to various unpleasantries.

As far as I can tell, the point of this exercise is to clear up the ambiguity such that there is no longer any question that the multi-stakeholder community is ultimately responsible for the administration of the IANA Functions (or, dare I say, _the IANA_).  I'm honestly confused why anyone would argue against this.

Regards,
-drc

---

From: John Curran <[email-masked]>
Date: Wed, 11 Jun 2014 12:46:45 -0400

On Jun 11, 2014, at 12:08 PM, David Conrad <[email-masked]> wrote:
> 
> And yet, IIRC you personally and on behalf of ARIN (not to mention ARIN's counsel) have
> claimed on various and numerous occasions that ARIN, one of the entities that administers
> a portion of those registries delegated by the IETF, derives its authority from various
> U. S. Government contracts going back to the mid-80s. 

Note that it is quite possible to have multiple entities invest authority into an 
organization (particularly when multiple organizations have a role in the creation)
and ICANN certainty is the beneficiary of such a situation with respect to USG/NTIA 
and IAB/IETF when it comes to being viewed as an appropriate administer of the DNS 
registry. The same can be said of the RIR system with respect to Internet numbering 
resources.

> As far as I can tell, the point of this exercise is to clear up the ambiguity such that there is no longer any question that the multi-stakeholder community is ultimately responsible for the admini…

Complete agreement - this is an excellent time to resolve such overlap; one might 
argue it is an opportunity both without precedent and very unlikely to recur. 

For example, one could imagine an "IANA Stewardship Transition Plan" which made
plain the fact that the IANA registries are in fact "IETF IANA" registries, with 
policy authority for the general-purpose registries (names, addresses) have already
been durably delegated to organizations which are representative of the served 
communities; organizations that agree to follow open and transparent processes, 
and agree to have that confirmed periodically by well-defined independent third-
party multi-stakeholder review process.

Such a plan, fully elaborated by the community (once accepted by the USG) would 
fully and completely resolve the authority confusion, while simultaneously ending
any unique USG role in oversight.  

It could leverage some existing but strengthened accountability review processes, 
and would leave the IAB/IETF at a safe and healthy distance from such organizations,
except in the rare case of an actual organizational failure so significant that an 
independent review resulted in a finding that one of these organizations was no
longer representative of the served community; only then raising the specter of 
either an aggressive program to cure such a fault, or face potential policy 
authority redelegation to another organization more representative of the served 
community.

FYI,
/John

Disclaimer: My views alone. This email message is provided "as-is", with no 
warranty expressed or implied.  Please use your own judgement when building 
global Internet governance systems.

---

From: Phillip Hallam-Baker <[email-masked]>
Date: Wed, 11 Jun 2014 13:32:38 -0400

> registry. The same can be said of the RIR system with respect to Internet numbering

How an organization is created and how it derives its ongoing
legitimacy are two very different things.

One of the main problems with the US government role is the presence
of chest thumpers on the US government side. These are the people
whose only role in life is to start wars that will kill thousands of
people and thump their mighty chests proclaiming how manly they are
and chanting USA!

And the US chest thumpers are in fear of the Chinese and Russian chest
thumpers who have the same sort of world view but a slightly different
style of thumping.

> party multi-stakeholder review process.

The problem here is that we can't necessarily trust the organizations
to self govern if the accountability structures are removed.

There is no technical reason why a TLD should cost any more than any
other type of domain but they cost a quarter million dollars just to
apply.

I am not that worried about there being a problem with IP addresses.
If the RIRs misbehave the Internet community can create as many RIRs
as it likes. But it would take a major breach of trust before they
would want to do it.

---

From: John Curran <[email-masked]>
Date: Wed, 11 Jun 2014 14:44:40 -0400

Agreed.

> as it likes. But it would take a major breach of trust before they

I believe that there is quite a bit of room for improvement in the present
accountability structures for the organizations which have been delegated 
policy authority for general-purpose registries (i.e. both the RIRs and 
ICANN); furthermore, I think the possibility of actually seeing long-term
improvements is probably higher under an approach where the IETF lays out 
clear expectations (i.e. for the accountability and transparency aspects 
of the delegated authorities for IANA registries) then via the trajectory 
of the present USG-sponsored structures.

FYI,
/John

---

From: Jefsey <[email-masked]>
Date: Wed, 11 Jun 2014 20:47:43 +0200

>as it likes. But it would take a major breach of trust before they

Phillip,

the breach of trust is to be assumed if you want to devise a 
self-healing system. Our chance is that a broad part of the trust is 
already gone in a very broad part of the world. This may help a 
constructuve thinking. Considering solutions based upon the former 
trust in the former trustee does not make sense.

Any consideration based upon any other model than a fractal 
deterministic chaotic networking is necessarily doomed to fail at a 
certain point. I am sorry ICANN is not chaotic enough :-).

jfc

---

From: Eric Brunner-Williams <[email-masked]>
Date: Wed, 11 Jun 2014 11:24:58 -0700

John,

Your note perplexes me. To constrain "use", your first argument, would 
require a private property interest to exist, or a public prohibition, 
and in either case, is unrelated to existence of one or more archives of 
data referenced in the publication of specifications, meeting the 
general notion of "open" and/or "interoperable" and "standards". Use, 
constrained or not, is distinct from the creation, curation, and 
assignment of what is used.

To offer market share as sufficient to conclude that governmental 
authority is not applicable, your second argument, without protection 
from public prohibition, appears to overlook the liabilities that exist 
where market power also exists.

Finally, to offer choice of registry for "IANA Considerations" as a 
complete statement of the technical community's interest in the proposal 
put forward by the current administration relating to the IANA Function 
is a much narrower reading of the issues than I can entertain.

I've tried to avoid the ground DRC's already covered.

Eric

---

From: Pindar Wong <[email-masked]>
Date: Thu, 12 Jun 2014 09:09:01 +0800

> This consent is in a given stable context. Will it remain in another

I guess the perception of stability depends on one's perspective as the
context itself evolves over time i.e. At a high enough level, things looks
gracefully stable ... look close enough and it's frothy quantum foam.
Consent, and implied legitimacy through use,  can also quickly change. See
yesterday's posting by John Curran who said it well.

p.

jfc

---

From: Pindar Wong <[email-masked]>
Date: Thu, 12 Jun 2014 09:38:17 +0800

On Wed, Jun 11, 2014 at 11:07 PM, Eric Brunner-Williams <
[email-masked]> wrote:

> Abstractly this revisits the problem faced in 2002 when attempting to form
> a "membership" for ICANN -- who "consent[s]"?  If one stops at "the
> networks" and their "consensus", then depending upon one's {domain|address}
> centricism, it is the GNSO or the ASO, which is proximal to current
> practice.
>

That wasn't my intention but I believe you're right Eric.

> position that ICANN is "sui generis", and no existing law is applicable to
> answer the question of source of authority.

Sorry I'm not a lawyer ... much to my mother's disappointment ;)

To my eye, I believe that ICANN is indeed 'sui generis' in so far as it is
unique to its characteristics, its evolving context and its participants.
Hence my skepticism that ICANN might serve as appropriate model in a
different context.  To my mind, the question of source of legitimacy is
through voluntary use and engagement and, where necessary  ... expressed
through contract,  enforced by law.

As far as the law of the jungle, perhaps 'possession is 9/10th of the law' ?

p.

>
> Eric
>
> P.S. For those who don't recall there was a Membership Implementation Task
> Force (MTIF) which attempted to create broader participation in ICANN. An
> eventual indirect consequence of that failed effort was the formation of an
> "at large" vehicle for participation by those not able to participate
> through one of the Supporting Organizations (which included a "Protocol
> Supporting Organization" at that point in time, so IETF, ITU, W3C, ETSI
> contributors/members/corporations/...), and in particular, on the domain
> side of policy responsibility, not via a registry, registrar, trademark,
> access network, or business constituency membership, which eventually
> became an Advisory Committee in one of the many 2005/6 ByLaws changes, IIRC.
>

---

From: John Curran <[email-masked]>
Date: Wed, 11 Jun 2014 22:48:57 -0400

On Jun 11, 2014, at 2:24 PM, Eric Brunner-Williams <[email-masked]> wrote:
> Your note perplexes me. To constrain "use", your first argument, would require a private property interest to exist, or a public prohibition, and in either case, is unrelated to existence of one or more archives of data referenced in the publication of specifications, meeting the general notion of "open" and/or "interoperable" and "standards". Use, constrained or not, is distinct from the creation, curation, and assignment of what is used.

Apologies for the confusion; I should have answered your question more directly -

Question: "...does its authority arise from some other source?"  Answer: Yes, the 
IETF/IAB/ICANN MOU, RFC 2860.

> To offer market share as sufficient to conclude that governmental authority is not applicable, your second argument, without protection from public prohibition, appears to overlook the liabilities that exist where market power also exists.

I did not conclude that governmental authority is not applicable, I indicated that I did
not know if it is applicable.  The exercise of governmental authority or intervention in 
advance of any misuse of market power (particularly in a normal situation of an industry 
with appropriate accountability mechanisms to the served community) does seem unnecessary 
to me.  There should certainly the typical legal recourse available for misuse of such
power, but that does not imply that the present system must be anchored by "governmental
authority."

> Finally, to offer choice of registry for "IANA Considerations" as a complete statement of the technical community's interest in the proposal put forward by the current administration relating to the IANA Function is a much narrower reading of the issues than I can entertain.

The technical community should probably propose an actual framework which indicates that 
IANA registry administration shall be performed in an accountable and transparent manner, 
is stable, etc.  Perhaps the full list of issues that you entertain as relevant for the
IANA registries should included in draft-iab-iana-framework?

Thanks!
/John

---

From: Eric Brunner-Williams <[email-masked]>
Date: Wed, 11 Jun 2014 19:50:26 -0700

Pindar,

I'm not a lawyer either, but my wife, who is, and is a government 
lawyer, keeps muttering "jurisdiction."

First, ICANN is not the only 501(c)(3) that has been delegated 
regulatory authority by the legislative and executive branches over 
certain functions generally reserved to agencies of the Executive Branch 
(of the United States Government, this form of delegated regulatory 
authority is found at all levels of government, its called 
"privatization"). But make no mistake that this delegation of authority 
to a private actor in no way means a divestiture of the long-term 
authority over the property interest, it is a delegation, not a divestiture.

The United States Government's real and/or intellectual property 
interest is substantial; full divestiture will most likely take an Act 
of Congress -- an Executive Order is unlikely to suffice in this 
political climate.

Eric

On 6/11/14 6:38 PM, Pindar Wong wrote:
>
>
>
> On Wed, Jun 11, 2014 at 11:07 PM, Eric Brunner-Williams 
> <[email-masked] <mailto:[email-masked]>> wrote:
>
>     Abstractly this revisits the problem faced in 2002 when attempting
>     to form a "membership" for ICANN -- who "consent[s]"?  If one
>     stops at "the networks" and their "consensus", then depending upon
>     one's {domain|address} centricism, it is the GNSO or the ASO,
>     which is proximal to current practice.
>
>
>     Your (rather nicely framed) one liner seems equivalent to Joe
>     Sims' position that ICANN is "sui generis", and no existing law is
>     applicable to answer the question of source of authority.
>
>
> To my eye, I believe that ICANN is indeed 'sui generis' in so far as 
> it is unique to its characteristics, its evolving context and its 
> participants. Hence my skepticism that ICANN might serve as 
> appropriate model in a different context.  To my mind, the question of 
> source of legitimacy is through voluntary use and engagement and, 
> where necessary  ... expressed through contract,  enforced by law.
>
>     P.S. For those who don't recall there was a Membership
>     Implementation Task Force (MTIF) which attempted to create broader
>     participation in ICANN. An eventual indirect consequence of that
>     failed effort was the formation of an "at large" vehicle for
>     participation by those not able to participate through one of the
>     Supporting Organizations (which included a "Protocol Supporting
>     Organization" at that point in time, so IETF, ITU, W3C, ETSI
>     contributors/members/corporations/...), and in particular, on the
>     domain side of policy responsibility, not via a registry,
>     registrar, trademark, access network, or business constituency
>     membership, which eventually became an Advisory Committee in one
>     of the many 2005/6 ByLaws changes, IIRC.
>
>

---

From: S Moonesamy <[email-masked]>
Date: Wed, 11 Jun 2014 23:39:58 -0700

Hi Eric,
At 19:50 11-06-2014, Eric Brunner-Williams wrote:
>interest is substantial; full divestiture will most likely take an 
>Act of Congress -- an Executive Order is unlikely to suffice in this 
>political climate.

I am commenting about the IETF Protocol Parameter 
Registries.  According to the IETF, and a previous IAB, the copyright 
on that is to be held by the IETF Trust.

Regards,
S. Moonesamy

---

From: Dave Crocker <[email-masked]>
Date: Thu, 12 Jun 2014 09:05:05 +0200

On 6/12/2014 3:09 AM, Pindar Wong wrote:
> context itself evolves over time i.e. At a high enough level, things
> looks gracefully stable ... look close enough and it's frothy quantum foam.

Hi Pindar.

Your comment echoes a cliche about organization management.

It involves the image of a duck paddling across a quiet pond, as seen by
the eagle and the fish.

The view of the eagle is of the duck gracefully moving across the pond;
quite a serene image.  The fish only sees the duck feet thrashing about,
below, which makes everything seem a mess.

I suppose there is also the usual reference to eating sausage, versus
watching it being made.

While these ought to give us pause from overreacting about how an
organization is managed, there's always a danger that knowing about the
potential of overreacting might cause us to underreact...

d/

---

From: Jefsey <[email-masked]>
Date: Thu, 12 Jun 2014 10:57:00 +0200

John,

I am sorry but, again, the only thing you can take for granted is a 
total lack of trust.
(1) people have stopped trusting the US and any other 
government/hacker/human dependant system.
(2) in the IoT machines do not trust because trust is not quantifiable.

I can only trust names I created, selected, validated, got certified.
I can only trust objective elements in terms of address. I do not pay 
for my GPS geographic coordinates.

I know this kills the name and address sales industry and has 
therefore strong opposition in I*dominance, but we have to accept the 
true NTIA's removal significance: the US VGN (virtual global 
network). Market monopoly has come to an end. The uncomplete RFC 6852 
is enacted. The internet is fragmanted among "global communities" 
(that are "benefiting humanity")of which the different economic 
interests decide. Not the NTIA, not ICANN, not RIRs, not the IETF, 
not even the Governments. This has been decided by the IAB: in 
removing themselves as the ultimate referent of what is a "better 
internet" and stating that voluntarily accepted standards are the 
norm. We all are to adapt. The NTIA is trying.

I agree that RFC 6852 in uncomplete because it does not say, nor even 
exemplify, how to adapt. However its diagonisis is true.

Since Russ only intends to interoperate with the NTIA/ICANN process 
and not with any other collective empowerment concordance process, 
things are settled: IAB and IETF do not wish to be (cannot 
democratically be either) "representative of the served communities". 
The same as they did not want to tell us how to proceed. We are by 
our own. NTIACANN has a proposition, IUsers (symetric interuse 
networking users) need another one.

Please read carefully RFC 6852: you have to differentiate between the 
standard proposition by authoritative sources "that agree to follow 
open and transparent processes, etc..." and the "5. Voluntary 
adoption. Standards are voluntarily adopted and success is determined 
by the market."

"You can lead a donkey to water but you can't make it drink"

We (IUsers) ask for too much change you do not understand. We will 
therefore try to help in implementing and documenting it. It will be 
slower, uncertain, more difficult, more complicate ... You have your 
certitudes and dollars, we have our ignorances and needs .... We 
thought you were interested in our network codevelopment, we 
understand that we only are interesting as consumers.

jfc

---

From: John Curran <[email-masked]>
Date: Thu, 12 Jun 2014 06:55:39 -0400

On Jun 11, 2014, at 10:50 PM, Eric Brunner-Williams <[email-masked]> wrote:

> Pindar,
> 
> I'm not a lawyer either, but my wife, who is, and is a government lawyer, keeps muttering "jurisdiction."

Good to know - she could be an excellent resource in this activity.

> First, ICANN is not the only 501(c)(3) that has been delegated regulatory authority by the legislative and executive branches over certain functions generally reserved to agencies of the Executive Branch ...

Interesting assertion - specifically, that "ICANN ... has been delegated regulatory authority".

> The United States Government's real and/or intellectual property interest is substantial; full divestiture will most likely take an Act of Congress -- an Executive Order is unlikely to suffice in this political climate.

Indeterminate, but her paper on this topic should make for informative reading.

Thanks!
/John

Disclaimers: My views alone.

---

From: John Curran <[email-masked]>
Date: Thu, 12 Jun 2014 07:42:33 -0400

On Jun 12, 2014, at 4:57 AM, Jefsey <[email-masked]> wrote:

> I am sorry but, again, the only thing you can take for granted is a total lack of trust.

A most appropriate attitude given that we are discussing accountability 
mechanisms (which are, by their nature, designed to provide feedback and 
course correction in circumstances of low mutual trust)

> ... Not the NTIA, not ICANN, not RIRs, not the IETF, not even the Governments. This has been decided by the IAB: in removing themselves as the ultimate referent of what is a "better internet" and stating that voluntarily accepted standards are the norm. We all are to adapt. The NTIA is trying.

Interesting assertion above; I'm not certain that the IAB sees it that way, 
but even if so, that actually serves to emphasize the importance of my point
regarding the IETF role regarding general-purpose IANA registries.

> Since Russ only intends to interoperate with the NTIA/ICANN process and not with any other collective empowerment concordance process, things are settled: IAB and IETF do not wish to be (cannot democratically be either) "representative of the served communities". 

I do not know what Russ intends (nor what that matters in this discussion) but 
will observe that there is a huge difference between the IETF claiming to be 
"representative of the served communities" versus the IETF noting that its DNS 
and IP protocols require coordinated unique identifiers and arranging for there 
to be a IANA registry for such (for those who wish to voluntarily follow that 
registry.)

> Please read carefully RFC 6852: you have to differentiate between the standard proposition by authoritative sources "that agree to follow open and transparent processes, etc..." and the "5. Voluntary adoption. Standards are voluntarily adopted and success is determined by the market."

Correct.  The fact that the IETF generally seeks to have an IANA registry for all 
of its protocol parameters (both technical and general-purpose spaces)  doesn't 
require anyone make use of that registry.  However, there is great wisdom in the
IETF also recognizing (as it already _has_ in RFC 2860) that the general-purpose 
portion registries of DNS and IP addresses space need to have policy set by a 
larger, more representative community, and thus have already made policy authority 
delegations to ICANN and the RIRs for these spaces respectively. The fact that
such authority has been delegated to deal with "policy matters" does not exempt 
these entities from compliance with the technical specifications of the IETF with 
respect to the particular parameter space, including technical reservations in 
that space.

> "You can lead a donkey to water but you can't make it drink"

Correct. The donkey can drink from the IANA water hole (with all of the other
donkeys who choose to), or not; it can establish its own water hole with other 
interested donkeys collaboratively (or not); or it can die of thirst... there 
are apparently lots of choices available, Jefsey, if one is a donkey.

To return to IANA registries, we are discussion in particular whether the IETF 
considers itself to have any responsibility for arranging via IANA for a default 
source of coordination for the general-purpose registry spaces defined in IETF 
protocol specifications.  I guess one can imagine a world where the IETF defines 
a version of the IP or DNS protocols with general-purpose identifiers to be 
collaboratively assigned, and then decides _not_ to actually direct the IANA 
to provide a default source of coordination for this purpose, but that would 
definitely be unprecedented.  

It seems more prudent to delegate that duty to organizations with instructions 
that they must conform to all relevant IETF technical specifications for the 
registry, that they respect the technically reserved assignments from such 
spaces, that they operate in an open and transparent manner, that they assert
and strive to truly represent the user community for that registry, that they
have periodic independent reviews to confirm their adherence to the above, and 
finally that they realize as much humanly possible that the IETF really doesn't
ever want to have to deal with a independent finding that such organizations are 
chronically not representative of the communities that they claim to represent.
(as such a finding would require either strong and timely corrective action by
the lagging organization or raise the possibility of re-delegation.)

FYI,
/John

Disclaimer: My views alone.  If you consider DNS and IP not be IETF protocols,
and therefore their parameters fields not to be IETF protocol parameters (albeit
mostly general-purpose rather than technical in nature), you can probably save
time and skip reading this and future postings by me...

---

From: Phillip Hallam-Baker <[email-masked]>
Date: Thu, 12 Jun 2014 08:07:42 -0400

On Wed, Jun 11, 2014 at 10:50 PM, Eric Brunner-Williams <
[email-masked]> wrote:

> First, ICANN is not the only 501(c)(3) that has been delegated regulatory
> authority by the legislative and executive branches over certain functions
> generally reserved to agencies of the Executive Branch (of the United
> States Government, this form of delegated regulatory authority is found at
> all levels of government, its called "privatization"). But make no mistake
> that this delegation of authority to a private actor in no way means a
> divestiture of the long-term authority over the property interest, it is a
> delegation, not a divestiture.
>
> The United States Government's real and/or intellectual property interest
> is substantial; full divestiture will most likely take an Act of Congress
> -- an Executive Order is unlikely to suffice in this political climate.
>

Who is going to prosecute? Unless Congress wants to actually impeach the
President over this, this is just hot air.

The last President committed torture and no prosecutions followed.

Who would have standing to sue? Under what imaginable circumstances could
the US government recapture control if it tried?

It is really not clear to me that IANA acts only under US government
authority. Particularly when the management of non-US networks is
concerned. Arguably the scope of the US government authority is and has
always been limited to IANA and ICANN functions that affect US government
networks.

---

From: John Curran <[email-masked]>
Date: Thu, 12 Jun 2014 08:15:18 -0400

On Jun 12, 2014, at 8:07 AM, Phillip Hallam-Baker <[email-masked]> wrote:

> On Wed, Jun 11, 2014 at 10:50 PM, Eric Brunner-Williams <[email-masked]> wrote:
> Pindar,
> 
> First, ICANN is not the only 501(c)(3) that has been delegated regulatory authority by the legislative and executive branches over certain functions generally reserved to agencies of the Executive Branch (of the United States Government, this form of delegated regulatory authority is found at all levels of government, its called "privatization"). But make no mistake that this delegation of authority to a private actor in no way means a divestiture of the long-term authority over the property interest, it is a delegation, not a divestiture.
> 
> Who is going to prosecute? Unless Congress wants to actually impeach the President over this, this is just hot air.
> 
> Who would have standing to sue? Under what imaginable circumstances could the US government recapture control if it tried?
> 
> It is really not clear to me that IANA acts only under US government authority. Particularly when the management of non-US networks is concerned. Arguably the scope of the US government authority is and has always been limited to IANA and ICANN functions that affect US government networks.

Eric's distinction is also moot if the community comes up with a IANA stewardship transition 
plan and the USG collectively (i.e. the administration and congressional committee with the
oversight) agree that it is the prudent path forward as result of the GAO study of same.

FYI,
/John

---

From: Jefsey <[email-masked]>
Date: Thu, 12 Jun 2014 19:19:12 +0200

At 13:42 12/06/2014, John Curran wrote:
> > Please read carefully RFC 6852: you have to differentiate between 
> the standard proposition by authoritative sources "that agree to 
> follow open and transparent processes, etc..." and the "5. 
> Voluntary adoption. Standards are voluntarily adopted and success 
> is determined by the market."
>
>However, there is great wisdom in the
>delegations to ICANN and the RIRs for these spaces respectively.

I would be interested if you could quote the language for this, in an RFC
- the intent of which "is exclusively to define the technical work to 
be carried out by the Internet Assigned Numbers Authority on behalf 
of the Internet Engineering Task Force and the Internet Research Task Force."
- which states "4.3. Two particular assigned spaces present policy 
issues in addition to the technical considerations specified by the 
IETF: the assignment of domain names, and the assignment of IP 
address blocks. These policy issues are outside the scope of this MOU."

>The fact that

You do not need to imagine it. This IS the real world. Even if it is 
not the way you currently read it.

The job of IETF is to design the donkey. The role of the IAB is to 
provide ultimate guidance on the water it can drink. Not to hold a 
politically commercial monopoly on any water.

IAB in RFC 6852 has removed itself from this role. Russ seems (may be 
I did not understood him) to have only kept it for the NTIACANN: 
because the NTIA has requested a single proposition to the sole 
ICANN. This raises the problem of the IETF Trust copyrights and of 
its sole property on derivative works.

Are TCP/IP and RFCs eventually USG copyrighted. Will the USG sue 
those who would use them with non-IANA parameters, specially in the 
RFC 2860 section 4.3. area? This is exactly the BNP current case, 
TPP, TAFTA issues, this is the whole "ingle authoritative 
root"  saga: is the international life an inter-sovereign  Excutive 
polylog at State level, or is it become an US law and order unique 
jurisidiction, in our case, managed by ICANN/RIR privatized agencies.

This has a certain importance since the Internet operates at the 
citizens' digitality level (people centered information society). Is 
the NTIA transition a move toward global digital stability, or a 
"digital war on people" declaration?

If Internet access is an human right, I do not want to pay ICANN for 
a name and you for an IP.
This is as simple as that: common goods are not goods for US sales. 
Even transparent and accountable sales.

This is why it is also quite complex and dangerous for all.
Cheers.
jfc

---

From: John Curran <[email-masked]>
Date: Thu, 12 Jun 2014 13:49:00 -0400

On Jun 12, 2014, at 1:19 PM, Jefsey <[email-masked]> wrote:

> - the intent of which "is exclusively to define the technical work to be carried out by the Internet Assigned Numbers Authority on behalf of the Internet Engineering Task Force and the Internet Research Task Force."
> - which states "4.3. Two particular assigned spaces present policy issues in addition to the technical considerations specified by the IETF: the assignment of domain names, and the assignment of IP address blocks. These policy issues are outside the scope of this MOU."

Luckily, you've already quoted the appropriate text, but apparently did not
read it.  Section 4.1 says that the IANA will assign and register Internet 
protocol parameters per technical considerations specified by the IETF; 
section 4.3 notes that two particular assigned spaces present "policy issues"
in addition to the technical considerations, and places those "policy issues"
outside the scope of the MOU.  It goes on further to note that ICANN needs to
take care not to make conflicts with technical reservations within those same 
assigned spaces.

i.e. The RFC 2860 MOU places the "policy issues" out of scope for the two 
problematic general-purpose registries (DNS and IP addresses space), which
is what I said - 

"However, there is great wisdom in the IETF also recognizing (as it already 
_has_ in RFC 2860) that the general-purpose portion registries of DNS and 
IP addresses space need to have policy set by a larger, more representative 
community, "

If you are curious about the second portion of my statement ("and thus have 
already made policy authority delegations to ICANN and the RIRs for these 
spaces respectively"), you can find clear reference with respect the Internet 
Numbers Registry in RFC 7020 and RFC 7249.  

Thanks!
/John

---

From: Pindar Wong <[email-masked]>
Date: Fri, 13 Jun 2014 13:40:27 +0800

On Thu, Jun 12, 2014 at 3:05 PM, Dave Crocker <[email-masked]> wrote:

> [snip]

> potential of overreacting might cause us to underreact...

I fully agree with you on that score Dave.

p.

---

From: Pindar Wong <[email-masked]>
Date: Fri, 13 Jun 2014 13:59:48 +0800

Agreed.

And it's not just 'jurisdiction',  but also issues of 'standing'.

Mutter mutter mutter*

p.

*Note: Some of the work by Joanna Kulesza might be of interest for those
who like these kinds of puzzles

> generally reserved to agencies of the Executive Branch ...
>
> interest is substantial; full divestiture will most likely take an Act of
> Congress -- an Executive Order is unlikely to suffice in this political
> climate.
>

---

From: Pindar Wong <[email-masked]>
Date: Fri, 13 Jun 2014 14:11:07 +0800

On Thu, Jun 12, 2014 at 2:39 PM, S Moonesamy <[email-masked]> wrote:

> I am commenting about the IETF Protocol Parameter Registries.  According
> to the IETF, and a previous IAB, the copyright on that is to be held by the
> IETF Trust.
>

Please keep in mind that, as far as I'm aware, copyright  laws (and others
related to 'intellectual property') have a concept of 'territoriality'
which doesn't exactly help, especially when the objective is to actually
legally share digital works globally.  Also keep in view the 'sui generis
database' rights I may have mentioned earlier.

p.

---

From: Jefsey <[email-masked]>
Date: Fri, 13 Jun 2014 11:47:32 +0200

At 19:49 12/06/2014, John Curran wrote:
> > - the intent of which "is exclusively to define the technical 
> work to be carried out by the Internet Assigned Numbers Authority 
> on behalf of the Internet Engineering Task Force and the Internet 
> Research Task Force."
> > - which states "4.3. Two particular assigned spaces present 
> policy issues in addition to the technical considerations specified 
> by the IETF: the assignment of domain names, and the assignment of 
> IP address blocks. These policy issues are outside the scope of this MOU."
>
>outside the scope of the MOU.

In adding even further that, in case of disagreement between the IANA 
and IETF,  the IAB is the referent (what RFC 6852 disassemble but not 
reassemble).

>It goes on further to note that ICANN needs to take care not to make 
>conflicts with technical reservations within those same assigned spaces.

That is a pure inventive artistic vision. "You do not have to create 
technical conflicts within the MOU framework" would means "you have 
the global legitimacy to rule the world". Sorry but I feel that the 
WCIT has shown that the world's majority disagree. This majority has 
since enlarged if I read the European Statements and reactions to TPP and AFTA.

>Numbers Registry in RFC 7020 and RFC 7249.

John, these self RFC quotations are of no use in this case.

You have to accept that there are two strata that have to be made to 
work together on the same hardware:

- software: i.e. the IETF/SDOs designed systems, which to some extent 
make a local (within the systems) law.
- brainware: i.e. the people multitude's use of these and many other 
systems IETF/SDOs MAY advise and have to design software for. There 
the people's laws and common laws specifty the software.

You do not have to take side if you want a stable coordinated system. 
If you take side you will necessarily enter in conflicts. For several 
years since Adam, brainware has ultimately won and obtained 
innovative software adapted to the hardware reality's capacities. You 
can rigidly claim that your for information RFCs are to be considered 
as unique, life you will only answer you: why did you not then made 
them universal?

For three centuries, money and industrial revolution have 
progressively replaced philia by competition as a societal 
motivation, with an interesting and typical Beaumarchais' move to 
create IP rights to subsidize La Fayette. Several have positively 
opposed that change (in academic and political circles and Stallman 
in our area) and reintroduced adapted forms of philia (FLOSS, what 
some calls the internet democracy).

The US are born during the XVIIIth change and have an hybrid culture: 
today they are at a fork and have to choose. Money/competition or 
people/philia. Or seomething else? The NTIANA move is a typical 
sample of this choice. MSism is a sustainable coopetitive attempt to 
replace a philia based democracy in a global complex market.

You obvioiusly are at the center of this issue as being ARIN. The 
danger for your own evaluation is to confuse this technical 
occasional centricity  of yours with the centricity of a world which 
is indefinitly polycentric by nature, and by IETF construction (look 
at LISP, at DNS Classes). As you word it yourself you are an example 
of solution in a multiversal system. The worry is the lack of 
"after-sale" support by IAB: they seems to only be interested in 
helping their IANA example solution, not in helping the customizing 
diversity of people's universes (in this case, the VGNs).

The danger is that we wind up with conflicting rather than compatible 
universes. This is fragmentation by rigidity.
jfc

---

From: Jefsey <[email-masked]>
Date: Fri, 13 Jun 2014 10:28:51 +0200

At 14:15 12/06/2014, John Curran wrote:
>On Jun 12, 2014, at 8:07 AM, Phillip Hallam-Baker 
><<mailto:[email-masked]>[email-masked]> wrote:
>
>>On Wed, Jun 11, 2014 at 10:50 PM, Eric Brunner-Williams 
>><<mailto:[email-masked]>[email-masked]> wrote:
>>Who is going to prosecute? Unless Congress wants to actually 
>>impeach the President over this, this is just hot air.
>>
>>Who would have standing to sue? Under what imaginable circumstances 
>>could the US government recapture control if it tried?
>>
>>It is really not clear to me that IANA acts only under US 
>>government authority. Particularly when the management of non-US 
>>networks is concerned. Arguably the scope of the US government 
>>authority is and has always been limited to IANA and ICANN 
>>functions that affect US government networks.
>

I am sorry, folks, but could you translate all of this in a non-US 
centric point of view? What is the "community": is it an oligarchy? a 
corporation? a Government? a people? a multitude?
jfc

---

From: Phillip Hallam-Baker <[email-masked]>
Date: Fri, 13 Jun 2014 09:33:43 -0400

On Fri, Jun 13, 2014 at 4:28 AM, Jefsey <[email-masked]> wrote:

>
> I am sorry, folks, but could you translate all of this in a non-US centric
> point of view? What is the "community": is it an oligarchy? a corporation?
> a Government? a people? a multitude?
> jfc
>

This is a case where US centrism is necessary since the choices on offer are

1) Zero governments involved
2) Only the US government involved
3) All governments involved

And within 2 there is the military faction that wants the control to be
exercised for ends decided by the generals and there is the state
department faction that regards them as posing a greater risk than the
threats they purport to defend against.

Contrary to media reports, the Arab spring was not the result of Facebook
and Twitter. The primary cause is actually climate change, the harvests
have failed several years in a row, food prices are up. The main technology
cause was actually the cell phone camera and its ability to turn any event
into a 'Rodney King' moment.

But the Obama administration has certainly used the Internet to influence
the outcome in the Arab spring. A few years earlier, Congress voted $100
million a year in information engagement operations against Iran. That
technology was put to use in the Arab Spring.

But talking about the US government as if it is of one mind is ridiculous.
The NSA does not have the same agenda as the rest of the Pentagon and
certainly not the same as State.

In 1953 the CIA discovered that it could use the technology used to
decipher Enigma to engineer coups in pretty much any country where they
found a foothold. In the mid 1970s they lost that capability due to the
rise of microcomputers and electronic ciphers. And now a large part of that
establishment thinks that the Internet is the replacement, the spearpoint
of a softpower strategy.

Those at any rate are the motivations behind the players. The US has
diverse motives but it will not under any circumstances allow Russia or
China to gain control of the Internet. So there is no circumstance under
which (3) will happen. And that is all 'multistakeholder' means.

So the choice is between (1) or (2). Brazil insists that it be (1) because
they remember that they were one of the targets of the coups organized by
the NSA/CIA and they have certain scores to settle. But at the end of the
day they realize that Putin and Putinism is the immediate threat.

---

From: John Curran <[email-masked]>
Date: Fri, 13 Jun 2014 11:13:06 -0400

On Jun 13, 2014, at 5:47 AM, Jefsey <[email-masked]> wrote:

>> It goes on further to note that ICANN needs to take care not to make conflicts with technical reservations within those same assigned spaces.
> 
> That is a pure inventive artistic vision. "You do not have to create technical conflicts within the MOU framework" would means "you have the global legitimacy to rule the world".

I fail to see how "not conflicting IETF technical assignments in the IANA 
registries" equates to "global legitimacy to rule the world".

The IANA registries are simply an administrative coordination function that
allows for interoperability by coordinating particular values among the various
participants, just as the protocols themselves provide for coordination of 
communication messages.  Use of all it is voluntary, but certainly makes 
global communication much easier.

> Sorry but I feel that the WCIT has shown that the world's majority disagree.

I was at WCIT in Dubai; there is no statement in the contested ITR's which 
supports your position (that IETF has the ability to establish technical 
requirements for the registries defined by its protocols.)

It is possible that a number of governments believe in a "need for development 
of public policy by governments" with respect to the future Internet (the famed
"Resolution 3"), even if such a statement were common consensus (which it is not), 
that would not change the ability of the IETF to set technical requirements on the 
registries defined by IETF specifications or to make technical reservations in 
those registries. (It would take governments mandating use of the IANA registries 
to provide any "ruling power" out of their specification and/or administration;
needless to say, governments are unlikely to under such without making sure that
the control accrues to them.)

> You have to accept that there are two strata that have to be made to work together on the same hardware:
> 
> - software: i.e. the IETF/SDOs designed systems, which to some extent make a local (within the systems) law.
> - brainware: i.e. the people multitude's use of these and many other systems IETF/SDOs MAY advise and have to design software for. There the people's laws and common laws specifty the software.
> 
> You do not have to take side if you want a stable coordinated system. If you take side you will necessarily enter in conflicts. For several years since Adam, brainware has ultimately won and obtained innovative software adapted to the hardware reality's capacities. You can rigidly claim that your for information RFCs are to be considered as unique, life you will only answer you: why did you not then made them universal?
> 
> For three centuries, money and industrial revolution have progressively replaced philia by competition as a societal motivation, with an interesting and typical Beaumarchais' move to create IP rights to subsidize La Fayette. Several have positively opposed that change (in academic and political circles and Stallman in our area) and reintroduced adapted forms of philia (FLOSS, what some calls the internet democracy).
> 
> The US are born during the XVIIIth change and have an hybrid culture: today they are at a fork and have to choose. Money/competition or people/philia. Or seomething else? The NTIANA move is a typical sample of this choice. MSism is a sustainable coopetitive attempt to replace a philia based democracy in a global complex market.

Apologies - the above syntactically parsed but semantically nothing resulted
with respect to stewardship or administration of the IANA registries.

> You obvioiusly are at the center of this issue as being ARIN.

Actually, ARIN's position on the IANA stewardship transition planning topic 
is simple: it is predominantly about oversight mechanisms - as such it would 
be best if the members of our community would engage in the discussion and 
express their views on what would be best.

My participation on this list in my personal capacity as someone with passing 
familiarity with the IETF and IANA registry system; as I noted before, I feel
strongly that IETF has a key role in establishing the framework in which the
IANA registries operate, and that such a technical framework does not exclude 
the general-purpose portions of the DNS and IP protocol parameter registries.

> The danger for your own evaluation is to confuse this technical occasional centricity  of yours with the centricity of a world which is indefinitly polycentric by nature, and by IETF construction (look at LISP, at DNS Classes). As you word it yourself you are an example of solution in a multiversal system. The worry is the lack of "after-sale" support by IAB: they seems to only be interested in helping their IANA example solution, not in helping the customizing diversity of people's universes (in this case, the VGNs).

Ah, VGNs... Yes, it does appear that the IETF seeks to have an IANA registry
for its protocols; as noted earlier, the protocols work just fine with any 
set of coordinated values, so perhaps you yourself should consider providing 
support for the multiple universes you seem to believe exist?

> The danger is that we wind up with conflicting rather than compatible universes.
> This is fragmentation by rigidity.

Your vision is vast; indeed, many folks would be thrilled if we can establish
a successful and accountable IANA coordination model for simply one universe...

/John

---

From: John Curran <[email-masked]>
Date: Fri, 13 Jun 2014 11:18:38 -0400

> requirements for the registries defined by its protocols.)

Argh... should read -

  I was at WCIT in Dubai; there is no statement in the contested ITR's 
  which supports your position, specifically that somehow IETF's ability 
  to establish technical requirements for IANA registries equates to a 
  "global legitimacy to rule the world".

Mea culpa,
/John

---

From: Phillip Hallam-Baker <[email-masked]>
Date: Fri, 13 Jun 2014 12:43:41 -0400

On Fri, Jun 13, 2014 at 11:13 AM, John Curran <[email-masked]> wrote:

> technical conflicts within the MOU framework" would means "you have the
> global legitimacy to rule the world".
>

As a clarifying matter could we separate out discussion of IANA-IP and
IANA-IETF?

The fact that the two functions are both nominally vested in IANA is a real
source of confusion and probably the one thing that the IETF should ask to
change.

The functions, processes and constituencies that IANA-IP responds to are
completely disjoint from those of IANA-IETF. The only thing that combines
the two are that they were both done by Jon Postel and IP addresses were
not divested to ICANN along with domains.

Unless the allocation processes are completely fubar, IANA-IP should for
all intents and purposes cease to exist. IPv4 is all gone as far as IANA is
concerned. And IPv6 is sufficiently plentiful that the only effective power
IANA-IP currently holds is the ability to create a new RIR.

I don't think IANA-IP could remove accreditation from a RIR by starving
them of IPv6 assignment space. The five RIRs all have a /12 assigned which
is 2^52 possible networks.

[SIDR could change the game-theory analysis in theory but not in practice
because SIDR is only evaluated by backbone providers and if the RIRs or
ICANN or anyone play stupid games or try to act corruptly the SIDR layer
will be ignored.]

So acknowledging that the power is negligible, I suggest folding IANA-IP
into ICANN but with the proviso that IANA only has control over the blocks
that have been specifically allocated to it. This effectively leaves 7/8ths
of the address space in the hands of the IETF.

I would ideally like to change the name of IANA simply to avoid the IETF
registries continuing to be a control target. But that could be expensive
and difficult. On the other hand, we still use .arpa.

---

From: Andrew Sullivan <[email-masked]>
Date: Fri, 13 Jun 2014 12:55:01 -0400

> not divested to ICANN along with domains.

I used to think this too, but I don't any more.  It seems to me that
special-use registries of both IP addresses and DNS names militate for
protocol parameters and these other allocations to live in the same
organization, so that the (admittedly rare) cases where there are
relationships between them can be caught.

Best regards,

A

-- 
Andrew Sullivan
[email-masked]

---

From: Phillip Hallam-Baker <[email-masked]>
Date: Fri, 13 Jun 2014 13:06:56 -0400

> relationships between them can be caught.
The technical side is not really relevant here, its the appearances that
matter.

The Generals who froth about the Internet being a 'failed state' that needs
to be brought under their control don't understand those distinctions. Nor
do their Russian counterparts who are pining for a return to the good old
days of the Soviet Union before they were 'stabbed in the back' by
Gorbachev and Yeltsin.

I have not met the Chinese generals so I don't know what they are about but
it seems to be mostly fear of a return to an 'open door policy' situation
where they become vassals of the US or a new cultural revolution situation.

The way I would handle it technically is for IANA-IETF to delegate
responsibility for a significant chunk of IPv6 space to IANA-IP. That need
not be the whole of 2/8 or even 2/9.

Just get rid of the parts that make them a target.

---

From: Jefsey <[email-masked]>
Date: Fri, 13 Jun 2014 19:10:19 +0200

John,
difficult to discuss with you as you obviously have formed an 
educated middle vision of things which quickly become too versatile 
to simple logic. I am not at all against it, but it does not seem 
that mail is adequate to support the debate. As it may lead to 
apparently say contradicting things in the same sentence.

At 17:13 13/06/2014, John Curran wrote:
> > The danger for your own evaluation is to confuse this technical 
> occasional centricity  of yours with the centricity of a world 
> which is indefinitly polycentric by nature, and by IETF 
> construction (look at LISP, at DNS Classes). As you word it 
> yourself you are an example of solution in a multiversal system. 
> The worry is the lack of "after-sale" support by IAB: they seems to 
> only be interested in helping their IANA example solution, not in 
> helping the customizing diversity of people's universes (in this 
> case, the VGNs).
>

This is a clear suggestion where I can make a response you might 
litterally accept.
1. this is what I do
2. this is what IAB does not help while it should.

A car manufacturer does not only support a perfect demonstration car. 
It supports all of them.

>a successful and accountable IANA coordination model for simply one 

This is not a complex thing if you accept to say "a united 
multiverse" rather than "one universe". This is what communication is 
about. The IANA as a protocol. We did not need it for the WhoIs and 
we have it, we need it for the IANA as a whole and we do not have it.

The problem is that we waste time for years and years in considering 
a centralized IANA repository. Probably because we have a IANA 
protocol available but we want to keep it a single authoritative 
root. The IANA is to be multi-use, multi-technologies, multi-lingual, 
multi-national, etc. etc. as in the French meaning of "global" as 
opposed to the American meaning of "global", that Vint Cerf however 
tried to integrate in the "loose" meaning of "local" in IEN 48. 
Again, and again, the BUG (Being Uniliaterally Global) is at the root :-)

jfc

---

From: Jefsey <[email-masked]>
Date: Fri, 13 Jun 2014 19:22:22 +0200

At 18:43 13/06/2014, Phillip Hallam-Baker wrote:
>So acknowledging that the power is negligible, I suggest folding 
>IANA-IP into ICANN but with the proviso that IANA only has control 
>over the blocks that have been specifically allocated to it. This 
>effectively leaves 7/8ths of the address space in the hands of the IETF.

I appreciate the pertinence of your political/historic evaluation. 
And of this remark.
However, I am not sure that leaving the address space in the IETF 
hands makes sense either.
It would be like saying that GPS coordinates should be in the hands of NASA.
IPv6 numbering plan should result from a universal mathematical function.

jfc

---

From: John Curran <[email-masked]>
Date: Fri, 13 Jun 2014 13:43:41 -0400

On Jun 13, 2014, at 12:43 PM, Phillip Hallam-Baker <[email-masked]> wrote:

> As a clarifying matter could we separate out discussion of IANA-IP and IANA-IETF?

Umm..  There is only one 32-bit address space, and it has both the IETF making 
specialized reservations and the RIRs making general-purpose assignments from
that space.  The entire space is published via various protocols that require there
be coordination (whois, reverse DNS, RPKI)

> Unless the allocation processes are completely fubar, IANA-IP should for all intents and purposes cease to exist. IPv4 is all gone as far as IANA is concerned. And IPv6 is sufficiently plentiful that the only effective power IANA-IP currently holds is the ability to create a new RIR.

Actually, there are new IETF technical reservations being made in IPv4 from time to time, 
including some assignments last year - 
 <http://www.iana.org/assignments/iana-ipv4-special-registry/iana-ipv4-special-registry.xhtml>

> I don't think IANA-IP could remove accreditation from a RIR by starving them of IPv6 assignment space. The five RIRs all have a /12 assigned which is 2^52 possible networks.

One of the questions we face is what to do if any of the RIRs or ICANN were to be 
captured by interests which clearly do not represent the served community.  In the
most extreme case, there could be a need at some point to duplicate all of the existing 
registry data and then designate a replacement organization (the reality is probably 
that there only needs to be the potential to do such; it's visible existence alone serves
as a strong deterrent against capture.)

> So acknowledging that the power is negligible, I suggest folding IANA-IP into ICANN but with the proviso that IANA only has control over the blocks that have been specifically allocated to it. This effectively leaves 7/8ths of the address space in the hands of the IETF.

That is effectively the current situation.

> I would ideally like to change the name of IANA simply to avoid the IETF registries continuing to be a control target. But that could be expensive and difficult. On the other hand, we still use .arpa.

The name is not the reason for involvement of the IETF - the IETF mission of "making the 
Internet work better" requires that it do more than develop protocols, it has occasionally
worry about the registries required by those protocols, the framework in which the registries
operate, and the importance of delegating policy authority for more general purpose spaces
to bodies which represent the community of those using the protocol.

FYI,
/John

---

From: Phillip Hallam-Baker <[email-masked]>
Date: Fri, 13 Jun 2014 13:44:08 -0400

On Fri, Jun 13, 2014 at 1:22 PM, Jefsey <[email-masked]> wrote:

> I appreciate the pertinence of your political/historic evaluation. And of
> this remark.
> However, I am not sure that leaving the address space in the IETF hands
> makes sense either.

That is the one thing that the IPv6 number space is too small for.

If we had 128 routable bits then we could use SHA-2-256-128 to obtain one
way hashes of public keys and use 'em for routing.

But we didn't and it is too late now. And even if we had it would be
horribly inefficient to route such a sparse address space.

There are some assignments made by the IETF for purely technical reasons.
In fact I just did a SECDIR review of that type of assignment recently. But
those are all in space that is reserved by IETF for those purposes and not
available for general allocation.

The only circumstance in which IETF might get involved in IP assignment
again would be precisely the case in which a universal mathematical
function approach was applied. But the IETF would have to develop that
technology first. At the moment that space is not routable at all.

---

From: JFC Morfin <[email-masked]>
Date: Fri, 13 Jun 2014 20:01:51 +0200

>relationships between them can be caught.

A. Have you any? That would not be actually conceptual bugs of the 
two systems? Or more probably of the way they are used?

B. There is nothing against any "special-use registries" as part of 
the definition of a universal system (Phillip mentionned 1/8th of the 
IPv6 addresses to the RIR and .arpa: don't they correspond to your 
"special-use" cases?

jfc

---

From: Phillip Hallam-Baker <[email-masked]>
Date: Fri, 13 Jun 2014 14:11:11 -0400

> be coordination (whois, reverse DNS, RPKI)

The RIRs cannot allocate from the space IETF might allocate from, they are
already reserved to IETF.

>  <
> http://www.iana.org/assignments/iana-ipv4-special-registry/iana-ipv4-special-registry.xhtml
> >
>

Yes, I did the SECDIR review on one of them. Which probably means I will
get the next one as well.

IPv4 is all gone as far as IANA-IP is concerned, it an't going to delegate
any more to the RIRs.

Making IP address space allocations from the IETF-reserved areas is a
function I would consider part of IANA-IETF. The only part I would split
off is the part that is allocating to the RIRs.

> captured by interests which clearly do not represent the served community.

You mean if one of the CEOs raises rates and buys themselves a huge yacht.
Not actually beyond possibility given the political norms in some of these
places. The World Cup is currently having a bribery scandal very similar to
the SLC olympics.

I would say it is a virtual certainly something of the sort will occur at
some time. There are five RIRs and thus five opportunities. The question
would be the extent to which the RIRs respected expectations of exclusivity
and whether default by one led to a domino effect.

My grandfather ran a building society which is the UK equivalent of the
savings and loans. After he retired there was a craze for demutualization
of the building societies and today the one he ran is one of the few left.
Only a few of the others exist in any form. Most were bought by the large
banks or amalgamated to form banks like the Bradford and Bingley that were
the primary cause of the UK banking collapse.The B&B had a 150 year history
as a mutual before is demutualized in 2000. It lasted only seven years as a
bank. But the management did extremely well from running it into the ground
they paid themselves millions for doing so.

And of course anyone who pointed out the likely outcome of such schemes was
a dirty hippie. The account holders loved getting paid free money for
losing their mutual ownership. The shareholders initially got a bump in
their share price after the IPO.

 In the
> as a strong deterrent against capture.)

True, but I don't think that is something that necessarily needs to be
vested in ICANN or IANA. Since the records are public, any party could
archive them. The question then goes to whether the archives are to be
believed to be accurate.

Which is why I keep proposing we have a Harber-Stornetta style notary
service for the Internet...

> That is effectively the current situation.

Correct. I am not suggesting any change in what happens. I am only
suggesting that instead of the IANA being gold plated and having everyone
think that it is solid gold and worth stealing we paint it a different
colour that attracts less attention.

---

From: Andrew Sullivan <[email-masked]>
Date: Fri, 13 Jun 2014 14:29:57 -0400

> two systems? Or more probably of the way they are used?

For instance, having IANA be aware that a separate port (protocol
parameter registry) is being allocated for a thing that uses a special
name (local., just for example) is, I claim, useful.  In point of
fact, IP addresses and DNS names are just more protocol parameters,
although very particular ones that turn out to need large registries.
So it's useful for pragmatic reasons to break out the operation of
those kinds of registries from everything else.  They're not a
different kind of thing.  They just have different kinds of effects in
the world.

> the definition of a universal system (Phillip mentionned 1/8th of
> the IPv6 addresses to the RIR and .arpa: don't they correspond to
> your "special-use" cases?

If we had the ability to state in advance what parts needed to be
special use, it wouldn't be a big deal.  But of course, at least in
the name space, that isn't true.  See John Curran's remarks upthread
about working on the operation of this Internet in this universe.  (If
it makes you feel better to say "multiverse", go nuts.  It doesn't
change the truth conditions for the proposition.)

A

-- 
Andrew Sullivan
[email-masked]

---

From: John Curran <[email-masked]>
Date: Fri, 13 Jun 2014 14:35:07 -0400

On Jun 13, 2014, at 2:11 PM, Phillip Hallam-Baker <[email-masked]> wrote:

> The RIRs cannot allocate from the space IETF might allocate from, they are already reserved to IETF.

Not in practice... we've already had occasions of IPv4 space moving from RIRs
to IANA entirely for the purpose of satisfying an IETF technical reservation.

> IPv4 is all gone as far as IANA-IP is concerned, it an't going to delegate any more to the RIRs.

Yes, but movement of assignments is possible in the other direction.  It is also not
inconceivable that the IETF might someday direct changes with respect to some
of the more esoteric regions of IPv4 address space (multicast, class E)

In any case, the present state of one of the general purpose spaces (IPv4) should
not materially impact the framework of the system used for IPv4, IPv6, and ASNs
(both 2 and 4 byte).

> Making IP address space allocations from the IETF-reserved areas is a function I would consider part of IANA-IETF. The only part I would split off is the part that is allocating to the RIRs.
>  

Hey, ARIN has a community suggestion process, let me know if you need a pointer
to it...  ;-)   

(At ARIN, we've actually lowered member fees 4 or 5 times over the years, and strive 
 to be very lean...    no budget for yachts or black helicopters allowed :-)

> Not actually beyond possibility given the political norms in some of these places. The World Cup is currently having a bribery scandal very similar to the SLC olympics. 
> 
> I would say it is a virtual certainly something of the sort will occur at some time. There are five RIRs and thus five opportunities. The question would be the extent to which the RIRs respected expectations of exclusivity and whether default by one led to a domino effect.
> 
> My grandfather ran a building society which is the UK equivalent of the savings and loans. After he retired there was a craze for demutualization of the building societies and today the one he ran is one of the few left. Only a few of the others exist in any form. Most were bought by the large banks or amalgamated to form banks like the Bradford and Bingley that were the primary cause of the UK banking collapse.The B&B had a 150 year history as a mutual before is demutualized in 2000. It lasted only seven years as a bank. But the management did extremely well from running it into the ground they paid themselves millions for doing so.
> 
> And of course anyone who pointed out the likely outcome of such schemes was a dirty hippie. The account holders loved getting paid free money for losing their mutual ownership. The shareholders initially got a bump in their share price after the IPO. 

I am a strong believer that there should be something external to the RIRs and ICANN
to serve as a deterrent from such occurring.   While I have enormous respect for the
folks involved in running these organizations, it is not possible to know what the coming
decades will hold.

> True, but I don't think that is something that necessarily needs to be vested in ICANN or IANA. Since the records are public, any party could archive them. The question then goes to whether the archives are to be believed to be accurate.
> 
> Which is why I keep proposing we have a Harber-Stornetta style notary service for the Internet...

Long road from theory to practice...
 
> Correct. I am not suggesting any change in what happens. I am only suggesting that instead of the IANA being gold plated and having everyone think that it is solid gold and worth stealing we paint it a different colour that attracts less attention.

The reality is that the IETF has a vested interest in a healthy registry system.  I do appreciate
the appeal of turning the other way, closing one's eyes and ears, and going "no no no, not our
job", but do think it is preferential to proactively engage and define the relationship in a way that
says that policy authority for the general-purpose space _has been delegated_ and unless a list
of certain clear conditions occur (e.g. finding that the org is no  longer representing the served 
community by an independent third-party review process, such as ICANN's ATRT review), then
it is not the IETF's issue.  This is the type of thing that you could put in a contract (e.g. 2860) 
such that no party would bother the IETF, knowing it has _zero role_ except and unless the
existing general-purpose registry organizations have provably failed.

FYI,
/John

---

From: Phillip Hallam-Baker <[email-masked]>
Date: Fri, 13 Jun 2014 15:07:25 -0400

> to IANA entirely for the purpose of satisfying an IETF technical

That would not be necessary if the need was anticipated.

> of the more esoteric regions of IPv4 address space (multicast, class E)

Which would still be possible without IANA-IETF being IANA-IP. All it would
require is that IANA-IETF requests the assignment and it is granted by at
least one RIR.

The same thing could happen with TLDs. ICANN was all set to issue .corp at
one point. They didn't because it was pointed out that it is effectively
assigned already.

> not materially impact the framework of the system used for IPv4, IPv6, and

I don't thibnk we need to worry about IANA-IPv4, that is all done. The only
IPv4 assignments to come will be from reserved and unroutable spaces. And
if IETF needs more IPv4 space for whatever reason it is no better off than
anyone else.

> folks involved in running these organizations, it is not possible to know

Exactly. Nobody wanted to suggest possible problems with ICANN because we
all trusted Jon Postel. But we didn't get Jon.

I remember going round with my grandfather to look at houses that the
society was being asked to raise a mortgage on. Now this was the
CEO/Chairman mind you of a fairly large bank with a dozen branches
personally checking that there was a house behind every loan.

One of the reasons B&B went bust is that they lent money on houses that
never existed or didn't belong to the person they gave the money to.

> Long road from theory to practice...

It will take a decade probably.

> existing general-purpose registry organizations have provably failed.
Well another approach would be to dramatically strip back the scope for
which IANA assignments are required and what it needs to do for them.

For example, right now we have hundreds of separate registries for
application layer strings. But even though it is possible in theory for FOO
to mean X in the context of HTTP and something else in the context of SMTP,
we all recognize that would be silly and avoid overlaps.

So in practice we could manage with only one first come first served
registry for strings since the assignment space is practically unlimited.

That is obviously not true at the lower levels and where fixed length
numeric tags are used but it is almost so.

---

From: Brian E Carpenter <[email-masked]>
Date: Sat, 14 Jun 2014 08:37:24 +1200

Phill,

On 14/06/2014 07:07, Phillip Hallam-Baker wrote:
...
>>>> As a clarifying matter could we separate out discussion of IANA-IP and

John and Andrew have done all the hard work of pointing out the
reasons why this would be a step backwards; and I don't see why
anything needs clarification.

What we separated out in 2000 was *policy issues* for assignment of
IP address blocks. That is quite distinct from the mechanics of
maintaining a large sheet of squared paper with address allocations
written on it, and we have 15 years experience that it's completely
clear.

    Brian

---

From: John C Klensin <[email-masked]>
Date: Fri, 13 Jun 2014 16:55:43 -0400

--On Friday, June 13, 2014 15:07 -0400 Phillip Hallam-Baker
<[email-masked]> wrote:

> For example, right now we have hundreds of separate registries
> for application layer strings. But even though it is possible
> in theory for FOO to mean X in the context of HTTP and
> something else in the context of SMTP, we all recognize that
> would be silly and avoid overlaps.

Does the same principle apply to the implications of the string
"URL" when used in the IETF, in WHATWG or HTML5, the semantic
web, or in several other contexts including possibly a
distinction between "in an HTML file" and "on the wire in
various HTTP contexts and elsewhere"?  If so, "we all
recognize.. and avoid overlaps" might be a bit of a stretch.  

> So in practice we could manage with only one first come first
> served registry for strings since the assignment space is
> practically unlimited.

Sigh.  Exactly the same argument could be made about domain
names: the space is at least very large laterally and, given
that the DNS is hierarchical, the total space is essentially
unlimited.  But many people have insisted that names have value,
that some names are more valuable than others, and then have
constructed business based on those two assertions.  Looking at
the issues more broadly than the Internet, the existence of
trademarks and other mechanisms are, IMO, evidence that, in a
practically unlimited assignment space, FCFS is insufficient to
avoid conflicts and, ultimately, the need for a process that
decides who wins and who loses.

    john

---

From: S Moonesamy <[email-masked]>
Date: Fri, 13 Jun 2014 15:28:05 -0700

Hi Phillip,
At 12:07 13-06-2014, Phillip Hallam-Baker wrote:
>Well another approach would be to dramatically strip back the scope 
>for which IANA assignments are required and what it needs to do for them.

The percentage of identifiers assigned to the IETF is very low.  It 
is easy for anyone to verify that as the information is publicly available.

>application layer strings. But even though it is possible in theory 
>for FOO to mean X in the context of HTTP and something else in the 
>context of SMTP, we all recognize that would be silly and avoid overlaps.

I would consider the above as a separate question.  As a matter of 
individual opinion [1] I'd say that the reviews for some of the 
registry guidelines could have been better.  A glimpse at the (IETF) 
mailing list archives would show whether people are that interested 
in the matter.  I don't think that people writing software worry about overlap.

Regards,
S. Moonesamy

1. It is based on hindsight.

---

From: "Martin J. Dürst" <[email-masked]>
Date: Tue, 17 Jun 2014 19:17:08 +0900

> recognize.. and avoid overlaps" might be a bit of a stretch.

Well, or the distinction between a HTTP GET request (returning an actual 
representation) and an HTTP HEAD request (returning just the length,... 
of such a representation). In linguistic terms, it's the same object but 
with different verbs applied.

The string "URL" is just three letters in some specs. There's confusion 
among spec writers and spec readers when the same three letters are used 
with slightly different meanings, but the running code isn't affected 
too much, except in edge cases.

Regards,   Martin.

---

From: Eliot Lear <[email-masked]>
Date: Tue, 17 Jun 2014 12:39:15 +0200

Code points only have value in the context in which they are defined. 
It is absolutely possible to define a shared registry, so long as the
rules of the registry are amenable to each of the specific uses.  The IP
address is an example of such a shared registry.  But I would hazard a
guess that's the exception more than the rule.

Eliot

---

From: Sean Turner <[email-masked]>
Date: Tue, 17 Jun 2014 15:07:45 -0400

> guess that's the exception more than the rule.

Well there’s been cases where code points assigned for one context got adopted in another and then the new context wanted to add values to the registry but the original context wasn’t thrilled about it.  Personally, I’d avoid shared registries if at all possible, because most registries are cheap.

spt

---

From: "Martin J. Dürst" <[email-masked]>
Date: Wed, 18 Jun 2014 13:39:34 +0900

> Well there’s been cases where code points assigned for one context got adopted in another and then the new context wanted to add values to the registry but the original context wasn’t thrilled abou…

There have also been examples that worked out quite well. My standard 
example would be Message headers, shared by HTTP, mail, and netnews.
See http://tools.ietf.org/html/rfc3864, 
http://www.iana.org/assignments/message-headers/message-headers.xhtml#perm-headers, 
http://www.iana.org/assignments/message-headers/message-headers.xhtml#prov-headers.

Regards,   Martin.