Subject: [Internetgovtech] NTIA/IANA transition co-ordination group

From: Andrew Sullivan <[email-masked]>
Date: Tue, 1 Jul 2014 14:01:08 -0400

Dear colleagues,

As part of the NTIA/IANA transition, the IAB is to select two people
to serve as members of the co-ordination group.  The IAB (less those
whose names were under consideration for appointment) deliberated, and
hereby appoints Russ Housley and Lynn St. Amour.

Russ is an IAB member and Chair of the IAB, and is a member of the
IAB's IANA Evolution program.  Lynn continued as a member of the IAB's
IANA Evolution program after stepping down recently as CEO of ISOC.

We thank both Russ and Lynn for being willing to serve, and thank
others who were willing to be considered.

The appointments have been communicated to ICANN in its role as
convenor of the process.

Best regards,

Andrew

-- 
Andrew Sullivan
[email-masked]

---

From: Seun Ojedeji <[email-masked]>
Date: Tue, 1 Jul 2014 19:12:53 +0100

Thanks for the information. Your message and the one received earlier today
just triggered a thought; is there really a major difference between IAB
and IETF.
However as I think about it, the TOR of the group perhaps brings comfort.

Cheers!
sent from Google nexus 4
kindly excuse brevity and typos.
On 1 Jul 2014 19:01, "Andrew Sullivan" <[email-masked]> wrote:

> _______________________________________________
> Internetgovtech mailing list
> [email-masked]
> https://www.iab.org/mailman/listinfo/internetgovtech
>

---

From: Sivasubramanian M <[email-masked]>
Date: Tue, 1 Jul 2014 19:05:00 +0100

​Congratulations to Russ Housley and Lynn St.Amour. This is good for IANA. ​

Sivasubramanian M <https://www.facebook.com/sivasubramanian.muthusamy>

On Tue, Jul 1, 2014 at 7:01 PM, Andrew Sullivan <[email-masked]>
wrote:

> ianatransition mailing list
> [email-masked]
> https://mm.icann.org/mailman/listinfo/ianatransition
>

---

From: "Lynn St.Amour" <[email-masked]>
Date: Wed, 2 Jul 2014 10:28:58 -0400

Thank you Andrew and thank you to the IAB,

This is a very important undertaking, and I take this responsibility seriously.   I look forward to working closely with all of you, as well as with the other appointees.  In particular, Jari, Russ, and Alissa  -  a very, very strong team.

In the interest of transparency, I am not being remunerated for this effort, although I will be accepting travel support through the ICANN travel policy in place to support this committee. 

Please let me know if you need a more formal declaration or something to post. 

Best regards,

Lynn

---

From: JFC Morfin <[email-masked]>
Date: Thu, 03 Jul 2014 11:39:59 +0200

> > IANA Evolution program after stepping down recently as CEO of ISOC.

These appointments are certainly an extremely wise choice in regard 
to an homogenous and efficient representation of the I*stablishment.

The points now to clarify for them seem to be:

1. the consideration given to the IUsership as either a partner, a 
collateral or:and an acknowledged contingency planner.
2. ditto for the OpenStand signatorees, endorsers and supporters and ITU
3. the intent of every State and user to transition key Internet 
domain name functions to the global multistakeholder community.

Also, when I consider 
http://www.ntia.doc.gov/other-publication/2014/iana-functions-and-related-root-zone-management-transition-questions-and-answ 
I see references made to "protocol numbers and Internet numbering 
resources", but the term "address" is missing.

Have the appointees a clear understanding of what technically the NTIA is:

- actually transfering when  "the U.S. Commerce Department's National 
Telecommunications and Information Administration (NTIA) [] announces 
its intent to transition key Internet domain name functions to the 
global multistakeholder community"

- considering as the "global multistakeholder community". Are each 
and every one included on an equal footing? Are those ones 
I*organizations and States, Provider, IUser, people? Is this the WSIS 
and Sao Paulo people centered information society? The whole 
humanity? Its whole digital ecosystem.

I believe that before discussing the stakes one should first agree 
upon the words being used to describe them.

JFC Morfin