Subject: [Internetgovtech] FW: ICG Charter Open for Public Comment

From: Alissa Cooper <[email-masked]>
Date: Fri, 08 Aug 2014 14:31:40 -0700

FYI.

There has been some discussion of the ICG charter on
[email-masked], and I think it’s the preference of Jari and myself
for further IETF/IAB discussion of the charter to happen there so we can
coalesce and reflect the results of that discussion back to the ICG. But if
people would rather submit comments individually and directly to the ICG,
information about how to do so is below.

Alissa

On 8/8/14, 2:12 PM, "Grace Abuhamad" <[email-masked]> wrote:

> The ICG has opened a public comment period for their charter that will end on
> 15 August 2014 at 23:59 UTC.
> 
> Public comment submission process links:
> 
> Comment submission: [email-masked]
> List of comments submitted via this site:
> http://forum.icann.org/lists/icg-forum
> Charter: 
> https://www.icann.org/en/system/files/files/draft-charter-coordination-group-1
> 7jun14-en.pdf [PDF, 43.7 KB]
> Deadline: August 15, 2014 at 23:59 UTC
> 
> Please view the full announcement here:
> https://www.icann.org/news/announcement-2014-08-08-en
> _______________________________________________ ianatransition mailing list
> [email-masked] https://mm.icann.org/mailman/listinfo/ianatransition

---

From: Stephen Farrell <[email-masked]>
Date: Sat, 09 Aug 2014 13:38:38 +0100

Hi all,

I think most of this has been rehearsed elsewhere but don't
recall if that included these lists. Apologies if this is
therefore repetitive.

On 09/08/14 07:32, Richard Hill wrote:
> Dear Alissa,
> 
> Thank you for this.
> 
> Please find attached my comments on the draft ICG charter.

I'm not that keen on Richard's proposed changes at all, but
in particular I see no need for the ICG to try summarise
all possible inputs from anywhere, and I definitely would
be against the ICG getting inventive with the output it
gets from the IETF, permission for which is also implied I
think in some of the proposed edits.

S.

> 
> Best,
> Richard
> 
>   -----Original Message-----
>   From: Ianaplan [mailto:[email-masked]]On Behalf Of Alissa Cooper
>   Sent: vendredi, 8. août 2014 23:32
>   To: [email-masked]; [email-masked]
>   Subject: [Ianaplan] FW: ICG Charter Open for Public Comment
> 
> 
>   FYI.
> 
> 
>   There has been some discussion of the ICG charter on [email-masked], and I think it’s the preference of Jari and myself for further IETF/IAB discussion of the charter to happen there so we can coalesce and reflect the results of that discussion back to the ICG. But if people would rather submit comments individually and directly to the ICG, information about how to do so is below.
> 
> 
>   Alissa
> 
> 
>     The ICG has opened a public comment period for their charter that will end on 15 August 2014 at 23:59 UTC.
> 
> 
>     List of comments submitted via this site: http://forum.icann.org/lists/icg-forum
>     Charter: https://www.icann.org/en/system/files/files/draft-charter-coordination-group-17jun14-en.pdf [PDF, 43.7 KB]
>     Please view the full announcement here: https://www.icann.org/news/announcement-2014-08-08-en
>     _______________________________________________ ianatransition mailing list [email-masked] https://mm.icann.org/mailman/listinfo/ianatransition 
> 
> 
> 
> _______________________________________________
> Ianaplan mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ianaplan
>

---

From: Eliot Lear <[email-masked]>
Date: Sat, 09 Aug 2014 14:49:34 +0200

Hi Stephen,

Just on this point:

> recall if that included these lists. Apologies if this is

We have encouraged people to come to the names, numbers, and protocol
parameters to make their comments.  Richard has done just that, as he
was asked to do.  We should stick to addressing the substance of his
comments.  For those who agree or disagree either with the draft charter
or Richard's comments, I think this is a good time to get those views
out in the open.

And thanks, Stephen, for yours as well.

Eliot

---

From: Russ Housley <[email-masked]>
Date: Mon, 11 Aug 2014 08:32:47 -0400

Richard:

I do not understand your suggested edits to the first sentence.  At the start, you seem to agree with the ICG that there is one (and only one) deliverable.  Then, as your revised sentence goes on, your create a second deliverable, a final report.

Russ

On Aug 9, 2014, at 2:32 AM, Richard Hill wrote:

> <IANA ICG charter r1.pdf>_______________________________________________
> Ianaplan mailing list
> [email-masked]

---

From: "Richard Hill" <[email-masked]>
Date: Sat, 9 Aug 2014 08:32:47 +0200

Dear Alissa,

Thank you for this.

Best,
Richard

  -----Original Message-----
  From: Ianaplan [mailto:[email-masked]]On Behalf Of Alissa Cooper
  Sent: vendredi, 8. août 2014 23:32
  To: [email-masked]; [email-masked]
  Subject: [Ianaplan] FW: ICG Charter Open for Public Comment

  FYI.

  Alissa

---

From: "Richard Hill" <[email-masked]>
Date: Mon, 11 Aug 2014 18:38:18 +0200

Dear Russ,

I suppose that the proposal would be prefaced by a cover letter, so the
"final report" would be the cover letter plus conensus proposal (plus, if
needed, dissenting views).

Best,
Richard
  -----Original Message-----
  From: Ianaplan [mailto:[email-masked]]On Behalf Of Russ Housley
  Sent: lundi, 11. août 2014 14:33
  To: [email-masked]; Rhill@Alum. Mit. Edu
  Cc: [email-masked]; [email-masked]
  Subject: Re: [Ianaplan] FW: ICG Charter Open for Public Comment

  Richard:

  I do not understand your suggested edits to the first sentence.  At the
start, you seem to agree with the ICG that there is one (and only one)
deliverable.  Then, as your revised sentence goes on, your create a second
deliverable, a final report.

  Russ

    Dear Alissa,

    Thank you for this.

    Best,
    Richard

      -----Original Message-----
      From: Ianaplan [mailto:[email-masked]]On Behalf Of Alissa
Cooper
      Sent: vendredi, 8. août 2014 23:32
      To: [email-masked]; [email-masked]
      Subject: [Ianaplan] FW: ICG Charter Open for Public Comment

      FYI.

      Alissa

        The ICG has opened a public comment period for their charter that
will end on 15 August 2014 at 23:59 UTC.

        Comment submission: [email-masked]
        List of comments submitted via this site:
http://forum.icann.org/lists/icg-forum
        Charter:
https://www.icann.org/en/system/files/files/draft-charter-coordination-group
-17jun14-en.pdf [PDF, 43.7 KB]
        Deadline: August 15, 2014 at 23:59 UTC

        Please view the full announcement here:
https://www.icann.org/news/announcement-2014-08-08-en
        _______________________________________________ ianatransition
mailing list [email-masked]
https://mm.icann.org/mailman/listinfo/ianatransition
    <IANA ICG charter r1.pdf>_______________________________________________
    Ianaplan mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/ianaplan