Subject: [Internetgovtech] IANA Transition (was: what *is* a succession plan?)

From: S Moonesamy <[email-masked]>
Date: Fri, 12 Sep 2014 16:22:20 -0700

Hi David,

{I moved the thread from ianaplan@.  The subject line is meaningless.]

At 12:19 12-09-2014, David Conrad wrote:
>To be honest, a large proportion of this discussion has baffled 
>me.  It's as if people didn't really believe the "bottom up, (rough) 
>consensus driven" chorus they've been singing for _decades_.

Yes.

>That authority comes from the consent of the users of the services (aka

Here are a thread about the above: 
http://www.ietf.org/mail-archive/web/ietf/current/msg76592.html  The 
term "consent of the governed" has been used since over 20 
years.  One source for the term is 
http://www.archives.gov/exhibits/charters/declaration_transcript.html 
In some ways it emphasizes a difference in cultures.

Regards,
S. Moonesamy

---

From: David Conrad <[email-masked]>
Date: Fri, 12 Sep 2014 18:38:49 -0700

Hi,

> {I moved the thread from ianaplan@.  The subject line is meaningless.]

OK(?)

>> To be honest, a large proportion of this discussion has baffled me.  It's as if people didn't really believe the "bottom up, (rough) consensus driven" chorus they've been singing for _decades_.
> Yes.

I personally see that as a bit of a problem.

> Here are a thread about the above: http://www.ietf.org/mail-archive/web/ietf/current/msg76592.html  

I scanned that thread and remain unenlightened.

> The term "consent of the governed" has been used since over 20 years.  

Well, yes (1433 is a bit more than 20 years ago).

> One source for the term is http://www.archives.gov/exhibits/charters/declaration_transcript.html In some ways it emphasizes a difference in cultures.

That may be (there are a lot of cultures out there and I’m in no position to judge), however the question at hand is whether or not the NTIA IANA Functions contract “authorizes” the IANA protocol parameter function, i.e., if NTIA were to change their mind and decide to contract the IANA protocol parameter function to Most Hated Company, Inc., whether or not that would have any impact on the IETF.  Other than potentially requiring the IETF community to update a few documents indicating where folks should look for protocol parameter registries (i.e., _not_ at a site operated by MHC, Inc.), I personally don’t think so.  As such, I’ve been quite surprised at the discussion over on ianaplan.

Regards,
-drc
(ICANN CTO, but speaking only for myself)

---

From: S Moonesamy <[email-masked]>
Date: Fri, 12 Sep 2014 23:30:02 -0700

Hi David,
>I personally see that as a bit of a problem.

I could say the same.  The follow-up question is what have I done 
about it.  My answer is "nothing".

>I scanned that thread and remain unenlightened.

Technical standards do not work within a vacuum.  Adoption is 
influenced by political, legal, and commercial considerations.  This 
is where governments come into play.

>That may be (there are a lot of cultures out there and I'm in no 
>position to judge),

http://crookedtimber.org/2014/03/17/internationalising-the-internets-iana-function/

>however the question at hand is whether or not the NTIA IANA 
>Functions contract "authorizes" the IANA protocol parameter 
>function, i.e., if NTIA were to change their mind and decide to 
>contract the IANA protocol parameter function to Most Hated Company, 
>Inc., whether or not that would have any impact on the IETF.  Other 
>than potentially requiring the IETF community to update a few 
>documents indicating where folks should look for protocol parameter 
>registries (i.e., _not_ at a site operated by MHC, Inc.), I 
>personally don't think so.  As such, I've been quite surprised at 
>the discussion over on ianaplan.

The protocol parameters stuff is the least controversial of the 
Functions.  It is basically about writing a formal response to a 
government.  From 
http://www.iab.org/wp-content/IAB-uploads/2011/03/2009-06-08-IAB-NTIA-NOI-final.pdf

   "As the IAB has noted in the past, the IETF determines the policies under
    which registrations are to be made for the protocol parameters, and in most
    cases, defines the methods and supplies the expertise for approving those
    registrations. The implementation of this role is documented in a 
memorandum
    of understanding between ICANN and the IETF.  The IAB notes that 
the ICANN-IETF
    MOU makes reference to the IANA contract.  While we understand that it is
    out of scope for this Notice, that arrangement has generally worked to the
    mutual satisfaction of the IETF and ICANN.  However, the IAB believes that
    it is critical that these functions of the IETF, and the corresponding
    functions of IANA, not be disrupted by any transition of ICANN
    responsibilities, or by other changes to either the DNS Project activities
    or other ICANN functions."

The only change [1] between then and now is that the IAB Chair and 
the IETF Chair called for the internationalization of IANA [2].  For 
what it is worth, there can be a regulatory aspect to a protocol 
parameter registry but it does not have anything to do with the 
internationalization of IANA.  Anyway, the discussions are about 
legacy stuff mixed with internet governance.

Regards,
S. Moonesamy

1. I am ignoring the DNSSEC stuff.
2. http://www.ietf.org/mail-archive/web/ietf/current/msg82861.html