Subject: [Internetgovtech] thoughts on ITU plenipotentiary conference from ISOC

From: Jari Arkko <[email-masked]>
Date: Wed, 22 Oct 2014 19:36:13 +0300

I wanted to pass this along:

http://www.internetsociety.org/blog/public-policy/2014/10/road-busan

There is also a matrix of proposals and their potential impacts:

http://www.internetsociety.org/sites/default/files/ITU%20PP14%20Issues%20Matrix%20October%2016.pdf

Jari

---

From: Niels ten Oever <[email-masked]>
Date: Wed, 22 Oct 2014 19:18:45 +0200

Thanks for this Jari,

There is also a civil society statement on ITU transparency:
http://bestbits.net/busan-transparency/

and one on more substantial points:
http://bestbits.net/itu-plenipot-notes/

Both can be signed on to.

Best,

Niels

Niels ten Oever
Head of Digital

Article 19
www.article19.org

PGP fingerprint = 8D9F C567 BEE4 A431 56C4 678B 08B5 A0F2 636D 68E9

On 10/22/2014 06:36 PM, Jari Arkko wrote:
> _______________________________________________ Internetgovtech
> mailing list [email-masked] 
> https://www.iab.org/mailman/listinfo/internetgovtech
>