Subject: [Internetgovtech] Can you hold off on closing the list? Re: Closing the list

From: Seth Johnson <[email-masked]>
Date: Tue, 5 May 2020 16:39:11 -0400

Please don't close this list, as there will be work to do here.

Certainly be sure there are archives if there's some sort of notion
that closing lists down now is a good idea.

Seth Johnson

On 4/29/20, Jared Mauch <[email-masked]> wrote:
> Greetings!
>
> The IAB is reviewing the mailing lists we are stewards for and
> intend to close this list in 7 days as it was related to ITU 2014
> activities.
>
> If you have questions or concerns please direct them to
> the architecture-discuss list.
>
> Thank you,
>
> Jared Mauch
> (on behalf of the IAB)
>
> _______________________________________________
> Internetgovtech mailing list
> [email-masked]
> https://www.iab.org/mailman/listinfo/internetgovtech
>

---

From: Carsten Schiefner <[email-masked]>
Date: Tue, 5 May 2020 23:06:53 +0200

> Please don't close this list, as there will be work to do here.

Which is going to be exactly what?

> that closing lists down now is a good idea.

Email header inspection... Always revealing:

List-Archive: <https://mailarchive.ietf.org/arch/browse/internetgovtech/>

Best,

	-C.

---

From: Jared Mauch <[email-masked]>
Date: Tue, 5 May 2020 17:27:41 -0400

I'll ask someone hold off on this one for now but as requested can you send the note to architecture discuss? There isn't a lot of activity and of the lists we are proposing closing this the most active one with the prior message almost a year ago. 

Sent from my iCar

> On May 5, 2020, at 5:07 PM, Carsten Schiefner <[email-masked]> wrote:
>

---

From: "Adrian Farrel" <[email-masked]>
Date: Tue, 5 May 2020 22:50:35 +0100

Hi Seth,

> Please don't close this list, as there will be work to do here.

I'd be really interested to know what you have in mind.

Thanks,
Adrian