Subject: RE: IPDVB List Archive

From: "Allison, Art" <[email-masked]>
Date: Wed, 23 Jun 2004 09:12:46 -0400

If you can prevent 'bot scan/mining of email addresses from the new
repository that would be a great service to the community.

Art
::{)>
Art Allison
Director Advanced Engineering
NAB
1771 N St NW
Washington DC 20036
202 429 5418

-----Original Message-----
From: Michael Forrest [mailto:[email-masked]]
Sent: Wednesday, June 23, 2004 8:50 AM
To: [email-masked]
Subject: IPDVB List Archive

We have started to archive the email at the IETF archive server, at:

ftp://ftp.ietf.org/ietf-mail-archive/ipdvb/

We hope that this arhive will soon be fixed and will duplicate the web-based
archive already run by the ipdvb working group.

Thanks,

Michael (ipdvb admin)

-------------- ipdvb list -------------------
To unsubscribe from the ipdvb list :-
Email [email-masked] with the words
unsubscribe ipdvb
in the body of the message.
http://www.erg.abdn.ac.uk/ipdvb/
---------------------------------------------
-------------- ipdvb list -------------------
To unsubscribe from the ipdvb list :-
Email [email-masked] with the words
unsubscribe ipdvb
in the body of the message.
http://www.erg.abdn.ac.uk/ipdvb/
---------------------------------------------

---

From: Gorry Fairhurst <[email-masked]>
Date: Thu, 24 Jun 2004 09:07:42 +0100

Good point.

This second copy of the list will be maintained by the IETF as a record 
of the work in each of their groups.

Scanning/harvesting of internet sites by "bots" is an annoying fact of 
life, so this could be a good suggestion - but one that would have to be 
implemented  as a policy decision by the IETF for all archives, and 
there are practical difficulties doing this on this sort of scale. 
Discussions on this sort of topic can take place on the IETF general 
mailing list.

best wishes,

Gorry
(ipdvb WG Chair)