Subject: RE: Call for the ipdvb WG to adopt: draft-fair-ipdvb-req-05.txt

From: <[email-masked]>
Date: Fri, 11 Jun 2004 09:26:59 +0300

The work item is already on the charter so, providing the WG chairs are fine with it, it makes sense to make this a WG I-D unless there are good objections.

I have no objections.

Cheers, Rod.

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On
> Behalf Of ext Marie-Jose Montpetit
> Sent: Thursday, June 10, 2004 2:26 PM
> To: [email-masked]
> Subject: Re: Call for the ipdvb WG to adopt: 
> draft-fair-ipdvb-req-05.txt
> 
> 
> I approve. I think we need established requiments to guide the WG.
> 
> Marie-Jose
> ----- Original Message ----- 
> From: "Gorry Fairhurst" <[email-masked]>
> To: <[email-masked]>
> Sent: Thursday, June 10, 2004 6:35 AM
> Subject: Call for the ipdvb WG to adopt: draft-fair-ipdvb-req-05.txt
> 
> 
> > As WG chair, I request the ipdvb list to consider whether this
> > WG is willing to adopt the following individual Internet Draft
> > (ID) as a WG ID.
> > 
> > By adopting an individual ID as a working group ID, this WG
> > indicates that it intends to be develop this into an RFC,
> > according to the WG charter. WG documents should no longer
> > be regarded as the property of the individuals who originally
> > authored them - the working group as a whole must decide how
> > they are shaped, and to see the document to a successful
> > conclusion.
> > 
> > If adopted, the Internet Draft will be renamed to start
> > with the filename draft-ietf-ipdvb..., and will be listed
> > on the IETF web page for this WG. For this document an Editor
> > will be appointed to author new text and assist in this process.
> > 
> > ---
> > 
> > A Framework for transmission of IP datagrams over MPEG-2 networks
> > Document: draft-fair-ipdvb-req-05.txt
> > http://www.ietf.org/internet-drafts/draft-fair-ipdvb-req-05.txt
> > 
> > ---
> > 
> > This is being proposed as Charter item No.1.
> > http://www.ietf.org/html.charters/ipdvb-charter.html
> > 
> > You are actively encouraged to send email to this WG,
> > to help make the decision for adoption.
> > Possible recommendations are:
> > 
> >       1) Support for adoption as a working group draft 
> under our Charter
> >       i.e. Recommend this Internet Draft to be used as the basis for
> >       developing an RFC by the ipdvb WG.
> > 
> >       2) Request for non-adoption
> >       i.e. That there is alternative approaches to
> >       the problem, and that the current draft is not sufficiently
> >       developed / or correctly designed ipdvb WG
> > 
> >       3) Out of scope
> >       i.e. you believe the document to be beyond the scope of the
> >       approved ipdvb WG charter.
> > 
> > Emails on this topic should be sent to the ipdvb mailing list
> > BEFORE 17th June 2004.
> > 
> > 
> > Gorry Fairhurst
> > (ipdvb WG Chair)
> > 
> > 
> > 
> > 
> 
>

---

From: "Fritsche Wolfgang" <[email-masked]>
Date: Wed, 16 Jun 2004 22:28:21 +0200

I agree with the necessity of an appropriate requirement document and
therefore agree with the adoption as a WG ID.

Cheers,

Wolfgang

> 
> 
> As WG chair, I request the ipdvb list to consider whether 
> this WG is willing to adopt the following individual Internet Draft
> (ID) as a WG ID.
> 
> according to the WG charter. WG documents should no longer be 
> regarded as the property of the individuals who originally 
> they are shaped, and to see the document to a successful conclusion.
> 
>       1) Support for adoption as a working group draft under 
> our Charter

---

From: "Gessler Gerhard" <[email-masked]>
Date: Mon, 21 Jun 2004 08:13:29 +0200

I support the adoption of draft-fair-ipdvb-req-05.txt as WG ID.

Regards,

	Gerhard

--------------------------------------------
Gerhard Gessler

Communication Networks, IABG mbH
Einsteinstr. 20
85521 Ottobrunn, Germany

Telefon: +49 89 6088 - 2021
Fax: +49 89 6088 - 2845

E-Mail: [email-masked] 

  > From: [email-masked] 
  > [mailto:[email-masked]] On Behalf Of Gorry Fairhurst
  > Sent: Thursday, June 10, 2004 12:35 PM
  > To: [email-masked]
  > be regarded as the property of the individuals who 
  > originally authored them - the working group as a whole 
  > must decide how they are shaped, and to see the document to 
  > a successful conclusion.
  > 
  > on the IETF web page for this WG. For this document an 
  > Editor will be appointed to author new text and assist in 
  > this process.
  > 
  > ---
  > 
  > Emails on this topic should be sent to the ipdvb mailing 
  > list BEFORE 17th June 2004.
  > 
  > 
  > Gorry Fairhurst
  > (ipdvb WG Chair)
  > 
  > 
  >