Subject: A new revision of the requirements/framework draft

From: Gorry Fairhurst <[email-masked]>
Date: Wed, 02 Jun 2004 09:15:40 +0100

A new revision of the requirements/framework draft that was previously
presented at the WG BoFs has been submitted as a new ID. This revision is a
significant rewrite (with many new contributions). I will forward a copy of
the announcement to the list soon, but here is a URL:

http://www.ietf.org/internet-drafts/draft-fair-ipdvb-req-04.txt

Best wishes,

Gorry Fairhurst

---

From: Gorry Fairhurst <[email-masked]>
Date: Wed, 02 Jun 2004 10:10:01 +0100

> http://www.ietf.org/internet-drafts/draft-fair-ipdvb-req-04.txt

Sorry, thanks to those who already spotted my mistake, the new rev is of
course draft-fair-ipdvb-req-05.txt, that is ***05****. Until this is
officially issued, the submitted version is available at:

http://www.erg.abdn.ac.uk/ip-dvb/ids/draft-fair-ipdvb-req-05.txt

Gorry Fairhurst.