Subject: DARFT AGENDA for WG Comment

From: Gorry Fairhurst <[email-masked]>
Date: Thu, 08 Jul 2004 09:39:17 +0100

Dear all,

I propose a draft Agenda for the IETF-60 meeting in San Diego.

http://www.ietf.org/meetings/IETF-60.html

Items for the Agenda - or topics to be discussed should be sent to the
WG Chair or to this list. A revised Agenda will be posted next week.

Gorry Fairhurst
(ipdvb WG Chair)

--------

AGENDA (Draft)
======

ipdvb   IP over digital video broadcast networks WG
(Internet area)

DURATION 2 hours.

CHAIR:  Gorry Fairhurst <[email-masked]>

1. Agenda Bashing (5 minutes) - Chair
     * Agenda changes
     * Election of scribes
     * Blue Sheets

2. Working Group Status and Plans (10 minutes) - Chair
     * Charter

Active Drafts

3. Requirements/Framework (20 minutes) Marie-Jose Montpetit
     http://www.ietf.org/internet-drafts/draft-ipdvb-arch-00.txt
     * Document structure
     * Changes since last rev (draft-fair-ipdvb-req-05.txt).
     * Scenarios
     * Remaining issues to complete the ID for submission as RFC
     * Questions

4. Ultra Lightweight Encapsulation (15 minutes) - Bernhard Collini-Nocker
     http://www.ietf.org/internet-drafts/draft-ietf-ipdvb-ule-01.txt
     * Changes since rev -00.
     * Questions

5. ULE Extension Headers (10 minutes) - Bernhard Collini-Nocker
     http://www.ietf.org/internet-drafts/draft-collini-xule-00.txt
     * Questions

6. ULE Issues to progress WGLC (15 minutes) - Chair
     * Extension Headers
     * Encryption
     * Adaptation Field
     * Discussion of way to proceed

7. Address Resolution (15 minutes) - Marie-Jose Montpetit
     http://www.ietf.org/internet-drafts/draft-fair-ipdvb-ar-??.txt
     (or replacement draft)

8. Other Issues
     * Update on status of known implementations (?any contributions?)

9. Review of Milestones (5 minutes) - Chair

Archive: http://www.erg.abdn.ac.uk/ip-dvb/archive

---

From: "Bernhard Collini-Nocker" <[email-masked]>
Date: Thu, 8 Jul 2004 12:20:52 +0200

Dear Gorry and all,

thanks for the agenda proposal, looks very reasonable!

Are there any thoughts/ideas from the list members about issues
Hilmar has raised wrt XULE in an e-mail a few weeks ago?

Greeetings,
Bernhard

> Items for the Agenda - or topics to be discussed should be 
> sent to the WG Chair or to this list. A revised Agenda will 
> be posted next week.
> 
> Gorry Fairhurst
> (ipdvb WG Chair)
> 
> --------
> 
> AGENDA (Draft)
> ======
>