Subject: draft-ipmulticast-ipdvb-awa-01.txt

From: "Allison, Art" <[email-masked]>
Date: Wed, 14 Jul 2004 14:57:29 -0400

Please find attached the draft-ipmulticast-ipdvb-awa-01.txt as an individual
submission to be discussed further at the will of those participating in
ipdvb WG meeting at IETF 60.

Arthur W. Allison

---

From: Marshall Eubanks <[email-masked]>
Date: Wed, 14 Jul 2004 16:59:23 -0400

Is this file properly formatted ? Or can you make a pdf version
available ? I am having trouble looking / printing at it.

On Jul 14, 2004, at 2:57 PM, Allison, Art wrote:

>  
> Please find attached the draft-ipmulticast-ipdvb-awa-01.txt as an 
> individual submission to be discussed further at the will of those 
> participating in ipdvb WG meeting at IETF 60.
>
> Arthur W. Allison
>  
>  
> <draft-ipmulticast-ipdvb-awa-01.txt>
                                  Regards
                                  Marshall Eubanks

T.M. Eubanks
e-mail : [email-masked]
http://www.multicasttech.com

Test your network for multicast :
http://www.multicasttech.com/mt/

Our New Video Service is in Beta testing
http://www.americafree.tv