Subject: RE: Call for inputs for IETF-62 (Minneapolis) 6-11 March 2005

From: Marie-Jose Montpetit <[email-masked]>
Date: Mon, 17 Jan 2005 11:32:55 -0700

I will do a review of the AR and sbmit to the group to get in as a WG
draft.
I will also update config but I'm not sure if this one will be ready for
becoming a WG draft.

Marie-Jose
> -------- Original Message --------
> Subject: Call for inputs for IETF-62 (Minneapolis) 6-11 March 2005
> From: "Gorry Fairhurst" <[email-masked]>
> Date: Mon, January 17, 2005 12:58 pm
> To: [email-masked]
> 
> The Sixty-second IETF meeting will be held 6-11 March 2005. We don't normally 
> ask so far in advance for Agenda items for the next meeting, but with two 
> documents currently in/completed WGLC, I'd like a sense of the likley inputs 
> for the 62nd IETF in Minneapolis, MN, USA.
> 
> A number of people promised inputs at the last IETF, and it's a good time to 
> take stock on the current chartered milestones:
> 
> 
> * Done Draft of a WG Architecture ID describing usage of MPEG-2 transport for 
> IP transmission.
> * Done Draft of a WG ID on the new Encapsulation.
> * Done Submit Architecture to IESG
> 
> * Jan 05 Draft of a WG ID on the AR Framework, specifying mechanisms to 
> perform address resolution.
> * Jan 05 Submit Encapsulation to IESG
> * Feb 05 Draft of a WG ID or the AR Protocol, defining a protocol to perform 
> IP address resolution.
> * Oct 05 Submit AR Framework to IESG
> * Dec 05 Submit AR Protocol to IESG
> * Dec 05 Progress the Encapsulation RFC along the IETF standards track
> 
> 
> Could you please email me directly (or to the ipdvb list) if:
> 
> * You intend to prepare/revise an Internet Draft for this meeting.
> * You would like to present/discuss a specific issue at the next IETF.
> 
> Best wishes,
> 
> Gorry Fairhurst
> (ipdvb WG Chair).

---

From: Gorry Fairhurst <[email-masked]>
Date: Mon, 17 Jan 2005 19:36:35 +0000

Marie-Jose and all people wishing to prepare submissions for the meeting, 
please note that the following cut-off dates apply:

  February 7, Monday - Cut-off for initial WG document (-00)
		notify WG Chair by 09:00 ET (14:00 GMT)

  February 14, Monday - Internet Draft Cut-off for initial document (-00) 		 
submission by 09:00 ET (14:00 GMT)

  February 21, Monday - Internet Draft
		final submission cut-off by 09:00 ET (14:00 GMT)

best wishes,

Gorry Fairhurst
(ipdvb WG Chair)