Subject: RE: Ipdvb WG: Please could we have an offer of a minute taker?

From: Marie-Jose Montpetit <[email-masked]>
Date: Mon, 7 Mar 2005 14:13:41 -0700

I'd love to but will only be there by thought.

How is it going? Did you meet the guy from Motorola? I never met him
myself...

Good luck.

/mjm

> -------- Original Message --------
> Subject: Ipdvb WG: Please could we have an offer of a minute taker?
> From: "Gorry Fairhurst" <[email-masked]>
> Date: Mon, March 07, 2005 4:04 pm
> To: [email-masked]
> 
> Please could someone in the ipdvb WG who will be in the meeting this evening
> offer to take minutes?
> 
> Gorry Fairhurst

---

From: Gorry Fairhurst <[email-masked]>
Date: Mon, 07 Mar 2005 17:13:36 -0600

Thanks - I guess you could do it by listening to the remote end of the MP3
stream... But the IETF rules wouldn't allow this!

Hope all is well, (no I haven't met the man from Motorola yet).

Gorry