Subject: 63rd IETF Meeting Paris 31st July - 5th August 2005 - Draft agenda ipdvb

From: Gorry Fairhurst <[email-masked]>
Date: Thu, 30 Jun 2005 11:28:48 +0100

The 63rd IETF Meeting is being held in Paris this Summer during the period of 
31st July - 5th August 2005. The web page for this event is:
http://www.ietf.org/meetings/IETF-63.html

Please find below the draft Agenda for the ipdvb WG to be held at IETF-63.

I encourage as many people as possible in this working group to come to this 
event - particularly if you come from Europe, since the IETF only infrequently 
meets in Europe, so this is an excellent opportunity to come and participate 
(or watch if you prefer). The meeting is open to all!

If you wish add to this Agenda, please do send any new items to me as soon as 
possible, and preferably by the close of the 7th July.

Best wishes,

Gorry
(ipdvb WG Chair)
[email-masked]

------

IP over Digital Video Broadcast (ipdvb) WG

XXX, August X, 2005
Internet Area

******** Draft Agenda ********

1. Agenda Bashing (5 minutes) - Chair
       * Agenda changes
       * Election of Scribe for Proceedings
       * Jabber Scribe

2. Document Status (10 minutes) - Chair
       * Documents in Last Call - None.
       * Documents in IESG Review - None.
	draft-ietf-ipdvb-ule-06 (Proposed Standard)
	Assignment of DVB/ATSC/SMPTE code-points
       * Documents in RFC Editor Queue
	draft-ietf-ipdvb-arch-04 (Informational)
       * Published RFCs
	None.

3. Address Resolution (15 minutes) - M-J Montpetit/G Fairhurst
http://www.ietf.org/internet-drafts/draft-ietf-ipdvb-ar-00.txt
       * L2 Resolution
       * L3 Resolution: ND, UDLR, etc.

4. IP Address Configuration for ipdvb (10 minutes) - M Stiemerling
http://www.ietf.org/internet-drafts/draft-stiemerling-ipdvb-config-00.txt
       * Requirements and scenarios

5. ULE Security Extension (20 minutes) - Haitham Cruikshank
http://www.ietf.org/internet-drafts/draft-cruickshank-ipdvb-sec-00.txt
       * Rationale
       * Security Header Extension proposal

6. IP encapsulation for DVB-S2 (15 minutes) - Jerome Lacan
(proposed noname: draft-cantillo-ipdvb-S2encaps-00.txt
       * No current I-D, timeslot subject to issue of draft.

7. Review of Milestones (10 minutes) - Chair

8. A.O.B.

Archive: http://www.erg.abdn.ac.uk/ipdvb/archive

Other related drafts:
http://www.ietf.org/internet-drafts/draft-bormann-rohc-over-802-01.txt
http://www.ietf.org/internet-drafts/draft-montpetit-ipdvb-config-00.txt
http://www.ietf.org/internet-drafts/draft-miloucheva-udlr-mipv6-00.txt

---

From: Martin Stiemerling <[email-masked]>
Date: Thu, 30 Jun 2005 17:13:06 +0200

Hi Gorry,

Thanks for the presentation slot at the next IPDVB meeting. I'm going to
submit the updated version of the address configuration draft by tonight.

Best wishes,

  Martin

--On Donnerstag, 30. Juni 2005 11:28 Uhr +0100 Gorry Fairhurst 
<[email-masked]> wrote:

|
| The 63rd IETF Meeting is being held in Paris this Summer during the
| period of 31st July - 5th August 2005. The web page for this event is:
| http://www.ietf.org/meetings/IETF-63.html
|
| Please find below the draft Agenda for the ipdvb WG to be held at IETF-63.
|
| I encourage as many people as possible in this working group to come to
| this event - particularly if you come from Europe, since the IETF only
| infrequently meets in Europe, so this is an excellent opportunity to come
| and participate (or watch if you prefer). The meeting is open to all!
|
| If you wish add to this Agenda, please do send any new items to me as
| soon as possible, and preferably by the close of the 7th July.
|
| Best wishes,
|
| Gorry
| (ipdvb WG Chair)
| [email-masked]
|
|
| ------
|
| IP over Digital Video Broadcast (ipdvb) WG
|
| XXX, August X, 2005
| Internet Area
|
| ******** Draft Agenda ********
|
| 1. Agenda Bashing (5 minutes) - Chair
|        * Agenda changes
|        * Election of Scribe for Proceedings
|        * Jabber Scribe
|
| 2. Document Status (10 minutes) - Chair
|        * Documents in Last Call - None.
|        * Documents in IESG Review - None.
| 	draft-ietf-ipdvb-ule-06 (Proposed Standard)
| 	Assignment of DVB/ATSC/SMPTE code-points
|        * Documents in RFC Editor Queue
| 	draft-ietf-ipdvb-arch-04 (Informational)
|        * Published RFCs
| 	None.
|
| 3. Address Resolution (15 minutes) - M-J Montpetit/G Fairhurst
| http://www.ietf.org/internet-drafts/draft-ietf-ipdvb-ar-00.txt
|        * L2 Resolution
|        * L3 Resolution: ND, UDLR, etc.
|
| 4. IP Address Configuration for ipdvb (10 minutes) - M Stiemerling
| http://www.ietf.org/internet-drafts/draft-stiemerling-ipdvb-config-00.txt
|        * Requirements and scenarios
|
| 5. ULE Security Extension (20 minutes) - Haitham Cruikshank
| http://www.ietf.org/internet-drafts/draft-cruickshank-ipdvb-sec-00.txt
|        * Rationale
|        * Security Header Extension proposal
|
| 6. IP encapsulation for DVB-S2 (15 minutes) - Jerome Lacan
| (proposed noname: draft-cantillo-ipdvb-S2encaps-00.txt
|        * No current I-D, timeslot subject to issue of draft.
|
| 7. Review of Milestones (10 minutes) - Chair
|
| 8. A.O.B.
|
| Archive: http://www.erg.abdn.ac.uk/ipdvb/archive
|
| Other related drafts:
| http://www.ietf.org/internet-drafts/draft-bormann-rohc-over-802-01.txt
| http://www.ietf.org/internet-drafts/draft-montpetit-ipdvb-config-00.txt
| http://www.ietf.org/internet-drafts/draft-miloucheva-udlr-mipv6-00.txt
|
|