Subject: Re:

From: "H.Cruickshank" <[email-masked]>
Date: Tue, 5 Jul 2005 16:07:21 +0100

Dear ipdvb WG members,
 
Further to Gorry's announcement of this security ID (draft-cruickshank-ipdvb-sec-00.txt,) a slot has been allocated at the Paris IETF in August, and we (the authors) would like to progress this as an IETF work item.
 
For a copy see: http://www.erg.abdn.ac.uk/ip-dvb/ids/draft-cruickshank-ipdvb-sec-00.txt), 
 
Do people have any comments on what has been proposed or are there specific issues that need to be addressed by this draft?

Haitham
 
----
Dr. Haitham S. Cruickshank 
Lecturer 
Communications Centre for Communication Systems Research (CCSR) 
School of Electronics, Computing and Mathematics 
University of Surrey, Guildford, Surrey GU2 7XH, UK 
 
Tel: +44 1483 686007 (indirect 689844) 
Fax: +44 1483 686011 
e-mail: [email-masked] 
http://www.ee.surrey.ac.uk/Personal/H.Cruickshank/

---

From: Martin Stiemerling <[email-masked]>
Date: Fri, 08 Jul 2005 13:57:58 +0200

Hi Haitham,

--On Dienstag, 5. Juli 2005 16:07 Uhr +0100 "H.Cruickshank" 
<[email-masked]> wrote:
| Dear ipdvb WG members,
|
| Further to Gorry's announcement of this security ID
| (draft-cruickshank-ipdvb-sec-00.txt,) a slot has been allocated at the
| Paris IETF in August, and we (the authors) would like to progress this as
| an IETF work item.
|
|
| For a copy see:
| http://www.erg.abdn.ac.uk/ip-dvb/ids/draft-cruickshank-ipdvb-sec-00.txt),
|
| Do people have any comments on what has been proposed or are there
| specific issues that need to be addressed by this draft?

I have some ideas in my mind but currently short of time (IETF cut offs are
coming closer). I will give my comments soon.

  Martin

|
|
|
| Haitham
|
|
|
| ----
| Dr. Haitham S. Cruickshank
| Lecturer
| Communications Centre for Communication Systems Research (CCSR)
| School of Electronics, Computing and Mathematics
| University of Surrey, Guildford, Surrey GU2 7XH, UK
|
| Tel: +44 1483 686007 (indirect 689844)
| Fax: +44 1483 686011
| e-mail: [email-masked]
| http://www.ee.surrey.ac.uk/Personal/H.Cruickshank/
|
|
|
|
|