Subject: RE: ULE implementation

From: Marie-Jose Montpetit <[email-masked]>
Date: Wed, 20 Jul 2005 08:43:21 -0700

I have ns2 code. What do you need?

Marie-Jose

> -------- Original Message --------
> Subject: ULE implementation
> From: Uma Shanker <[email-masked]>
> Date: Wed, July 20, 2005 10:35 am
> To: [email-masked]
>
> Dear All,
>
> I follow the ipdvb mailing list and looking on the current
> implementations etc. on  Unidirectional Lightweight Encapsulation.
> Does any body have such implementation, specially if some code with ns2.
> Is there any plans for such work.
>
> I am a phd student from the king's College London.
>
> Thanks,
> uma shanker,
> CTR, KCL, London.

---

From: Uma Shanker <[email-masked]>
Date: Wed, 20 Jul 2005 19:42:29 +0200

Marie-Jose,
 We are working on the interworking of 3G and DVB-H.  Based on the 
standards it is MPE right ? But we would like to compare it also with 3G 
and DVB-H with IP datagram using ULE.  

We are now trying to simulate(UMTS and DVB-H). 
Is any body implemented DVB(specially DVB-H ) on ns2 ?
I have never seen DVB simulating on ns2, so currently trying to 
implement it. 

thanks,
uma