Subject: IETF 68 Presentation Slides

From: Martin Stiemerling <[email-masked]>
Date: Mon, 19 Mar 2007 13:12:42 +0100

Hi all,

Just to introduce me quickly:

My name is Martin Stiemerling and I have been appointed as IPDVB WG  
secretary some time ago. For people curious about what this secretary  
is, take a look in RFC 2418.

For the running meeting:
Please send the presentations before the WG session to Gorry and me.  
Send them at best until Tuesday 1pm CET.

Thanks,

   Martin

[email-masked]
NEC Europe Limited |
Registered Office: NEC House, 1 Victoria Road, London W3 6BL |
Registered in England 2832014

---

From: Gorry Fairhurst <[email-masked]>
Date: Tue, 20 Mar 2007 12:53:08 +0100

ACK - I am in the pre-meeting for DCCP, will get back later.

Gorry

On 20/3/07 12:43, "[email-masked]" <[email-masked]> wrote:

> Hi Gorry and Martin,
> Please find my updates Slides for the ULE-Security presentation for the
> evening IP-DVB session.
> 
> C U there.
> 
> Cheers
> Sunny
> 
> ***********************************************************
> Sunil Iyengar,
> Research Fellow, Networks Group,
> Centre For Communication And Systems Research(CCSR),
> School of Electronics, Computing & Mathematics,
> University Of Surrey, Guildford GU2 7XH,
> Surrey, England, United Kingdom.
> Office: +44 (0)1483 686008
> ***********************************************************
> 
> 
> 
> -----Original Message-----
> From: [email-masked] on behalf of Martin Stiemerling
> Sent: Mon 19/03/2007 12:12
> To: [email-masked]
> Subject: IETF 68 Presentation Slides
>  
> Hi all,
>

---

From: <[email-masked]>
Date: Tue, 20 Mar 2007 11:43:54 -0000

Hi Gorry and Martin,
Please find my updates Slides for the ULE-Security presentation for the evening IP-DVB session.

C U there.

Cheers
Sunny

-----Original Message-----
From: [email-masked] on behalf of Martin Stiemerling
Sent: Mon 19/03/2007 12:12
To: [email-masked]
Subject: IETF 68 Presentation Slides
 
Hi all,

For the running meeting:

Thanks,

   Martin

---

From: <[email-masked]>
Date: Wed, 21 Mar 2007 14:25:25 -0000

Hi Gorry,
 
I finished my lectures yesterday and I feel that I am free again with research and projects.
 
I like to have a chat about SATIN6, SATSIX, IETF, BSM,  etc.
 
Let me know when you are back in office.  I am assuming that you are still in the IETF.
 
Haitham
 
----
Dr. Haitham S. Cruickshank 
Lecturer 
Communications Centre for Communication Systems Research (CCSR)
BA Building, Room E11 
School of Electronics, Computing and Mathematics 
University of Surrey, Guildford, Surrey GU2 7XH, UK 
 
Tel: +44 1483 686007 (indirect 689844) 
Fax: +44 1483 686011 
e-mail: [email-masked] 
http://www.ee.surrey.ac.uk/Personal/H.Cruickshank/ 

________________________________

From: [email-masked] on behalf of Gorry Fairhurst
Sent: Tue 3/20/2007 11:53
To: Iyengar S Mr (CCSR); [email-masked]
Subject: Re: IETF 68 Presentation Slides

Gorry