Subject: Fwd: Last Call: draft-adolf-dvb-urn (A Uniform Resource Name (URN) Namespace for the Digital Video Broadcasting Project (DVB)) to Informational RFC

From: Martin Stiemerling <[email-masked]>
Date: Thu, 4 Oct 2007 10:52:00 +0200

Hi,

This is probably of interest to the IPDVB.

Please send your comments directly to [email-masked].

Thanks,

   Martin (IPDVB WG secretary)

Anfang der weitergeleiteten E-Mail:

> Von: The IESG <[email-masked]>
> Datum: 3. Oktober 2007 22:55:11 MESZ
> An: IETF-Announce <[email-masked]>
> Betreff: Last Call: draft-adolf-dvb-urn (A Uniform Resource Name  
> (URN)  Namespace for the Digital Video Broadcasting Project (DVB))  
> to  Informational RFC
> Antwort an: [email-masked]
>
> The IESG has received a request from an individual submitter to  
> consider
> the following document:
>
> - 'A Uniform Resource Name (URN) Namespace for the Digital Video
>    Broadcasting Project (DVB) '
>    <draft-adolf-dvb-urn-00.txt> as an Informational RFC
>
> The IESG plans to make a decision in the next few weeks, and solicits
> final comments on this action.  Please send substantive comments to  
> the
> [email-masked] mailing lists by 2007-10-31. Exceptionally,
> comments may be sent to [email-masked] instead. In either case, please
> retain the beginning of the Subject line to allow automated sorting.
>
> The file can be obtained via
> http://www.ietf.org/internet-drafts/draft-adolf-dvb-urn-00.txt
>
>
> IESG discussion can be tracked via
> https://datatracker.ietf.org/public/pidtracker.cgi? 
> command=view_id&dTag=16325&rfc_flag=0
>
>
> _______________________________________________
> IETF-Announce mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/ietf-announce

[email-masked]
NEC Laboratories Europe - Network Research Division

NEC Europe Limited | Registered Office: NEC House, 1 Victoria Road,  
London W3 6BL | Registered in England 2832014

---

From: Gorry Fairhurst <[email-masked]>
Date: Mon, 29 Oct 2007 08:04:36 +0000

This request appears to be similar to other Informational RFCs that
allocate URNs.

I presume that this intended to create a new registry entry in
http://www.iana.org/assignments/urn-namespaces, although this registry
is not specifically referenced in the IANA considerations section.

Gorry Fairhurst

>> *Von: *The IESG <[email-masked] <mailto:[email-masked]>>
>> *Datum: *3. Oktober 2007 22:55:11 MESZ
>> *An: *IETF-Announce <[email-masked] 
>> <mailto:[email-masked]>>
>> *Betreff: **Last Call: draft-adolf-dvb-urn (A Uniform Resource Name 
>> (URN)  Namespace for the Digital Video Broadcasting Project (DVB)) to  
>> Informational RFC *
>> *Antwort an: [email-masked] <mailto:[email-masked]>
>>
>> The IESG has received a request from an individual submitter to consider
>> the following document:
>>
>> final comments on this action.  Please send substantive comments to the
>> [email-masked] <mailto:[email-masked]> mailing lists by 2007-10-31. 
>> Exceptionally, 
>> comments may be sent to [email-masked] <mailto:[email-masked]> instead. 
>> In either case, please 
>> https://datatracker.ietf.org/public/pidtracker.cgi?command=view_id&dTag=16325&rfc_flag=0 
>> <https://datatracker.ietf.org/public/pidtracker.cgi?command=view_id&dTag=16325&rfc_flag=0>
>>
>>
>> [email-masked] <mailto:[email-masked]>
> [email-masked] <mailto:[email-masked]>