Subject: Session audio streaming during the 75th IETF meeting

From: Ang Way Chuang <[email-masked]>
Date: Wed, 15 Jul 2009 10:20:36 +0800

Hi all,

	Is there any going to be any session audio streaming for ipdvb WG 
during the 75th IETF meeting. I can't find any links to that in the IETF 
website?

Thanks

Regards,
Ang Way Chuang

---

From: Gorry Fairhurst <[email-masked]>
Date: Thu, 16 Jul 2009 08:34:25 +0100

> during the 75th IETF meeting. I can't find any links to that in the IETF 
I'll post information, if I can find some.

Best wishes,

Gorry

---

From: Ang Way Chuang <[email-masked]>
Date: Mon, 27 Jul 2009 17:54:21 +0800

Gorry Fairhurst wrote:
>> during the 75th IETF meeting. I can't find any links to that in the 
>> IETF website?
>>
>> Thanks
>>
>> Regards,
>> Ang Way Chuang
>>
>>

Got it. http://feed.verilan.com/ietf/stream03.m3u