Subject: time to close the working group

From: Jari Arkko <[email-masked]>
Date: Mon, 21 Feb 2011 23:03:24 +0200

I have not seen any activity from this group in a while. Does anyone 
mind if we close the working group? We'll leave the list open, and if 
new requirements for IETF work do come up, we can certainly consider 
creating the group again.

Comments, objections, other thoughts?

Jari

P.S. I can't even get to the WG mailing list archive page from 
tools.ietf.org/wg/ipdvb. Can someone fix that? Gorry?

---

From: "Georgios Gardikis" <[email-masked]>
Date: Tue, 22 Feb 2011 00:12:57 +0200 (EET)

Another proposal would be to broaden the scope of the WG to include ip AND
dvb activities e.g. Web and TV Services, which is indeed a very hot topic.
We are currently participating in the W3C "Web and TV" Interest Group and
there seem to be a lot of partners interested in this activity.

Since W3C activities are mostly application-oriented, I think that IETF
involvement, focusing mostly on the network part (e.g. delivery
architectures for mixed multimedia/DVB and HTTP content), would be greatly
appreciated.

If we decide to move this way, we would be keen to participate and
contribute.

But of course we need Gorry's decision and support from other partners also.

Regards

George Gardikis
NCSR "Demokritos"
Media Networks Laboratory

---

From: Marie-Jose Montpetit <[email-masked]>
Date: Mon, 21 Feb 2011 17:29:09 -0500

I agree.

>> tools.ietf.org/wg/ipdvb. Can someone fix that? Gorry?

Marie-José Montpetit
[email-masked]

---

From: Michael Noisternig <[email-masked]>
Date: Tue, 22 Feb 2011 14:17:07 +0100

There is renewed interest from our side in advancing the security draft. 
If possible we would like to do this within the IETF.

Regards

Michael

---

From: Marie-Jose Montpetit <[email-masked]>
Date: Tue, 22 Feb 2011 09:55:41 -0500

But the question is if this draft could not be advanced in another group?

/mjm
On Feb 22, 2011, at 8:17 AM, Michael Noisternig wrote:

> There is renewed interest from our side in advancing the security draft. If possible we would like to do this within the IETF.
> 
> Regards
> 
> Michael
> 

Marie-José Montpetit
[email-masked]

---

From: <[email-masked]>
Date: Tue, 22 Feb 2011 17:25:23 +0000

Hi all,
University of surrey also would like to support advancing the security draft in the IETF.

Haitham

---
Dr. Haitham S. Cruickshank 
Senior Lecturer 
Communications Centre for Communication Systems Research (CCSR) 
Faculty of Engineering & Physical Sciences 
University of Surrey, Guildford GU2 7XH 
Tel: +44 1483 686007 (indirect 689844) 
Fax: +44 1483 686011 
e-mail: [email-masked] 
web: http://www.ee.surrey.ac.uk/CCSR/

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Michael Noisternig
Sent: 22 February 2011 13:17
To: [email-masked]
Cc: Jari Arkko; Gorry Fairhurst; Ralph Droms
Subject: Re: time to close the working group

Regards

Michael

---

From: "Prashant Pillai" <[email-masked]>
Date: Thu, 24 Feb 2011 08:17:44 -0000

Hi All

I agree that it would be a good idea to broaden the scope and look at some these activities. I would also like to support the security extension draft. 

Regards
Prashant

===========================================
Dr Prashant Pillai
Lecturer in Electrical and Electronic Engineering
School of Engineering, Design & Technology (EDT2)
University of Bradford
Bradford, West Yorkshire, BD7 1DP, UK
Ph: +44(0)1274 233665
email: [email-masked]
===========================================

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Georgios Gardikis
Sent: 21 February 2011 22:13
To: [email-masked]
Cc: Gorry Fairhurst; Ralph Droms
Subject: Re: time to close the working group

Another proposal would be to broaden the scope of the WG to include ip AND dvb activities e.g. Web and TV Services, which is indeed a very hot topic.
We are currently participating in the W3C "Web and TV" Interest Group and there seem to be a lot of partners interested in this activity.

Since W3C activities are mostly application-oriented, I think that IETF involvement, focusing mostly on the network part (e.g. delivery architectures for mixed multimedia/DVB and HTTP content), would be greatly appreciated.

If we decide to move this way, we would be keen to participate and contribute.

Regards

George Gardikis
NCSR "Demokritos"