Subject: SNIA recommendations for changes to the FC Mgmt MIB

From: Jeremy Swift <[email-masked]>
Date: Mon, 12 Jul 1999 17:14:36 -0500

I would like to make the following recommendation for changes to the
Fibre Channel Management MIB:

Add the following enumeration:

connUnitType
    storage-access-device (14)

--
Jeremy Swift                http://www.storagetek.com
Software Development        Phone: (612) 391-1241
StorageTek: SNBG                   (800) 328-9108 ext. 1241
[email-masked] Fax:   (612) 391-1095

---

From: Gavin Bowlby <[email-masked]>
Date: Mon, 12 Jul 1999 15:59:37 -0700

Jeremy:

What do you see as the differences between:

connUnitType = storage-device(9), -- disk,cd,tape,etc

connUnitType = storage-subsystem(11), -- raid, library, etc

and your proposed value:

connUnitType = storage-access-device (14)

?

thanks,
Gavin Bowlby
Gadzoox Networks

-----Original Message-----
From: Jeremy Swift [mailto:[email-masked]]
Sent: Monday, July 12, 1999 3:15 PM
To: [email-masked]; [email-masked]
Subject: SNIA recommendations for changes to the FC Mgmt MIB

connUnitType