Subject: RE: [ipfix] ipfix vs. RMON

From: <[email-masked]>
Date: Fri, 5 Apr 2002 13:34:39 -0500

Hi,
 
Regarding the following two points listed by KC,. 

RMON - Device statistics and alarms 
IPFIX - Flow information (IP Flow Information Export) 

RMON - Health of the device 
IPFIX - health of the network  

It seems that RMON2 is also able to collect flow information. For example, with RFC2819 one can define packet filters for capturing flow info.  Is the main difference then that IPFIX can reliably export large amount of data whereas RMON being running over SNMP is not able to handle the volume of data expected?

Man

---

From: [email-masked]
Date: Fri, 05 Apr 2002 13:48:52 -0500

That is part of it. Some other items are bulk transfer,
implementation with minimal resource needs on the client
side in terms of memory and CPU, much more flexible 
definition of flow in terms of aggregation, etc.. along
with standardizing the methods used and defining semantics
of data and data operations (i.e. when can you add flow
data together).

IPFIX encompasses the RMON work so that RMON, I think,
could be made to look like an IPFIX device. But we are going
beyond what is defined for RMON. IP flow export is not
their focus.

My 2 cents,

Paul

[email-masked] wrote:
> It seems that RMON2 is also able to collect flow information. For
> example, with RFC2819 one can define packet filters for capturing flow
> info.  Is the main difference then that IPFIX can reliably export
> large amount of data whereas RMON being running over SNMP is not able
> to handle the volume of data expected?
> 
> 
> 
> Man

--
Help        mailto:[email-masked] and say "help" in message body
Unsubscribe mailto:[email-masked] and say
"unsubscribe ipfix" in message body
Archive     http://ipfix.doit.wisc.edu/archive/