Subject: RE: [ipfix] Comments on IPFIX-architecture draft

From: Benoit Claise <[email-masked]>
Date: Tue, 11 Jun 2002 14:56:34 +0200 (CEST)

> 
> well,
> 
> there also tons other of RFCs that are objective and clean. Not to mention
> that I haven't seen many RFCs with pseudo code. Pseudo code (or actually
> code) is typical of ITU-T.
> 
> Anyway, consensus & last call will decide.

If you're doing a poll about those examples, I'm convinced that they help.
Regarding references to the code, well ... they are only examples after all!

Regards, Benoit.

> 
> -Reinaldo
> 
> 
> 
> >-----Original Message-----
> >From: [email-masked] [mailto:[email-masked]]
> >Sent: Monday, June 10, 2002 7:22 AM
> >To: Ganesh Sadasivan
> >Cc: Penno, Reinaldo [SC101:T327:EXCH]; [email-masked];
> >[email-masked]
> >Subject: Re: [ipfix] Comments on IPFIX-architecture draft
> >
> >
> >
> >I for one think examples lend to clarity in a way that pure
> >textual description cannot. See RFC 3031, the MPLS architecture
> >document as one RFC that does this. Also look at RFC 826
> >the ARP protocol. They give pseudocode in their description.
> >
> >My 2 cents,
> >
> >Paul
> >

--
Help        mailto:[email-masked] and say "help" in message body
Unsubscribe mailto:[email-masked] and say
"unsubscribe ipfix" in message body
Archive     http://ipfix.doit.wisc.edu/archive/

---

From: Randy Bush <[email-masked]>
Date: Tue, 11 Jun 2002 12:06:38 -0700

> Regarding references to the code, well ... they are only examples after all!

http://www.ietf.org/IESG/STATEMENTS/pseudo-code-in-specs.txt

randy