Subject: RE: [ipfix] Issue tracking

From: "Reinaldo Penno" <[email-masked]>
Date: Thu, 1 May 2003 09:07:11 -0700

Good idea...This is something that has also bothered me. Sometimes we spend
days on some threads and in the end they just fade away (with most likely
people interpreting the outcome differently)...

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] 
> Sent: Thursday, May 01, 2003 11:29 AM
> To: ipfixx
> Subject: [ipfix] Issue tracking
> 
> 
> 
> 
> One thing that has bugged me for a long time about this 
> working group is there is no issue tracking and resolution 
> mechanism. Things are discussed on the list with no final word.
> 
> Since I'm working on the data model and protocol documents
> I'm proposing issue tracking and resolution for those
> areas.
> 
> I'd like one document which tracks issues along with current 
> status and final resolutions. I'll be happy to maintain it.
> 
> If there is agreement, I'll start the process now before
> too many issues arise.
> 
> Comments please.
> 
> Paul
> 
> --
> Help        mailto:[email-masked] and say "help" 
> in message body
> Unsubscribe mailto:[email-masked] and say 
> "unsubscribe ipfix" in message body
> Archive     http://ipfix.doit.wisc.edu/archive/
>

---

From: "MEYER,JEFFREY D (HP-Cupertino,ex1)" <[email-masked]>
Date: Thu, 1 May 2003 13:14:05 -0400

Paul,
 
  Great idea and thanks for volunteering.  I'm all for it.
 
-- Jeff

-----Original Message-----
From: Reinaldo Penno [mailto:[email-masked]]
Sent: Thursday, May 01, 2003 9:07 AM
To: [email-masked]'; ipfixx
Subject: RE: [ipfix] Issue tracking

> From: [email-masked] [ mailto:[email-masked]
<mailto:[email-masked]> ] 
> Help        mailto:[email-masked]
<mailto:[email-masked]>  and say "help" 
> in message body 
> Unsubscribe mailto:[email-masked]
<mailto:[email-masked]>  and say 
> Archive     http://ipfix.doit.wisc.edu/archive/
<http://ipfix.doit.wisc.edu/archive/>

---

From: "MEYER,JEFFREY D (HP-Cupertino,ex1)" <[email-masked]>
Date: Thu, 1 May 2003 14:41:47 -0400

Whatever Paul is willing to set up is fine w/ me...

-- Jeff

> From: Juergen Quittek [mailto:[email-masked]]
> Sent: Thursday, May 01, 2003 11:02 AM
> To: Tal Givoly; [email-masked]; ipfixx
> There are tools for issue tracking.
> 
> What about setting up bugzilla for this purpose?
> 
>     Juergen
> 
> 
> -- Tal Givoly wrote on 01 May 2003 10:40 -0700:
> 
> > Paul,
> >
> > Clearly a useful suggestion. The fact that no issues are 
> more formally
> > tracked and resolved has been slowing things down and 
> making them more
> > difficult to follow.
> >
> > Tal
> >
> > From: majordomo listserver 
> [mailto:[email-masked]]On Behalf
> > Of [email-masked]
> > Sent: Thursday, May 01, 2003 8:29 AM
> > To: ipfixx
> > One thing that has bugged me for a long time about this working
> > group is there is no issue tracking and resolution mechanism.
> > Things are discussed on the list with no final word.
> >
> > Help        mailto:[email-masked] and say 
> "help" in message
> > body
> > Help        mailto:[email-masked] and say 
> "help" in message body

--
Help        mailto:[email-masked] and say "help" in message body
Unsubscribe mailto:[email-masked] and say
"unsubscribe ipfix" in message body
Archive     http://ipfix.doit.wisc.edu/archive/