Subject: [ipfix] Count Field in Header

From: [email-masked]
Date: Wed, 14 May 2003 08:14:49 -0400

I would like to raise a new issue. 

Is the count field needed in the message header? What would
it be used for?

Paul

--
Help        mailto:[email-masked] and say "help" in message body
Unsubscribe mailto:[email-masked] and say
"unsubscribe ipfix" in message body
Archive     http://ipfix.doit.wisc.edu/archive/

---

From: Maurizio Molina <[email-masked]>
Date: Thu, 15 May 2003 14:34:12 +0200

It's true it isn't strictly necessary. However, knowing in advance how many flow
set records are contained in the export packet may give the implementor more
flexibility in writing the packet parsing.
Maurizio