Subject: [ipfix] Issue tracking

From: [email-masked]
Date: Thu, 01 May 2003 11:28:48 -0400

One thing that has bugged me for a long time about this working
group is there is no issue tracking and resolution mechanism.
Things are discussed on the list with no final word.

Since I'm working on the data model and protocol documents
I'm proposing issue tracking and resolution for those
areas.

I'd like one document which tracks issues along with current
status and final resolutions. I'll be happy to maintain it.

If there is agreement, I'll start the process now before
too many issues arise.

Comments please.

Paul

--
Help        mailto:[email-masked] and say "help" in message body
Unsubscribe mailto:[email-masked] and say
"unsubscribe ipfix" in message body
Archive     http://ipfix.doit.wisc.edu/archive/

---

From: "Tal Givoly" <[email-masked]>
Date: Thu, 1 May 2003 10:40:48 -0700

Paul,

Clearly a useful suggestion. The fact that no issues are more formally
tracked and resolved has been slowing things down and making them more
difficult to follow.

Tal

-----Original Message-----
From: majordomo listserver [mailto:[email-masked]]On Behalf
Of [email-masked]
Sent: Thursday, May 01, 2003 8:29 AM
To: ipfixx
Subject: [ipfix] Issue tracking

Comments please.

Paul

--
Help        mailto:[email-masked] and say "help" in message
body
Unsubscribe mailto:[email-masked] and say
"unsubscribe ipfix" in message body
Archive     http://ipfix.doit.wisc.edu/archive/

---

From: Juergen Quittek <[email-masked]>
Date: Thu, 01 May 2003 20:01:31 +0200

There are tools for issue tracking.

What about setting up bugzilla for this purpose?

    Juergen

---

From: Randy Bush <[email-masked]>
Date: Thu, 1 May 2003 11:44:27 -0700

rob austein and i have set up an experimental ticket system for wgs'
use in issue tracking.

randy

---

From: Alex Audu <[email-masked]>
Date: Thu, 01 May 2003 16:51:26 -0500

Great idea! I am for it!

Cheers,
Alex.

---

From: [email-masked]
Date: Tue, 06 May 2003 09:52:10 -0400

Great! Can you provide a pointer to more info.

Paul