Subject: RE: [ipfix] draft-claise-netflow-version9-02.txt

From: "MEYER,JEFFREY D (HP-Cupertino,ex1)" <[email-masked]>
Date: Wed, 11 Jun 2003 12:52:12 -0400

Benoit,

  Are the set of information items defined in -02 the complete set as 
you see it or do you think there are additional information items?
 
  I know Paul Calato is independently tracking the set down, but wanted
to understand your perspective.

  For the field identifier range (Section 8), I imagine resuing the id's 
already defined as part of NFv9 would make sense.  If new information
items are identified, is the number 79 the starting point?

  Also has the IANA disposition of these identifiers been discussed.  E.g.
will control of these be passed over to IANA as part of the process
of this WG's output?

Regards,

  Jeff Meyer

> -----Original Message-----
> From: Benoit Claise [mailto:[email-masked]]
> Sent: Wednesday, June 11, 2003 4:30 AM
> To: [email-masked]
> Subject: [ipfix] draft-claise-netflow-version9-02.txt
> 
> 
> Dear all, 
> 
> The draft-claise-netflow-version9-02.txt has been produced 
> and is on its way to be posted by the IETF.
> As some excerpts could be reused in the protocol and 
> information IPFIX drafts, and knowing the deadlines that 
> IPFIX faces, you can find a copy in the mean time by 
> following the procedure below.
> 
> 
> Regards, Benoit.
> 
> 
> The file names is:
> * draft-claise-netflow-version9-02.txt (NetFlow version 9 
> latest draft)
> 
> To get these files, please do the following...
> 
>    1. With a Netscape or Internet Explorer web browser open
>       the following URL:
>         http://www.cisco.com/pcgi-bin/specialaccess.cgi
>    2. At the 'Special Access Code' prompt, enter in TLGMQSEV
>    3. Click on the 'Execute' button.  This will bring you
>       to a web page listing your files for pickup.
>    4. Select each file listed.  Each selection will take
>       you to the Software Download web page; click on any
>       Site listed to download your file to your local disk.
>  
> 
> --
> Help        mailto:[email-masked] and say "help" 
> in message body
> Unsubscribe mailto:[email-masked] and say
> "unsubscribe ipfix" in message body
> Archive     http://ipfix.doit.wisc.edu/archive/
> 

--
Help        mailto:[email-masked] and say "help" in message body
Unsubscribe mailto:[email-masked] and say
"unsubscribe ipfix" in message body
Archive     http://ipfix.doit.wisc.edu/archive/

---

From: Benoit Claise <[email-masked]>
Date: Thu, 12 Jun 2003 12:00:44 +0200

Hi Jeff,

>to understand your perspective.
There are some additional ones that we have assigned already.
The intend is that the draft-claise-netflow-version9-02.txt will be used 
to create an Information RFC.
So we were thinking to describe in the draft only what NetFlow version 9 
does today.
So the additional data types could potentially be implemented in the future.
Let me know how the WG would like to proceed.

>already defined as part of NFv9 would make sense. 
>
That's good news. Reusing what has been done is always a good thing.
Note: we will anyway have to change a little bit the format for the IANA 
versus private data types.

> If new information
Yes. (80 just to be fully correct)

>will control of these be passed over to IANA as part of the process
Yes, this is my understanding.

Regards, Benoit.