Subject: Re: [ipfix] info/data model status, con-call minutes

From: Dave Plonka <[email-masked]>
Date: Thu, 5 Jun 2003 12:03:37 -0500

On Thu, Jun 05, 2003 at 12:55:23PM -0400, Carter Bullard wrote:
<snip>
>    The problem with piggybacking new material onto
> an existing draft, without having the new material
> independently reviewed, is that there is the impression
> that the new material has had the same level of
> review as the older draft.  It also introduces the
> potential problem that in order to achieve some progress
> on the base document, the review of the new material
> will not be as critical or as stringent, for the sake
> of progress.
>
>    It would be nice if the attributes were developed
> in a separate draft, so that we can get it right, with
> the full intention of merging it into the existing
> document when we have consensus.  And it will be much
> easier to track the changes in a separate draft than
> in an older document that will also have changes that are
> independent of the attribute work.

OK, thanks for pointing that out.  As mentioned in the minutes I
posted, we should review RFC3444 ("On the Difference between
Information Models and Data Models") http://www.ietf.org/rfc/rfc3444.txt,
to determine if its more properly called an Information Model.  If you've
read it, or would like to, please let us know what you think.

If we change the name then we'll be back to a "-00" revision.  This is
really just an administrative bit, so don't anyone get hung up on the
Internet Draft's name - we'll figure it out.

I think its fair to say that the info/data model draft will need
as significant a review as a "-00" regardless of its name, since it
has been some time since that document had been touched.

Thanks,
Dave

-- 
[email-masked]  http://net.doit.wisc.edu/~plonka  ARS:N9HZF  Madison, WI

--
Help        mailto:[email-masked] and say "help" in message body
Unsubscribe mailto:[email-masked] and say
"unsubscribe ipfix" in message body
Archive     http://ipfix.doit.wisc.edu/archive/

---

From: "Carter Bullard" <[email-masked]>
Date: Thu, 5 Jun 2003 12:55:23 -0400

Hey Dave,
   No problem, and of course thanks for doing such
an admirable job ;o)  I was just interested in the
process since I wasn't at the last meeting.  Anything
that streamlines the process is fine with me as long
as the quality is still good.

   Just some thoughts, and I apologize for not being
able to attend.

Carter

> -----Original Message-----
> From: majordomo listserver 
> [mailto:[email-masked]] On Behalf Of Dave Plonka
> Sent: Thursday, June 05, 2003 12:34 PM
> To: [email-masked]
> Cc: Carter Bullard
> Subject: Re: [ipfix] info/data model status, con-call minutes
> 
> 
> 
> Hi Carter,
> 
> On Thu, Jun 05, 2003 at 12:20:20PM -0400, Carter Bullard wrote:
> > Editors generally edit existing documents, but it
> > sounds to me that you guys are writing new material
> > that has not yet been presented as a draft nor discussed
> > on the list.
> 
> It is an existing document, although it has expired.  It is the one
> KC and Paul Calato edited, the latest revision mirrored is here:
> 
   http://ipfix.doit.wisc.edu/data/draft-ietf-ipfix-data-00.txt

although ther is apparently a "-01" revision that has been lost track of.

As noted in the minutes of the meeting at the 56th IETF which were
posted to the list, we (the chairs) solicited for volunteers to help
write the next documents [including this one].  And those participating
(Paul, Juergen, Jeff) were the respondents, with respect to the
info/data model document.

> If this is the case, then shouldn't
> the call be open to more people?

If you have input on the info/data model at this point, you're welcome
to post it to the list perhaps in reply in context to the con-call
minutes that covered the major topics with respect to the document.

When they produce the next revision you're welcome to comment on it as
well.

My intention in posting minutes of the discussion amongst document
editors was to let the WG group know what's going on.  No thanks necessary.
;^)

Dave

-- 
[email-masked]  http://net.doit.wisc.edu/~plonka  ARS:N9HZF  Madison,
WI

--
Help        mailto:[email-masked] and say "help" in message
body
Unsubscribe mailto:[email-masked] and say
"unsubscribe ipfix" in message body
Archive     http://ipfix.doit.wisc.edu/archive/