Subject: [ipfix-as] middlebox considerations in applicability statement

From: Tanja Zseby <[email-masked]>
Date: Mon, 14 Jul 2003 14:43:05 +0200

Hi all,

one thing that I would like to discuss in the IPFIX meeting is what 
should happen to the section on middlebox considerations in the IPFIX 
applicability draft. I think that this part does not really belong to 
the applicability statement because it rather proposes a specfic IPFIX 
behavior, which would influence architecture and/or protocol. So if we 
want to keep this part somewhere, then it would rather fit into the 
architecture document or it could become a separate draft, that proposes 
IPFIX extensions.

Regards
Tanja

-- 
Dipl.-Ing. Tanja Zseby			    	      	
Fraunhofer Institute FOKUS			Email: [email-masked]	
Kaiserin-Augusta-Allee 31			Phone: +49-30-3463-7153
D-10589 Berlin, Germany				Fax:   +49-30-3463-8153
-------------------------------------------------------------------------------------- 
"Living on earth is expensive but it includes a free trip around the sun." (Anonymous)
--------------------------------------------------------------------------------------

--
Help        mailto:[email-masked] and say "help" in message body
Unsubscribe mailto:[email-masked] and say
"unsubscribe ipfix" in message body
Archive     http://ipfix.doit.wisc.edu/archive/

---

From: Juergen Quittek <[email-masked]>
Date: Mon, 14 Jul 2003 15:08:08 +0200

Tanja,

I agree.

The section on middleboxes does certainly not fit into the
applicability document.  It nakes statements what an IPFIX
implemetation MUST/SHOULD support.  We could turn it into
a nice section of the architecture document.  If it became
a separate document, I would rather see it as a document on
implementing IPFIX on middleboxes than as a document on IPFIX
extensions.

    Juergen

--On Montag, 14. Juli 2003 14:43 Uhr +0200 Tanja Zseby <[email-masked]> wrote:

> Hi all,
>
> one thing that I would like to discuss in the IPFIX meeting is what should happen to the section on middlebox considerations in the IPFIX applicability draft. I think that this part does not really belong to the applicability statement because it
> rather proposes a specfic IPFIX behavior, which would influence architecture and/or protocol. So if we want to keep this part somewhere, then it would rather fit into the architecture document or it could become a separate draft, that proposes IPFIX
> extensions.
>
> Regards
> Tanja
>
> --
> Dipl.-Ing. Tanja Zseby			    	      	
> -------------------------------------------------------------------------------------- "Living on earth is expensive but it includes a free trip around the sun." (Anonymous)

-- 
Juergen Quittek        [email-masked]        Tel: +49 6221 90511-15
NEC Europe Ltd.,       Network Laboratories        Fax: +49 6221 90511-55
Kurfuersten-Anlage 36, 69115 Heidelberg, Germany   http://www.ccrle.nec.de

---

From: Benoit Claise <[email-masked]>
Date: Tue, 15 Jul 2003 16:29:53 +0200

Tanja and Juergen,

> implementing IPFIX on middleboxes than as a document on IPFIX

I personally think that a separate document on IPFIX on middleboxes is 
more appropriate.
We don't speak a single time about NAT, traffic conditioners or VPNs in 
the requirement draft.
By putting all these cases in the architecture draft, one could think 
that IPFIX is designed mainly for midlleboxes... which is not true!

Regards, Benoit.

>> the applicability statement because it
>> rather proposes a specfic IPFIX behavior, which would influence 
>> architecture and/or protocol. So if we want to keep this part 
>> somewhere, then it would rather fit into the architecture document or 
>> it could become a separate draft, that proposes IPFIX
>> extensions.
>>
>> Regards
>> Tanja
>>
>> -- 
>> Dipl.-Ing. Tanja Zseby