Subject: RE: [ipfix] DRAFT IPFIX meeting minutes, 57th IETF, Vienna

From: "Carter Bullard" <[email-masked]>
Date: Thu, 17 Jul 2003 11:05:53 -0400

Gentle people,
   Thanks Dave for the timely minutes.  Since there
was no jabber access to the meeting for us that could
not attend, the minutes are extremely helpful.

   I'd like to add my $0.02 worth on the confidentiality
issue.  Argus has had SASL based wireline encryption
and strong authentication support for data access
built into its pull data model for about 3 years now,
and the demand and use of this facility is less than
0.1% of the user base.  Not to say that at some time
in the future, someone will think its important, 
currently there is little demand.

Carter

> -----Original Message-----
> From: majordomo listserver 
> [mailto:[email-masked]] On Behalf Of Dave Plonka
> Sent: Thursday, July 17, 2003 7:40 AM
> To: [email-masked]
> Subject: [ipfix] DRAFT IPFIX meeting minutes, 57th IETF, Vienna
> 
> 
> 
> IPFIXers,
> 
> Please review the attached DRAFT minutes of the IPFIX meeting 
> yesterday.
> Please send any follow-up comments/suggestions/corrections to 
> the list.
> 
> The minutes can also be found here:
> 
   http://ipfix.doit.wisc.edu/IETF57/minutes.txt
   
Thanks,
Dave

P.S. The slide shows (and also the draft minutes) are available at:

   http://ipfix.doit.wisc.edu/IETF57/

-- 
[email-masked]  http://net.doit.wisc.edu/~plonka  ARS:N9HZF  Madison,
WI

--
Help        mailto:[email-masked] and say "help" in message body
Unsubscribe mailto:[email-masked] and say
"unsubscribe ipfix" in message body
Archive     http://ipfix.doit.wisc.edu/archive/

---

From: Miao Fuyou <[email-masked]>
Date: Fri, 18 Jul 2003 10:11:41 +0800

Maybe we need TLS to protect data if confidentiality is required. Anyway
SASL is not so popular, it may discourage users.

-----Original Message-----
From: majordomo listserver [mailto:[email-masked]] On
Behalf Of Carter Bullard
Sent: Thursday, July 17, 2003 11:06 PM
To: [email-masked]; [email-masked]
Subject: RE: [ipfix] DRAFT IPFIX meeting minutes, 57th IETF, Vienna

Gentle people,

Carter

Thanks,
Dave

-- 
[email-masked]  http://net.doit.wisc.edu/~plonka  ARS:N9HZF
Madison, WI

--
Help        mailto:[email-masked] and say "help" in message
body
Unsubscribe mailto:[email-masked] and say "unsubscribe
ipfix" in message body
Archive     http://ipfix.doit.wisc.edu/archive/