Subject: RE: [ipfix] Requirements: Encryption and Anonymozation

From: "Carter Bullard" <[email-masked]>
Date: Fri, 1 Aug 2003 11:39:03 -0400

What kind of nonsense is "we don't vote here".
Has the concept of mailing list concensus been
thrown out the window?

The IESG should pay attention to whatever it is
that they have some experience in, whatever that is.

Carter

> -----Original Message-----
> From: majordomo listserver
> [mailto:[email-masked]] On Behalf Of Randy Bush
> Sent: Friday, August 01, 2003 10:29 AM
> To: Changhoon Kim
> Cc: Nevil Brownlee; ipfix
> Subject: Re: [ipfix] Requirements: Encryption and Anonymozation
>
>
> > Altough I still have some doubt even on the necessity of
> "encryption",
> > anyway, I vote against "anonymization."
>
> this is the ietf.  we don't vote here.
>
> and we are dealing with an inter-area privacy concern.  the iesg will
> and has taken this quite seriously.
>
> randy
>
>
> --
> Help        mailto:[email-masked] and say "help"
> in message body
> Unsubscribe mailto:[email-masked] and say
> "unsubscribe ipfix" in message body
> Archive     http://ipfix.doit.wisc.edu/archive/
>

--
Help        mailto:[email-masked] and say "help" in message body
Unsubscribe mailto:[email-masked] and say
"unsubscribe ipfix" in message body
Archive     http://ipfix.doit.wisc.edu/archive/

---

From: Nevil Brownlee <[email-masked]>
Date: Sat, 2 Aug 2003 05:15:18 +1200

Now then, people:

This thread is about reaching WG consensus on one particular issue,
requirements for anonymization and encryption - lets keep it
focussed on that,please.

When I asked everyone to express an opinion, that's all I was looking
for - we're certainly not holding any sort of a vote.

To respond to Randy's point, at this stage it appears - from watching
the responses to the list - that:
 * we have clear support for encrypted transport of flow data
 * no-one on the list has expressed support for anonymization as 
   a 'must implement' standaqrds requirement.  Several people
   (independently) have pointed out that there is no agreed-on
   anonymization technique at this stage.
 * we have a clearly expressed (by Sebastian) concern for privacy,
   and the proposal that we address this with a 'Privacy Concerns'
   section, probably in the Architecture Draft.

Any further comment/opinion on the aononymization issue, let's hear
it now.

Cheers, Nevil

-----------------------------------------------------------------------
   Nevil Brownlee                   Director, Technology Development
   Phone: +64 9 373 7599 x88941     ITSS, The University of Auckland
   FAX: +64 9 373 7021      Private Bag 92019, Auckland, New Zealand

-------------------------------------------------
This mail sent through University of Auckland
http://www.auckland.ac.nz/