Subject: [ipfix] [issue] INFO-25 Options data is not addressed in info-model

From: "Jeff Meyer" <[email-masked]>
Date: Mon, 26 Jan 2004 23:19:16 -0800

Currently the content of the information model deals with information 
elements related
to a single flow (or possibly aggregated set of flows).

There is another class of information which pertains to details about the 
exporter itself.
(e.g. total number of flows exported, drops and other items).  Some of these 
are
currently described in the protocol draft under the discussion of "Option 
Templates".

These information elements should be described in the information model as 
well. Probably
in a separate section dealing with "Exporter Detail Information".

-- Jeff Meyer

_________________________________________________________________
Get a FREE online virus check for your PC here, from McAfee. 
http://clinic.mcafee.com/clinic/ibuy/campaign.asp?cid=3963

--
Help        mailto:[email-masked] and say "help" in message body
Unsubscribe mailto:[email-masked] and say
"unsubscribe ipfix" in message body
Archive     http://ipfix.doit.wisc.edu/archive/

---

From: Juergen Quittek <[email-masked]>
Date: Thu, 29 Jan 2004 12:37:09 +0100

Jeff,

I agree.  In the PSAMP INFO model <draft-ietf-psamp-info-00.txt>
there is already an additional entry in the list of properties of
en information elements to be specified for each element:

    Applicability - a statement in which flow records the attribute is
      used. An attribute can be exported in a data flow record, a
      options data flow record or both.

We should add this property also to the IPFIX INFO model to be stated
for each info element.

    Juergen

--On 26.01.2004 23:19 Uhr -0800 Jeff Meyer wrote:

> Currently the content of the information model deals with information elements related
> There is another class of information which pertains to details about the exporter itself.
> (e.g. total number of flows exported, drops and other items).  Some of these are
> currently described in the protocol draft under the discussion of "Option Templates".
>
> These information elements should be described in the information model as well. Probably
> Get a FREE online virus check for your PC here, from McAfee. http://clinic.mcafee.com/clinic/ibuy/campaign.asp?cid=3963
>
>
> --