Subject: [ipfix-info] reserved Field ID 0

From: Benoit Claise <[email-masked]>
Date: Tue, 10 Aug 2004 11:40:16 +0200

Hi,

To make sure we avoid any potential (*) confusion with the padding of 0, I suggest we put the Field 0 as "reserved".
(*) note that [IPFIX-PROTO] is clear about it, however it can only help.

Regards, Benoit.

--
Help        mailto:[email-masked] and say "help" in message body
Unsubscribe mailto:[email-masked] and say
"unsubscribe ipfix" in message body
Archive     http://ipfix.doit.wisc.edu/archive/

---

From: Juergen Quittek <[email-masked]>
Date: Wed, 11 Aug 2004 09:50:40 +0200

Benoit,

> (*) note that [IPFIX-PROTO] is clear about it, however it can only help.

I fully support your proposal.

    Juergen