Subject: [IPFIX] one problem on IPFIX

From: "田红成" <[email-masked]>
Date: Sat, 8 Jan 2011 02:59:55 +0800

Dear Sir/Madam,
I am a Ph.D. student of Professor Jun Bi from Tsinghua University, Beijing, China. I am very glad to read RFCs on IPFIX , from which I have learned much. Thank for your great contribution.
I would like to ask one question about IPFIX.

(1)As we all know, sampling does not provide a 100% accurate result. If the flow is defined as five tuples (source address, destination address, protocol number, source port, destination port), I don't know whether there exists theoretical analysis or experiment results  on the relation between packet sampling probability and the percentage that flows are sampled.

I am looking forward to hearing from you. Thank you very much!

best ragards
 ------
Hongcheng Tian
Network Architecture Lab, Network Center,Tsinghua University
Mobile:   +86 13370195827
Add:       Room 1227B, Zijing Building 15, Tsinghua University, 100084 Beijing, China
Email:    [email-masked]

---

From: "Rosomakho, Yaroslav" <[email-masked]>
Date: Fri, 7 Jan 2011 21:10:08 +0000

Hello, Tian!

While sampling accuracy depends on traffic pattern and implementation details, you could look into materials provided at http://sflow.org/about/sampling_theory.php as a starting point for your study.

Best Regards,
Yaroslav

From: 田红成 <[email-masked]<mailto:[email-masked]>>
Date: Fri, 7 Jan 2011 18:59:55 +0000
To: ipfix <[email-masked]<mailto:[email-masked]>>
Subject: [IPFIX] one problem on IPFIX

Dear Sir/Madam,

best ragards
 ------
Hongcheng Tian
Network Architecture Lab, Network Center,Tsinghua University
Mobile:   +86 13370195827
Add:       Room 1227B, Zijing Building 15, Tsinghua University, 100084 Beijing, China
Email:    [email-masked]<mailto:[email-masked]>