Subject: [IPFIX] I-D Action:draft-ietf-ipfix-structured-data-06.txt

From: [email-masked]
Date: Tue, 03 May 2011 09:15:09 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the IP Flow Information Export Working Group of the IETF.

	Title           : Export of Structured Data in IPFIX
	Author(s)       : B. Claise, et al.
	Filename        : draft-ietf-ipfix-structured-data-06.txt
	Pages           : 75
	Date            : 2011-05-03

This document specifies an extension to the IP Flow Information 

  eXport (IPFIX) protocol specification in [RFC5101] and the IPFIX 

  information model specified in [RFC5102] to support hierarchical 

  structured data and lists (sequences) of Information Elements in 

  data records.  This extension allows definition of complex data 

  structures such as variable-length lists and specification of 

  hierarchical containment relationships between Templates. 

  Finally, the semantics are provided in order to express the 

  relationship among multiple list elements in a structured data 

  record.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-ipfix-structured-data-06.txt

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

Below is the data which will enable a MIME compliant mail reader
implementation to automatically retrieve the ASCII version of the
Internet-Draft.

---

From: Benoit Claise <[email-masked]>
Date: Mon, 09 May 2011 15:10:01 +0200

Dear all,

This version has been published to address the IESG feedback.

Regards, Benoit.
> _______________________________________________
> IPFIX mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ipfix

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Tue, 10 May 2011 11:47:15 +0200

Hi,

The last DISCUSS was cleared and the document was approved. Thanks to
the editors, chairs and all the WG for the good work.

Regards,

Dan

________________________________

	From: [email-masked] [mailto:[email-masked]] On
Behalf Of Benoit Claise
	Sent: Monday, May 09, 2011 4:10 PM
	To: [email-masked]
	Subject: Re: [IPFIX] I-D
Action:draft-ietf-ipfix-structured-data-06.txt

	Dear all,

	Regards, Benoit.

		A New Internet-Draft is available from the on-line
Internet-Drafts directories.
		This draft is a work item of the IP Flow Information
Export Working Group of the IETF.

			Title           : Export of Structured Data in
IPFIX
			Author(s)       : B. Claise, et al.
			Filename        :
draft-ietf-ipfix-structured-data-06.txt
			Pages           : 75
			Date            : 2011-05-03
		
		This document specifies an extension to the IP Flow
Information 
		
		  eXport (IPFIX) protocol specification in [RFC5101] and
the IPFIX 
		
		  information model specified in [RFC5102] to support
hierarchical 
		
		  structured data and lists (sequences) of Information
Elements in 
		
		  data records.  This extension allows definition of
complex data 
		
		  structures such as variable-length lists and
specification of 
		
		  hierarchical containment relationships between
Templates. 
		
		  Finally, the semantics are provided in order to
express the 
		
		  relationship among multiple list elements in a
structured data 
		
		  record.

http://www.ietf.org/internet-drafts/draft-ietf-ipfix-structured-data-06.
txt

		Below is the data which will enable a MIME compliant
mail reader
		implementation to automatically retrieve the ASCII
version of the
		Internet-Draft.