Subject: Re: [IPFIX] Fwd: I-D Action: draft-ietf-ipfix-ie-doctors-01.txt

From: Andrew Feren <[email-masked]>
Date: Mon, 05 Mar 2012 18:01:00 -0500

Hi Brian, all,

I gave this quick second read.  Other than the minor spelling and 
similar issues that I sent off list before last call this looks good.

-Andrew

On 02/10/2012 11:00 AM, Brian Trammell wrote:
> Hi, Nevil, all,
>
> Rev -01 of the ie-doctors draft is now available; this contains the final pending edits, and this revision is ready for WGLC.
>
> Many thanks, best regards,
>
> Brian
>
> Begin forwarded message:
>
>> From: [email-masked]
>> Subject: [IPFIX] I-D Action: draft-ietf-ipfix-ie-doctors-01.txt
>> Date: February 10, 2012 4:58:14 PM GMT+01:00
>> To: [email-masked]
>> Cc: [email-masked]
>>
>>
>> A New Internet-Draft is available from the on-line Internet-Drafts directories. This draft is a work item of the IP Flow Information Export Working Group of the IETF.
>>
>> 	Title           : Guidelines for Authors and Reviewers of IPFIX Information Elements
>> 	Author(s)       : Brian Trammell
>>                           Benoit Claise
>> 	Filename        : draft-ietf-ipfix-ie-doctors-01.txt
>> 	Pages           : 33
>> 	Date            : 2012-02-10
>>
>>    This document provides guidelines for the definition of IPFIX
>>    Information Elements for addition to the IANA IPFIX Information
>>    Element registry, in order to extend the applicability of the IPFIX
>>    protocol to new operations and management areas.
>>
>>
>> A URL for this Internet-Draft is:
>> http://www.ietf.org/internet-drafts/draft-ietf-ipfix-ie-doctors-01.txt
>>
>> Internet-Drafts are also available by anonymous FTP at:
>> ftp://ftp.ietf.org/internet-drafts/
>>
>> This Internet-Draft can be retrieved at:
>> ftp://ftp.ietf.org/internet-drafts/draft-ietf-ipfix-ie-doctors-01.txt
>>
>> _______________________________________________
>> IPFIX mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/ipfix
> _______________________________________________
> IPFIX mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ipfix

---

From: Brian Trammell <[email-masked]>
Date: Tue, 6 Mar 2012 07:56:08 +0100

Hi, Andrew,

Many thanks for your review! (These issues have been fixed in a working draft to be submitted before the -01 deadline for Paris.)

Cheers,

Brian

On Mar 6, 2012, at 12:01 AM, Andrew Feren wrote:

> Hi Brian, all,
> 
> I gave this quick second read.  Other than the minor spelling and similar issues that I sent off list before last call this looks good.
> 
> -Andrew
>