Subject: [IPFIX] Mail regarding draft-ietf-ipfix-protocol-rfc5101bis

From: "Aamer Akhter (aakhter)" <[email-masked]>
Date: Thu, 29 Mar 2012 11:14:25 -0500

Regarding draft-ietf-ipfix-protocol-rfc5101bis-01:

I might have missed it but does the new specification detail how a
collector is to process multiple similar-type information elements? This
would be outside the context of RFC6313 (structured data).

For example, should the collector take only the first, the last, or
(preferably) record all of the elements? 

Regards,

aa

---

From: Andrew Feren <[email-masked]>
Date: Thu, 29 Mar 2012 14:11:23 -0400

Hi Aamer,

Are you referring to to what used to be " 3.4.  Multiple Information 
Elements of the Same Type"?  That text appears to have moved to " 8.  
Template Management".

And to answer your question: " Collecting processes MUST properly handle 
Templates with multiple identical Information Elements."

-Andrew

On 03/29/2012 12:14 PM, Aamer Akhter (aakhter) wrote:
> collector is to process multiple similar-type information elements? 
> This would be outside the context of RFC6313 (structured data).
>
> _______________________________________________
> IPFIX mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ipfix

---

From: "Aamer Akhter (aakhter)" <[email-masked]>
Date: Sat, 31 Mar 2012 02:16:48 -0500

Thanks Andrew-this is exactly what I was talking about. 

From: [email-masked] [mailto:[email-masked]] On Behalf
Of Andrew Feren
Sent: Thursday, March 29, 2012 2:11 PM
To: [email-masked]
Subject: Re: [IPFIX] Mail regarding draft-ietf-ipfix-protocol-rfc5101bis

Hi Aamer,

-Andrew

	I might have missed it but does the new specification detail how
a collector is to process multiple similar-type information elements?
This would be outside the context of RFC6313 (structured data). 

	For example, should the collector take only the first, the last,
or (preferably) record all of the elements? 

	Regards, 

	aa