Subject: [IPFIX] I-D Action: draft-ietf-ipfix-information-model-rfc5102bis-02.txt

From: [email-masked]
Date: Thu, 28 Jun 2012 05:44:08 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the IP Flow Information Export Working Group of the IETF.

	Title           : Information Model for IP Flow Information eXport (IPFIX)
	Author(s)       : Benoit Claise
                          Brian Trammell
	Filename        : draft-ietf-ipfix-information-model-rfc5102bis-02.txt
	Pages           : 29
	Date            : 2012-06-28

Abstract:
This memo defines an overview of the information model for the IP Flow
Information eXport (IPFIX) protocol.  It is used by the IPFIX protocol
for encoding measured traffic information and information related to the
traffic Observation Point, the traffic Metering Process, and the
Exporting Process.  Although developed for the IPFIX protocol, the model
is defined in an open way that easily allows using it in other
protocols, interfaces, and applications.  This document obsoletes RFC
5102.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-ipfix-information-model-rfc5102bis

There's also a htmlized version available at:
http://tools.ietf.org/html/draft-ietf-ipfix-information-model-rfc5102bis-02

A diff from previous version is available at:
http://tools.ietf.org/rfcdiff?url2=draft-ietf-ipfix-information-model-rfc5102bis-02

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Brian Trammell <[email-masked]>
Date: Thu, 28 Jun 2012 14:51:19 +0200

Greetings, all,

The next revision of 5102-bis is now available. The changes bring the document into line with -ie-doctors, and fix issues with timestamp data types and data type semantics.

There will most likely be one more editorial revision before the Vancouver deadlines. The largest remaining open issue is a review of Section 4.1, or its elimination, should we decide it's no longer important to have in the document. (I'd need some help from a V9 expert on this point).

Best regards,

Brian

Begin forwarded message:

> From: [email-masked]
> Subject: [IPFIX] I-D Action: draft-ietf-ipfix-information-model-rfc5102bis-02.txt
> Date: June 28, 2012 2:44:08 PM GMT+02:00
> To: [email-masked]
> Cc: [email-masked]
> 
> 
> _______________________________________________
> IPFIX mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ipfix