Subject: Re: [IPFIX] [IANA #579421] General Request for Assignment (ipfix)

From: Nevil Brownlee <[email-masked]>
Date: Tue, 19 Jun 2012 11:04:30 +1200

Hi Amanda:

Yes, these two new IEs are OK, they'll be IEs 359 and 360.

The draft given as their description is an (AD-sponsored)
Individual Submission, so it will become an RFC, but right
now it's IESG state is I-D Exists.

You could use the I-D as a reference meanwhile, but that will
need to be changed once the RFC is published.

Cheers, Nevil

On 12/06/12 8:50 AM, Amanda Baber via RT wrote:
> Hi Nevil,
>
> This is the first of two new requests from Paul.
>
> thanks,
>
> Amanda Baber
> IANA
>
> ===
>
> Contact Name:
> Paul Aitken
>
> Contact Email:
> [email-masked]
>
> Type of Assignment:
> IPFIX Information Elements
>
> Registry:
> http://www.iana.org/assignments/ipfix/ipfix.xml#ipfix-information-elements
>
> Description:
> http://tools.ietf.org/id/draft-johnson-ipfix-mib-variable-export-04.txt
>
> Additional Info:
> Please allocate new IPFIX Information Elements for "MIB Object
> Identifier Marker" and "MIB Instance Identifier" specified in section
> 11.3 of this draft.

-- 
---------------------------------------------------------------------
  Nevil Brownlee                    Computer Science Department | ITS
  Phone: +64 9 373 7599 x88941             The University of Auckland
  FAX: +64 9 373 7453   Private Bag 92019, Auckland 1142, New Zealand

---

From: Nevil Brownlee <[email-masked]>
Date: Tue, 19 Jun 2012 11:25:48 +1200

Hi again Amanda:

Oh, oh, I had confused this draft with another one.
draft-johnson-ipfix-mib-variable-export is, of course, an
IPFIX WG draft.

Sorry to be confusing, Nevil