Subject: Re: [IPFIX] IANA IPFIX announcement mailing list?

From: Benoit Claise <[email-masked]>
Date: Mon, 17 Sep 2012 12:22:58 +0200

Hi Paul,

Having a formal process might imply some overhead on the IANA people.
However, I believe into a light process, initiated by one of the IPFIX 
experts here.
For example, every month, an email would be sent to this list, with the 
new IEs as a "FYI"

Regards, Benoit.
> Dear Chairs, AD,
>
> Could IANA support an IPFIX-announce mailing list, to which new 
> information element allocations / changes / etc are sent?
>
> ie, a lower-volume mailing list than the IPFIX list, for those who are 
> only interested in new IEs.
>
> Else, can the IPFIX mailing list survive in perpetuity, with IANA 
> posting announcements there with a special/known/fixed format which 
> can easily be filtered?
>
> Today, announcements may, or may not, be sent to the IPFIX list; 
> there's no official policy. Perhaps IE-doctors should discuss this.
>
> Thanks,
> P.
>
>

---

From: Paul Aitken <[email-masked]>
Date: Mon, 17 Sep 2012 13:08:20 +0100

Benoit,

> For example, every month, an email would be sent to this list, with 
> the new IEs as a "FYI"

Since I am the only private (non-RFC) requester of new Information 
Elements and registry changes, I'll make a point of announcing them.

P.

---

From: Benoit Claise <[email-masked]>
Date: Mon, 17 Sep 2012 14:14:10 +0200

Thanks Paul!

Regards, Benoit.
>> However, I believe into a light process, initiated by one of the 
>> IPFIX experts here.