Subject: [IPFIX] IANA IPFIX as normative reference?

From: Paul Aitken <[email-masked]>
Date: Mon, 10 Sep 2012 22:30:02 +0100

Dear experts,

Should new drafts / RFCs cite RFC5102 or IANA's IPFIX registry?

Can the IANA registry be cited as a normative reference?

(I recall the question being asked recently, though I don't recall a 
definitive answer.)

Thanks,
Gerhard and Paul

---

From: Brian Trammell <[email-masked]>
Date: Tue, 11 Sep 2012 13:30:18 +0200

hi Paul, all,

if I get a say, I'd say "IANA" and "yes". This is the assumption presently made in ie-doctors and 5101bis/5102bis.

Cheers,

Brian

On Sep 10, 2012, at 11:30 PM, Paul Aitken wrote:

> (I recall the question being asked recently, though I don't recall a definitive answer.)
> 
> Thanks,
> Gerhard and Paul
> _______________________________________________
> IPFIX mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ipfix

---

From: Paul Aitken <[email-masked]>
Date: Tue, 11 Sep 2012 12:33:37 +0100

Brian,

+1. I'd like to do the same in IPFIX-config, which is currently in AUTH48.

Does this assumption need chair / AD approval?

Thanks,
P.

---

From: Benoit Claise <[email-masked]>
Date: Wed, 12 Sep 2012 10:16:44 +0200

Dear all,
> +1. I'd like to do the same in IPFIX-config, which is currently in 
Agreed.
> Does this assumption need chair / AD approval?
Approved.
Let's use the IANA's IPFIX registry, as a normative reference, from now on.

Regards, Benoit (OPS AD hat on)

> Thanks,
> P.
>
>> hi Paul, all,
>>
>> if I get a say, I'd say "IANA" and "yes". This is the assumption 
>> presently made in ie-doctors and 5101bis/5102bis.
>>
>> Cheers,
>>
>> Brian
>>