Subject: [IPFIX] Information Elements errata

From: Paul Aitken <[email-masked]>
Date: Fri, 09 Nov 2012 21:01:17 +0000

Dear IPFIXers,

FYI, after Brian spotted the "layer2octetTotalCount" typo, I've asked 
IANA to fix two IEs:

1. #95 - rename "ApplicationId" to "applicationId" (ie, with a lowercase 
"a").

     - I verified the name in RFC 6795.

2. #353 rename "layer2octetTotalCount" to "layer2OctetTotalCount" (ie, 
with a capital "O").

     Compare with #352 layer2OctetDeltaCount.
     - it's a typo carried from 
draft-kashima-ipfix-data-link-layer-monitoring,
     which I'll correct in draft-ietf-ipfix-data-link-layer-monitoring.

P.

---

From: Paul Aitken <[email-masked]>
Date: Thu, 29 Nov 2012 16:48:54 +0000

FYI, this has now been done:

On 09/11/12 21:01, Paul Aitken wrote:
> 1. #95 - rename "ApplicationId" to "applicationId" (ie, with a 
> lowercase "a").
>
> _______________________________________________
> IPFIX mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ipfix