Subject: Re: [IPFIX] New Liaison Statement, "IPFIX WG Liaison Statement to the IEEE 802.1 WG about Data-link Information Elements"

From: Benoit Claise <[email-masked]>
Date: Thu, 22 Nov 2012 15:56:41 +0100

Dear all,

We didn't receive any IEEE feedback regarding this draft, did we?
No news means good news?

Regards, Benoit
> Title: IPFIX WG Liaison Statement to the IEEE 802.1 WG about Data-link Information Elements
> Submission Date: 2012-11-05
> URL of the IETF Web page: http://datatracker.ietf.org/liaison/1216/
> Please reply by 2012-11-19
> From: IP Flow Information Export (Eric Gray <[email-masked]>)
> To: IEEE 802.1 (Tony Jeffree <[email-masked]>)
> Cc: Eric Gray <[email-masked]>,Nevil Brownlee <[email-masked]>,Juergen Quittek <[email-masked]>,Ronald Bonica <[email-masked]>,Benoit Claise <[email-masked]>,IP Flow Information Export Discussion List <[email-masked]>,Pat Thaler <[email-masked]>,Dan Romascanu <[email-masked]>
> Reponse Contact:
> Technical Contact:
> Purpose: For comment
>
> Body:
> Attachments:
>
>      IPFIX WG Liaison Statement to the IEEE 802.1 WG about Data-link Information Elements
>      https://datatracker.ietf.org/documents/LIAISON/liaison-2012-11-05-ipfix-ieee-8021-ipfix-wg-liaison-statement-to-the-ieee-8021-wg-about-data-link-information-elements-attachment-1.txt
>
>
>

---

From: Benoit Claise <[email-masked]>
Date: Thu, 22 Nov 2012 16:25:24 +0100

Dear Tony,

Thanks for the answer.
Surely a problem on our side regarding the dates.
How long do you need to collect the WG feedback?

Regards, Benoit
> Dear Benoit -
>
> I didn't receive it until after the stated deadline. I have circulated 
> it to the 802.1 WG for individuals to comment on as they see fit, but 
> we haven't developed a response from the working group itself.
>
> Regards,
> Tony
>
>
>
> On 22 November 2012 14:56, Benoit Claise <[email-masked] 
> <mailto:[email-masked]>> wrote:
>
>     Dear all,
>
>         URL of the IETF Web page:
>         http://datatracker.ietf.org/liaison/1216/
>         To: IEEE 802.1 (Tony Jeffree <[email-masked]
>         <mailto:[email-masked]>>)
>         Cc: Eric Gray <[email-masked]>,Nevil Brownlee
>         <[email-masked]
>         <mailto:[email-masked]>>,Juergen Quittek
>         <[email-masked] <mailto:[email-masked]>>,Ronald Bonica
>         <[email-masked] <mailto:[email-masked]>>,Benoit
>         Claise <[email-masked] <mailto:[email-masked]>>,IP Flow
>         Information Export Discussion List <[email-masked]
>         <mailto:[email-masked]>>,Pat Thaler <[email-masked]
>         <mailto:[email-masked]>>,Dan Romascanu
>         <[email-masked] <mailto:[email-masked]>>
>         Reponse Contact:
>         Technical Contact:
>         Purpose: For comment
>
>         Body:
>         Attachments:
>

---

From: Benoit Claise <[email-masked]>
Date: Thu, 22 Nov 2012 18:40:13 +0100

Dear IEEE members,

Since apparently, there was a mistake with the dates in liaison 
statement (I'll take the blame for this), please provide your feedback, 
directly to the IPFIX WG, by the end of next week.
That is Nov 30th

Regards, Benoit
> Dear Benoit
>
> The intent was for individuals to comment directly rather than for me 
> to collect feedback.
>
> Regards,
> Tony
>
>
>
> On 22 November 2012 15:25, Benoit Claise <[email-masked] 
>>     I didn't receive it until after the stated deadline. I have
>>     circulated it to the 802.1 WG for individuals to comment on as
>>     they see fit, but we haven't developed a response from the
>>     working group itself.
>>
>>     Regards,
>>     Tony
>>
>>
>>
>>             From: IP Flow Information Export (Eric Gray
>>             <[email-masked]> <mailto:[email-masked]>)
>>             Cc: Eric Gray <[email-masked]>
>>             <mailto:[email-masked]>,Nevil Brownlee
>>             <[email-masked] <mailto:[email-masked]>>,Ronald
>>             Bonica <[email-masked]
>>             <mailto:[email-masked]>>,Benoit Claise
>>             <[email-masked] <mailto:[email-masked]>>,IP Flow

---

From: Tony Jeffree <[email-masked]>
Date: Thu, 22 Nov 2012 15:15:23 +0000

Dear Benoit -

I didn't receive it until after the stated deadline. I have circulated it
to the 802.1 WG for individuals to comment on as they see fit, but we
haven't developed a response from the working group itself.

Regards,
Tony

On 22 November 2012 14:56, Benoit Claise <[email-masked]> wrote:

>> URL of the IETF Web page: http://datatracker.ietf.org/**liaison/1216/<http://datatracker.ietf.org/liaison/1216/>
>> Cc: Eric Gray <[email-masked]>,Nevil Brownlee <
>> [email-masked]>,**Juergen Quittek <[email-masked]>,Ronald
>> Bonica <[email-masked]>,Benoit Claise <[email-masked]>,IP Flow
>> Information Export Discussion List <[email-masked]>,Pat Thaler <
>> [email-masked]>,Dan Romascanu <[email-masked]>
>> Reponse Contact:
>> Technical Contact:
>> Purpose: For comment
>>
>> Body:
>> Attachments:
>>
>>      https://datatracker.ietf.org/**documents/LIAISON/liaison-**
>> 2012-11-05-ipfix-ieee-8021-**ipfix-wg-liaison-statement-to-**
>> the-ieee-8021-wg-about-data-**link-information-elements-**
>> attachment-1.txt<https://datatracker.ietf.org/documents/LIAISON/liaison-2012-11-05-ipfix-ieee-8021-ipfix-wg-liaison-statement-to-the-ieee-8021-wg-about-data-link-information-elements-attachment-1.txt>
>>
>>
>>
>>
>

---

From: Tony Jeffree <[email-masked]>
Date: Thu, 22 Nov 2012 16:14:11 +0000

Dear Benoit

The intent was for individuals to comment directly rather than for me to
collect feedback.

Regards,
Tony

On 22 November 2012 15:25, Benoit Claise <[email-masked]> wrote:

> it to the 802.1 WG for individuals to comment on as they see fit, but we
>>> From: IP Flow Information Export (Eric Gray <[email-masked]><[email-masked]>
>>> )
>>> Cc: Eric Gray <[email-masked]> <[email-masked]>,Nevil
>>> Brownlee <[email-masked]>,Juergen Quittek <[email-masked]>,Ronald