Subject: Re: [IPFIX] I-D Action: draft-ietf-ipfix-a9n-08.txt

From: Andrew Feren <[email-masked]>
Date: Tue, 04 Dec 2012 13:52:58 -0500

Hi Brian, all,

I figured I might as well continue reading documents heading for the 
RFC-EDITOR :-/.  Attached diffs from my super fast skim through the 
document.  All minor.

-Andrew

On 11/19/2012 02:18 PM, [email-masked] wrote:
> A New Internet-Draft is available from the on-line Internet-Drafts directories.
>   This draft is a work item of the IP Flow Information Export Working Group of the IETF.
>
> 	Title           : Flow Aggregation for the IP Flow Information Export (IPFIX) Protocol
> 	Author(s)       : Brian Trammell
>                            Arno Wagner
>                            Benoit Claise
> 	Filename        : draft-ietf-ipfix-a9n-08.txt
> 	Pages           : 57
> 	Date            : 2012-11-19
>
> Abstract:
>     This document provides a common implementation-independent basis for
>     the interoperable application of the IP Flow Information Export
>     (IPFIX) Protocol to the handling of Aggregated Flows, which are IPFIX
>     Flows representing packets from multiple Original Flows sharing some
>     set of common properties.  It does this through a detailed
>     terminology and a descriptive Intermediate Aggregation Process
>     architecture, including a specification of methods for Original Flow
>     counting and counter distribution across intervals.
>
>
> The IETF datatracker status page for this draft is:
> https://datatracker.ietf.org/doc/draft-ietf-ipfix-a9n
>
> There's also a htmlized version available at:
> http://tools.ietf.org/html/draft-ietf-ipfix-a9n-08
>
> A diff from the previous version is available at:
> http://www.ietf.org/rfcdiff?url2=draft-ietf-ipfix-a9n-08
>
>
> Internet-Drafts are also available by anonymous FTP at:
> ftp://ftp.ietf.org/internet-drafts/
>
> _______________________________________________
> IPFIX mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ipfix

---

From: Brian Trammell <[email-masked]>
Date: Wed, 5 Dec 2012 12:31:06 +0100

Hi, Andrew,

The semantics typos were already corrected by IANA; the others are all editorial, so I'll correct them during AUTH48. Thanks!

Cheers,

Brian

On 4 Dec 2012, at 19:52, Andrew Feren <[email-masked]> wrote:

> Hi Brian, all,
> 
> I figured I might as well continue reading documents heading for the RFC-EDITOR :-/.  Attached diffs from my super fast skim through the document.  All minor.
> 
> -Andrew
> 
> 
> <a9n-08.diffs>