Subject: [IPFIX] I-D Action: draft-ietf-ipfix-information-model-rfc5102bis-09.txt

From: [email-masked]
Date: Mon, 07 Jan 2013 01:15:33 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the IP Flow Information Export Working Group of the IETF.

	Title           : Information Model for IP Flow Information eXport (IPFIX)
	Author(s)       : Benoit Claise
                          Brian Trammell
	Filename        : draft-ietf-ipfix-information-model-rfc5102bis-09.txt
	Pages           : 22
	Date            : 2013-01-07

Abstract:
This document provides an overview of the information model for the IP
Flow Information eXport (IPFIX) protocol, as defined in the IANA IPFIX
Information Element Registry. It is used by the IPFIX Protocol for
encoding measured traffic information and information related to the
traffic Observation Point, the traffic Metering Process, and the
Exporting Process. Although developed for the IPFIX Protocol, the model
is defined in an open way that easily allows using it in other
protocols, interfaces, and applications. This document obsoletes RFC
5102.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-ipfix-information-model-rfc5102bis

There's also a htmlized version available at:
http://tools.ietf.org/html/draft-ietf-ipfix-information-model-rfc5102bis-09

A diff from the previous version is available at:
http://www.ietf.org/rfcdiff?url2=draft-ietf-ipfix-information-model-rfc5102bis-09

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Brian Trammell <[email-masked]>
Date: Mon, 7 Jan 2013 10:30:21 +0100

Greetings, all.

This revision of rfc5102bis addresses AD review comments.

Best regards,

Brian

On Jan 7, 2013, at 10:15 AM, [email-masked] wrote:

> _______________________________________________
> IPFIX mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ipfix

---

From: Benoit Claise <[email-masked]>
Date: Mon, 07 Jan 2013 10:37:42 +0100

Brian,

Thanks.
One small editorial comments in Section 7.4
OLD:
     (e.g. section 7.2, below)
NEW:
     (e.g. section 7.2)

Please treat this as an IETF LC comment.

Regards, Benoit

---

From: Brian Trammell <[email-masked]>
Date: Mon, 7 Jan 2013 10:40:15 +0100

hi Benoit,

thanks, missed that one.

(Also missed on post-submission review: this document expires in July as per the header, not in March as per page 1.)

Best regards,

Brian