Subject: [IPP] IPP conference call minutes posted

From: Michael Sweet <[email-masked]>
Date: Mon, 1 Mar 2010 14:15:47 -0800

All,

I've posted the minutes for today's IPP conference call here:

    ftp://ftp.pwg.org/pub/ipp/minutes/ippv2-concall-minutes-20100301.pdf

We spent all of our time reviewing the JPS2 changes. We will finish out review of those changes along with IPP/2.0 Second Edition and the IPP Everywhere charter at the next conference call (March 15th).

Please let me know if I missed anything or spelled anyone's name wrong... :)

________________________________________________________________________
Michael Sweet, Senior Printing System Engineer, PWG Chair

-- 
This message has been scanned for viruses and
dangerous content by MailScanner, and is
believed to be clean.

_______________________________________________
ipp mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/ipp

---

From: Ira McDonald <[email-masked]>
Date: Mon, 1 Mar 2010 17:28:00 -0500

Hi,

The correct URI for today's minutes is:

  ftp://ftp.pwg.org/pub/pwg/ipp/minutes/ippv2-concall-minutes-20100301.pdf

Otherwise, these minutes look fine to me, except:

  3.b. should say "OK to move to Stable draft status"

- Tom - until we've reviewed and approved the rest of the new content in
IPP JPS2 v18, any further working drafts should remain Prototype status.

Mike - for the F2F minutes attendees add "Gail Giansiracusa (Kyocera)".

Cheers,
- Ira

On Mon, Mar 1, 2010 at 5:15 PM, Michael Sweet <[email-masked]> wrote:
> We spent all of our time reviewing the JPS2 changes. We will finish out
> review of those changes along with IPP/2.0 Second Edition and the IPP
> Everywhere charter at the next conference call (March 15th).
>