Subject: [IPP] IPP Agenda - 4pm EST Monday 29 March 2010

From: Ira McDonald <[email-masked]>
Date: Fri, 26 Mar 2010 12:14:25 -0400

Hi,

[watch for update with Live Meeting link if Pete Zehler can set up]

Reminder of our next IPP WG call:

 Monday 29 March - 1pm PST / 4pm EST

 Call-in toll-free number (US/Canada): 1-866-469-3239
 Call-in toll number (US/Canada): 1-650-429-3300 (Primary)
 Call-in toll number (US/Canada): 1-408-856-9570 (Backup)

 Attendee Access Code: *******#
 Attendee ID Code: # (empty)

If you need the Attendee Access code, please email me a request.

Agenda:

(1) PWG IP Policy and Minute Taker
 - Mike?

(2) Approve IPP minutes from last meeting
 - ftp://ftp.pwg.org/pub/pwg/ipp/minutes/ippv2-concall-minutes-20100315.pdf

(3) Finish review of IPP Job and Printer Operations Set2 (Tom)
 - ftp://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippjobprinterext10-v19-20100301-rev.pdf

(4) Discuss agenda for IPP session at April PWG F2F

(5) Next Steps
 - Next IPP WG Call - Wed 7 April 3-5pm US PDT

Cheers,
- Ira (IPP co-editor)

Ira McDonald (Musician / Software Architect)
Chair - Linux Foundation Open Printing WG
Co-Chair - TCG Hardcopy WG
IETF Designated Expert - IPP & Printer MIB
Blue Roof Music/High North Inc
http://sites.google.com/site/blueroofmusic
http://sites.google.com/site/highnorthinc
mailto:[email-masked]
winter:
  579 Park Place  Saline, MI  48176
  734-944-0094
summer:
  PO Box 221  Grand Marais, MI 49839
  906-494-2434

-- 
This message has been scanned for viruses and
dangerous content by MailScanner, and is
believed to be clean.

_______________________________________________
ipp mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/ipp

---

From: "Zehler, Peter" <[email-masked]>
Date: Mon, 29 Mar 2010 04:43:41 -0700

All,

Attendee Live Meeting information for March 29.

LiveMeeting URL:
<https://www.livemeeting.com/cc/xerox/join?id=KF5NJG&role=attend&pw=J%7C
%7D2wsc8G> 

Or try

1.	Copy this address and paste it into your web browser: 
		<https://www.livemeeting.com/cc/xerox/join> 
2.	Copy and paste the required information: 
		Meeting ID: KF5NJG
		Entry Code: J|}2wsc8G
		Location: https://www.livemeeting.com/cc/xerox

Peter Zehler

Xerox Research Center Webster
Email: [email-masked]
Voice: (585) 265-8755
FAX: (585) 265-7441
US Mail: Peter Zehler
Xerox Corp.
800 Phillips Rd.
M/S 128-25E
Webster NY, 14580-9701 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Ira
McDonald
Sent: Friday, March 26, 2010 12:14 PM
To: [email-masked]; Tom Hastings; Michael R Sweet; Ira McDonald; Paul
Tykodi
Subject: [IPP] IPP Agenda - 4pm EST Monday 29 March 2010

Hi,

Agenda:

(2) Approve IPP minutes from last meeting
 -
ftp://ftp.pwg.org/pub/pwg/ipp/minutes/ippv2-concall-minutes-20100315.pdf

(3) Finish review of IPP Job and Printer Operations Set2 (Tom)
 -
ftp://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippjobprinterext10-v19-20100301-rev.
pdf

(5) Next Steps

Cheers,
- Ira (IPP co-editor)