Subject: [IPP] Reminder - IPP Agenda - 4pm EST Monday 15 March 2010

From: Ira McDonald <[email-masked]>
Date: Mon, 15 Mar 2010 14:47:37 -0400

REMINDER - 1 hour from now

Live Meeting link (thanks Pete) is:

  https://www.livemeeting.com/cc/xerox/join?id=T6BHKW&role=attend&pw=rxGK%60%5E%244C

On Fri, Mar 12, 2010 at 5:56 PM, Ira McDonald <[email-masked]> wrote:
> Hi,
>
> [watch for update with Live Meeting link if Pete Zehler can set up]
>
> Reminder of our next IPP WG call:
>
>  Monday 15 March - 1pm PST / 4pm EST
>
>  Call-in toll-free number (US/Canada): 1-866-469-3239
>  Call-in toll number (US/Canada): 1-650-429-3300 (Primary)
>  Call-in toll number (US/Canada): 1-408-856-9570 (Backup)
>
>  Attendee Access Code: *******#
>  Attendee ID Code: # (empty)
>
> If you need the Attendee Access code, please email me a request.
>
>
> Agenda:
>
> (1) PWG IP Policy and Minute Taker
>  - Mike?
>
> (2) Approve IPP minutes from last meeting
>  - ftp://ftp.pwg.org/pub/pwg/ipp/minutes/ippv2-concall-minutes-20100301.pdf
>
> (3) Finish review of IPP Job and Printer Operations Set2 (Tom)
>  - ftp://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippjobprinterext10-v19-20100301-rev.pdf
>
> (4) Review IPP Everywhere Project charter (Ira/Mike)
>  - ftp://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippeverywhere-charter-20100304.pdf
>
> (5) Review IPP/2.0 Second Edition (Ira/Mike)
>  - ftp://ftp.pwg.org/pub/pwg/ipp/wd/wd-ipp20-20100226.pdf
>
> (6) Next Steps
>  - Next IPP WG Call - 29 March
>
> Cheers,
> - Ira (IPP co-editor)
>
> Ira McDonald (Musician / Software Architect)
> Chair - Linux Foundation Open Printing WG
> Co-Chair - TCG Hardcopy WG
> IETF Designated Expert - IPP & Printer MIB
> Blue Roof Music/High North Inc
> http://sites.google.com/site/blueroofmusic
> http://sites.google.com/site/highnorthinc
> mailto:[email-masked]
> winter:
>  579 Park Place  Saline, MI  48176
>  734-944-0094
> summer:
>  PO Box 221  Grand Marais, MI 49839
>  906-494-2434
>

-- 
This message has been scanned for viruses and
dangerous content by MailScanner, and is
believed to be clean.

_______________________________________________
ipp mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/ipp

---

From: "Tom Hastings" <[email-masked]>
Date: Mon, 15 Mar 2010 12:40:02 -0700

-----Original Message-----
From: Ira McDonald [mailto:[email-masked]] 
Sent: Monday, March 15, 2010 11:48
To: [email-masked]; Ira McDonald; Michael R Sweet; Paul Tykodi; Tom Hastings
Subject: Reminder - IPP Agenda - 4pm EST Monday 15 March 2010

https://www.livemeeting.com/cc/xerox/join?id=T6BHKW&role=attend&pw=rxGK%60%5
E%244C

On Fri, Mar 12, 2010 at 5:56 PM, Ira McDonald <[email-masked]>
wrote:
>  -
ftp://ftp.pwg.org/pub/pwg/ipp/minutes/ippv2-concall-minutes-20100301.pdf
>  -
ftp://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippjobprinterext10-v19-20100301-rev.pdf