Subject: [IPP] IPP Agenda - 4pm EST Monday 15 March 2010

From: Ira McDonald <[email-masked]>
Date: Fri, 12 Mar 2010 16:56:58 -0500

Hi,

[watch for update with Live Meeting link if Pete Zehler can set up]

Reminder of our next IPP WG call:

 Monday 15 March - 1pm PST / 4pm EST

 Call-in toll-free number (US/Canada): 1-866-469-3239
 Call-in toll number (US/Canada): 1-650-429-3300 (Primary)
 Call-in toll number (US/Canada): 1-408-856-9570 (Backup)

 Attendee Access Code: *******#
 Attendee ID Code: # (empty)

If you need the Attendee Access code, please email me a request.

Agenda:

(1) PWG IP Policy and Minute Taker
 - Mike?

(2) Approve IPP minutes from last meeting
 - ftp://ftp.pwg.org/pub/pwg/ipp/minutes/ippv2-concall-minutes-20100301.pdf

(3) Finish review of IPP Job and Printer Operations Set2 (Tom)
 - ftp://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippjobprinterext10-v19-20100301-rev.pdf

(4) Review IPP Everywhere Project charter (Ira/Mike)
 - ftp://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippeverywhere-charter-20100304.pdf

(5) Review IPP/2.0 Second Edition (Ira/Mike)
 - ftp://ftp.pwg.org/pub/pwg/ipp/wd/wd-ipp20-20100226.pdf

(6) Next Steps
 - Next IPP WG Call - 29 March

Cheers,
- Ira (IPP co-editor)

Ira McDonald (Musician / Software Architect)
Chair - Linux Foundation Open Printing WG
Co-Chair - TCG Hardcopy WG
IETF Designated Expert - IPP & Printer MIB
Blue Roof Music/High North Inc
http://sites.google.com/site/blueroofmusic
http://sites.google.com/site/highnorthinc
mailto:[email-masked]
winter:
  579 Park Place  Saline, MI  48176
  734-944-0094
summer:
  PO Box 221  Grand Marais, MI 49839
  906-494-2434

-- 
This message has been scanned for viruses and
dangerous content by MailScanner, and is
believed to be clean.

_______________________________________________
ipp mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/ipp

---

From: "Zehler, Peter" <[email-masked]>
Date: Mon, 15 Mar 2010 10:54:07 -0700

All,

Peter Zehler has invited you to attend an online meeting using Live
Meeting.

Join the meeting.
<https://www.livemeeting.com/cc/xerox/join?id=T6BHKW&role=attend&pw=rxGK
%60%5E%244C>   <
https://www.livemeeting.com/cc/xerox/join?id=T6BHKW&role=attend&pw=rxGK%
60%5E%244C> 

First Time Users: 
To save time before the meeting, check your system
<http://go.microsoft.com/fwlink/?LinkId=90703> to make sure it is ready
to use Microsoft Office Live Meeting. 
Troubleshooting
Unable to join the meeting? Follow these steps: 

1.      Copy this address and paste it into your web browser: 
https://www.livemeeting.com/cc/xerox/join 

2.      Copy and paste the required information: 
Meeting ID: T6BHKW 
Entry Code: rxGK`^$4C 
Location: https://www.livemeeting.com/cc/xerox 

If you still cannot enter the meeting, contact support
<http://www.mymeetings.com/xerox> 

Notice 
Microsoft Office Live Meeting can be used to record meetings. By
participating in this meeting, you agree that your communications may be
monitored or recorded at any time during the meeting. 

Peter Zehler

Xerox Research Center Webster

Email: [email-masked]

Voice: (585) 265-8755

FAX: (585) 265-7441

US Mail: Peter Zehler

Xerox Corp.

800 Phillips Rd.

M/S 128-25E

Webster NY, 14580-9701 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Ira
McDonald
Sent: Friday, March 12, 2010 4:57 PM
To: [email-masked]; Ira McDonald; Michael R Sweet; Paul Tykodi; Tom
Hastings
Subject: [IPP] IPP Agenda - 4pm EST Monday 15 March 2010

Hi,

 

Agenda:

 - Mike?

 -
ftp://ftp.pwg.org/pub/pwg/ipp/minutes/ippv2-concall-minutes-20100301.pdf

 -
ftp://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippjobprinterext10-v19-20100301-rev.
pdf

 -
ftp://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippeverywhere-charter-20100304.pdf

(6) Next Steps

Cheers,

- Ira (IPP co-editor)

winter:

  734-944-0094

summer:

  906-494-2434

-- 

believed to be clean.

ipp mailing list

[email-masked]